Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: media players  (gelezen 3283 keer)

pimvismans

  • Gast
media players
« Gepost op: 2008/01/16, 17:51:04 »
Heel vaag, elke keer als ik een media player op start, zoals banshee, vlc player of rytmebox loopt hij gelijk vast.. ik moet 'm dan weer afsluiten via force quit... heeft iemand een idee?

bedankt pim

Offline jan11000

  • Lid
  • Steunpunt: Nee
media players
« Reactie #1 Gepost op: 2008/01/16, 18:30:22 »
Probeer verschillende films, wat gebeurd er dan.
Heb je wel geluid in de pc, heb je codecs geinstalleerd?

Offline joop905

  • Lid
  • Steunpunt: Nee
media players
« Reactie #2 Gepost op: 2008/01/16, 21:06:41 »
start het programma eens op in Terminal en wat voor fout geeft die dan

ubuntukluns

  • Gast
media players
« Reactie #3 Gepost op: 2008/01/16, 21:36:57 »
ik heb ook problemen met totem en VLC, iedere keer krijg ik de melding


er is een fout opgetreden
kan de soort van de stroom niet herkennen.


is hier iets aan te doen?

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
media players
« Reactie #4 Gepost op: 2008/01/16, 21:56:20 »
Citaat van: ubuntukluns
ik heb ook problemen met totem en VLC, iedere keer krijg ik de melding


er is een fout opgetreden
kan de soort van de stroom niet herkennen .



is hier iets aan te doen?
Als U alle codec en ook de plugins van VLC heeft geinstalleerd zou zeker VLC moeten gaan.
En staat VLC ook bij Uw mediaplayerconnectivity ingesteld.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

ubuntukluns

  • Gast
media players
« Reactie #5 Gepost op: 2008/01/16, 22:44:14 »
Citaat van: wandarooze
Citaat van: ubuntukluns
ik heb ook problemen met totem en VLC, iedere keer krijg ik de melding


er is een fout opgetreden
kan de soort van de stroom niet herkennen .



is hier iets aan te doen?
Als U alle codec en ook de plugins van VLC heeft geinstalleerd zou zeker VLC moeten gaan.
En staat VLC ook bij Uw mediaplayerconnectivity ingesteld.
het is blijkbaar maar bij enkele dat hij zo doet, andere bestanden kan ik zonder problemen afspelen.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
media players
« Reactie #6 Gepost op: 2008/01/16, 23:53:08 »
Ik zelf gebruik niet Totem  maar Totemxine probeert U die eens.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Erik_m

  • Lid
  • Steunpunt: Nee
media players
« Reactie #7 Gepost op: 2008/01/17, 03:07:01 »
w32codecs geïnstalleerd? Klinkt alsof je codec mist... dan kan je programma het bestand niet lezen.

Zoek maar eens op w32codecs in synaptic. Dat bevat alles wat ik zo ongeveer ooit nodig gehad heb.

pimvismans

  • Gast
media players
« Reactie #8 Gepost op: 2008/01/23, 11:29:44 »
Citaat van: jan11000
Probeer verschillende films, wat gebeurd er dan.
Heb je wel geluid in de pc, heb je codecs geinstalleerd?
ja ik heb wel geluid in m'n pc, maar om welke codecs zou 't dan moeten gaan? w32codecs kan ik niet vinden

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
media players
« Reactie #9 Gepost op: 2008/01/23, 12:27:03 »
Eerst deze handleiding volgen (voorzover nog niet gedaan):
http://computertip.googlepages.com/multimediainubuntulinux

Daarna deze (voor o.a. de w32codecs):
http://computertip.googlepages.com/multimediavoorgevorderden

Nu zou je probleem opgelost moeten zijn.

Groet, Pjotr.

pimvismans

  • Gast
media players
« Reactie #10 Gepost op: 2008/01/23, 18:45:11 »
hmm ik heb 't gedaan, maar hou 't probleem..! heel raar, maar lijkt net als ik iets te snel iets indruk, of waarneer hij moet laden.. dat hij meteen vast loopt en niest meer kan.. zou dat kunnen?

pimvismans

  • Gast
media players
« Reactie #11 Gepost op: 2008/01/24, 16:09:42 »
volgens mij is het een intern probleem, maar ik zou inet weten hoe ik dit zou moeten oplossen

Offline 3rwin

  • Lid
  • Steunpunt: Nee
media players
« Reactie #12 Gepost op: 2008/01/24, 16:18:46 »
Dit probleem heb ik zelf ook gehad. Bij mij lag het aan compiz. Als deze uit stond deed alles het gewoon.

pimvismans

  • Gast
media players
« Reactie #13 Gepost op: 2008/01/24, 18:12:05 »
Citaat van: 3rwin
Dit probleem heb ik zelf ook gehad. Bij mij lag het aan compiz. Als deze uit stond deed alles het gewoon.
oke maar heb jij 'm nu dan altijd uitstaan? hij zegt namelijk ook dat alles gewoon niet meer reageert (media players)

Offline 3rwin

  • Lid
  • Steunpunt: Nee
media players
« Reactie #14 Gepost op: 2008/01/24, 20:22:46 »
Citaat van: pimvismans
oke maar heb jij 'm nu dan altijd uitstaan? hij zegt namelijk ook dat alles gewoon niet meer reageert (media players)
Ja ik gebruik nu metacity in plaats van compiz omdat die mijn videokaart niet ondersteund. Met een andere videokaart werken de media players wel als compiz aan staat. Maar ik weet niet of jij hetzelfde probleem hebt.

wastafus

  • Gast
media players
« Reactie #15 Gepost op: 2008/02/09, 17:30:15 »
Ik heb net  totem compleet gedeinstalleerd omdat het zuigt. Nu wil ubuntu geen enkele dvd speler meer installeren omdat hij constant lib files mist. Hoe kan ik nu het juiste pakket installeren om alle libs enzo weer op de pc te krijgen?

nu krijg ik het volgende, naar hoor.

~$ sudo apt-get install mplayer
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  mplayer: Depends: libartsc0 (>= 1.5.0-1) but it is not installable
           Depends: libaudio2 but it is not installable
           Depends: libmpcdec3 but it is not installable
           Depends: libpulse0 but it is not installable
           Depends: libungif4g (>= 4.1.4) but it is not installable
           Depends: libxvmc1 but it is not installable

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
media players
« Reactie #16 Gepost op: 2008/02/09, 18:17:22 »
Krijg je ook foutmeldingen als je het probeert met Synaptic?
Heb je nog wel de normale softwarebronnen aan staan in /etc/apt/sources.list?

wastafus

  • Gast
media players
« Reactie #17 Gepost op: 2008/02/09, 23:04:57 »
Ja, bij synaptic kan ik de verschillende media spelers niet vinden. Als ik de .vob file opstart van de dvd, zoekt ubuntu de eventuele programma's erbij die bij dit file type hoort. Geen van de aangeboden mediaspelers kan ubuntu installeren, omdat, en I quote "Canonical Ltd. provides technical support and security updates for Kaffeine
Kaffeine cannot be installed on your computer type (i386). Either the application requires special hardware features or the vendor decided to not support your computer type." dus

In de list file heb heel vaak de comment " # Line commented out by installer because it failed to verify:" :
vreemd hoor.

deb cdrom:[Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016)]/ gutsy main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

# Line commented out by installer because it failed to verify:
# deb http://nl.archive.ubuntu.com/ubuntu/ gutsy main restricted
# Line commented out by installer because it failed to verify:
# deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
# Line commented out by installer because it failed to verify:
# deb http://nl.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted
# Line commented out by installer because it failed to verify:
# deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
# Line commented out by installer because it failed to verify:
# deb http://nl.archive.ubuntu.com/ubuntu/ gutsy universe
# Line commented out by installer because it failed to verify:
# deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy universe
# Line commented out by installer because it failed to verify:
# deb http://nl.archive.ubuntu.com/ubuntu/ gutsy-updates universe
# Line commented out by installer because it failed to verify:
# deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
# Line commented out by installer because it failed to verify:
# deb http://nl.archive.ubuntu.com/ubuntu/ gutsy multiverse
# Line commented out by installer because it failed to verify:
# deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy multiverse
# Line commented out by installer because it failed to verify:
# deb http://nl.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse
# Line commented out by installer because it failed to verify:
# deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://nl.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse
# deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.
deb http://archive.canonical.com/ubuntu gutsy partner
# deb-src http://archive.canonical.com/ubuntu gutsy partner

# Line commented out by installer because it failed to verify:
# deb http://security.ubuntu.com/ubuntu gutsy-security main restricted
# Line commented out by installer because it failed to verify:
# deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted
# Line commented out by installer because it failed to verify:
# deb http://security.ubuntu.com/ubuntu gutsy-security universe
# Line commented out by installer because it failed to verify:
# deb-src http://security.ubuntu.com/ubuntu gutsy-security universe
# Line commented out by installer because it failed to verify:
# deb http://security.ubuntu.com/ubuntu gutsy-security multiverse
# Line commented out by installer because it failed to verify:
deb http://archive.ubuntu.com/ubuntu/ gutsy universe multiverse
# deb-src http://security.ubuntu.com/ubuntu gutsy-security multiverse
deb http://archive.ubuntu.com/ubuntu gutsy universe multiverse
deb http://archive.ubuntu.com/ubuntu gutsy universe multiverse

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
media players
« Reactie #18 Gepost op: 2008/02/10, 01:43:40 »
Zo te zien zijn alle repository's uitgeschakeld tijdens de installatie.

Wat je kan doen om het te herstellen:
Voer het volgende commando uit in een terminal:
gksudo gedit /etc/apt/sources.list

Verwijder alle tekst en plaats dit er in (zonder code:)

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://nl.archive.ubuntu.com/ubuntu/ gutsy main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://nl.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://nl.archive.ubuntu.com/ubuntu/ gutsy universe
deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy universe
deb http://nl.archive.ubuntu.com/ubuntu/ gutsy-updates universe
deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://nl.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb http://nl.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://nl.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse
# deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.
deb http://archive.canonical.com/ubuntu gutsy partner
deb-src http://archive.canonical.com/ubuntu gutsy partner

## Security Repository
deb http://nl.archive.ubuntu.com/ubuntu/ gutsy-security main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy-security main restricted
deb http://nl.archive.ubuntu.com/ubuntu/ gutsy-security universe
deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy-security universe
deb http://nl.archive.ubuntu.com/ubuntu/ gutsy-security multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy-security multiverse
Hierna moet je dit commando uitvoeren:
sudo apt-get update

Kijk nu ook meteen naar de multimedia documentatie, zie de link in mijn signature. Hiermee installeer je de support voor mp3, films, dvd's enz.