Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: installeren/verwijderen  (gelezen 1470 keer)

Offline kebabfish

  • Lid
  • Steunpunt: Ja
installeren/verwijderen
« Gepost op: 2008/01/15, 21:40:41 »
Momenteel kan ik via het menu geen nieuwe programma's meer installeren. Verwijderen gaat prima, toevoegen niet. Ik heb gewoon internet-verbinding, updates doen het ook nog normaal. Telkens als ik een programma wil installeren, worden er enkele paketten opgehaald. Bij de laatste paketten blijft hij dan hangen, met de melding dat deze niet meer beschikbaar zijn (gebeurt ook als ik een andere server selecteer). Daarna krijg ik bericht dat het betreffende programma niet geschikt is voor i386 (mijn type ubuntu).

Heb al het een en ander geprobeerd, maar nog geen oplossing gevonden. Wie kan mij hierbij helpen?

Offline friarTuxs

  • Lid
  • Steunpunt: Nee
installeren/verwijderen
« Reactie #1 Gepost op: 2008/01/15, 22:22:00 »
hmmm kan het zijn dat er verkeerde repo's zijn geinstalleerd? Dan zoekt synaptic hier wel naar, maar kan ze misschien niet vinden, of hij weigert ze.....
kun je een uitdraai geven van /etc/apt/sources?
"Wie zijn billen brand mag blij zijn dat ie niet andersom stond"

Offline kebabfish

  • Lid
  • Steunpunt: Ja
installeren/verwijderen
« Reactie #2 Gepost op: 2008/01/15, 22:46:06 »
Je bedoelt die van dat bestand sources.list.save? Ik vraag het even, aangezien er een behoorlijk stukje tekst staat.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
installeren/verwijderen
« Reactie #3 Gepost op: 2008/01/15, 22:48:48 »
sudo gedit /etc/apt/sources.list


het zijn waarschijnlijk een 50 - 60 regeltjes...zet het tussen [ code ] tags...

Offline kebabfish

  • Lid
  • Steunpunt: Ja
installeren/verwijderen
« Reactie #4 Gepost op: 2008/01/15, 23:02:18 »
# deb cdrom:[Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016)]/ gutsy main restricted
deb-src http://ubuntu.tiscali.nl/ gutsy main restricted #Added by software-properties
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://ubuntu.tiscali.nl/ gutsy main restricted web
deb-src http://ubuntu.tiscali.nl/ gutsy multiverse web universe #Added by software-properties

## Major bug fix updates produced after the final release of the
## distribution.
deb http://ubuntu.tiscali.nl/ gutsy-updates main restricted web
deb-src http://ubuntu.tiscali.nl/ gutsy-updates restricted main multiverse web universe #Added by software-properties

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://ubuntu.tiscali.nl/ gutsy universe
deb http://ubuntu.tiscali.nl/ gutsy-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://ubuntu.tiscali.nl/ gutsy multiverse
deb http://ubuntu.tiscali.nl/ gutsy-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://nl.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse
# deb-src http://nl.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.
# deb http://archive.canonical.com/ubuntu gutsy partner
# deb-src http://archive.canonical.com/ubuntu gutsy partner

deb http://ubuntu.tiscali.nl/ gutsy-security main restricted web
deb-src http://ubuntu.tiscali.nl/ gutsy-security restricted main multiverse web universe #Added by software-properties
deb http://ubuntu.tiscali.nl/ gutsy-security universe
deb http://ubuntu.tiscali.nl/ gutsy-security multiverse
deb http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator
deb-src http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator
edit: Als jullie hier iets fouts in zien, zou ik graag willen weten wat. Dan kan ik het voortaan ook zelf uitzoeken ;)

Offline friarTuxs

  • Lid
  • Steunpunt: Nee
installeren/verwijderen
« Reactie #5 Gepost op: 2008/01/16, 07:59:52 »
hmmm, Lijkt me niets verkeerd aan de repositories....
Kun je in een terminal intypen:

sudo apt-get updateWordt er dan nog een foutmelding gegeven?
"Wie zijn billen brand mag blij zijn dat ie niet andersom stond"

Offline kebabfish

  • Lid
  • Steunpunt: Ja
installeren/verwijderen
« Reactie #6 Gepost op: 2008/01/16, 10:58:41 »
Ophalen:1 http://download.tuxfamily.org gutsy Release.gpg [189B]
Ophalen:2 http://nl.archive.ubuntu.com gutsy Release.gpg [191B]
Ophalen:3 http://nl.archive.ubuntu.com gutsy/main Translation-nl [29,0kB]
Genegeerd http://download.tuxfamily.org gutsy/avant-window-navigator Translation-nl
Ophalen:4 http://download.tuxfamily.org gutsy Release [10,9kB]
Ophalen:5 http://download.tuxfamily.org gutsy/avant-window-navigator Packages [2709B]
Ophalen:6 http://download.tuxfamily.org gutsy/avant-window-navigator Sources [1020B]
Genegeerd http://nl.archive.ubuntu.com gutsy/restricted Translation-nl
Genegeerd http://nl.archive.ubuntu.com gutsy/web Translation-nl
Ophalen:7 http://nl.archive.ubuntu.com gutsy/universe Translation-nl [27,7kB]
Genegeerd http://nl.archive.ubuntu.com gutsy/multiverse Translation-nl
Ophalen:8 http://nl.archive.ubuntu.com gutsy-updates Release.gpg [191B]
Genegeerd http://nl.archive.ubuntu.com gutsy-updates/main Translation-nl
Genegeerd http://nl.archive.ubuntu.com gutsy-updates/restricted Translation-nl
Genegeerd http://nl.archive.ubuntu.com gutsy-updates/web Translation-nl
Genegeerd http://nl.archive.ubuntu.com gutsy-updates/universe Translation-nl
Genegeerd http://nl.archive.ubuntu.com gutsy-updates/multiverse Translation-nl
Ophalen:9 http://nl.archive.ubuntu.com gutsy-security Release.gpg [191B]
Genegeerd http://nl.archive.ubuntu.com gutsy-security/main Translation-nl
Genegeerd http://nl.archive.ubuntu.com gutsy-security/restricted Translation-nl
Genegeerd http://nl.archive.ubuntu.com gutsy-security/web Translation-nl
Genegeerd http://nl.archive.ubuntu.com gutsy-security/universe Translation-nl
Genegeerd http://nl.archive.ubuntu.com gutsy-security/multiverse Translation-nl
Geraakt http://nl.archive.ubuntu.com gutsy Release
Geraakt http://nl.archive.ubuntu.com gutsy-updates Release
Geraakt http://nl.archive.ubuntu.com gutsy-security Release
Geraakt http://nl.archive.ubuntu.com gutsy/main Sources
Geraakt http://nl.archive.ubuntu.com gutsy/restricted Sources
Geraakt http://nl.archive.ubuntu.com gutsy/main Packages
Geraakt http://nl.archive.ubuntu.com gutsy/restricted Packages
Geraakt http://nl.archive.ubuntu.com gutsy-updates/main Packages
Geraakt http://nl.archive.ubuntu.com gutsy-updates/restricted Packages
Geraakt http://nl.archive.ubuntu.com gutsy-security/main Packages
Geraakt http://nl.archive.ubuntu.com gutsy-security/restricted Packages
71,5kB opgehaald in 1s (46,7kB/s)
Ophalen van http://nl.archive.ubuntu.com/ubuntu/dists/gutsy/Release Unable to find expected entry  web/binary-i386/Packages in Meta-index file (malformed Release file?) is mislukt
Ophalen van http://nl.archive.ubuntu.com/ubuntu/dists/gutsy-updates/Release Unable to find expected entry  web/binary-i386/Packages in Meta-index file (malformed Release file?) is mislukt
Ophalen van http://nl.archive.ubuntu.com/ubuntu/dists/gutsy-security/Release Unable to find expected entry  web/binary-i386/Packages in Meta-index file (malformed Release file?) is mislukt
Pakketlijsten worden ingelezen... Klaar
E: Ophalen van sommige indexbestanden is mislukt, deze zijn of genegeerd, of er zijn oudere versies van gebruikt.
zo te zien geeft hij hier wel een foutmelding. Ik weet alleen niet hoe ik dit kan oplossen :P

Offline friarTuxs

  • Lid
  • Steunpunt: Nee
installeren/verwijderen
« Reactie #7 Gepost op: 2008/01/16, 12:15:11 »
Het lijkt erop dat deze de boosdoeners zijn.

http://nl.archive.ubuntu.com/ubuntu/dists/gutsy/Release
http://nl.archive.ubuntu.com/ubuntu/dists/gutsy-updates/Release
http://nl.archive.ubuntu.com/ubuntu/dists/gutsy-security/Release
en dan met name dit stukje
web/binary-i386/Packages in Meta-indexVanuit synaptic kun je deze (ergens in de menubalk, zit nu achter een windows pc, dus doe het uut mien hoofd) bronnen deselecteren. Dan hoef je ze niet direct te verwijderen. En dan opnieuw een
sudo apt-get update
doen....
"Wie zijn billen brand mag blij zijn dat ie niet andersom stond"

Offline kebabfish

  • Lid
  • Steunpunt: Ja
installeren/verwijderen
« Reactie #8 Gepost op: 2008/01/16, 13:47:09 »
Ik zal eens kijken, wellicht kom ik er zo uit ;)

edit: Niet gelukt... Momenteel installeer ik ubuntu in virtual box om te kijken wat die instellingen zijn. Maar als iemand al een oplossing weet, hoor ik het graag :D

Offline kebabfish

  • Lid
  • Steunpunt: Ja
installeren/verwijderen
« Reactie #9 Gepost op: 2008/01/17, 00:41:23 »
Ik breng dit weer even onder de aandacht, aangezien ikzelf ook nog geen oplossing heb kunnen vinden. En juist nu ik enkele programma's nodig heb...

Dus, als iemand weet hoe ik dit weer goed kan krijgen, ik hoor het graag :D

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
installeren/verwijderen
« Reactie #10 Gepost op: 2008/01/17, 00:58:45 »
Ik heb de indruk dat je in je sources.list overal het woordje "web" moet weghalen...
'k Ben dat probleem nog ergens in een draadje tegengekomen, daa zoek ik nu effe achter...

Edit: ziehier het bewuste draadje
Het zou dus moeten lukken als je gewoon die "web" overal weghaalt... :)
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline kebabfish

  • Lid
  • Steunpunt: Ja
installeren/verwijderen
« Reactie #11 Gepost op: 2008/01/17, 10:40:16 »
Het werkt! Maar toch, hoe kwam die web daar... :P