Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nieuwe 5.1 geluidskaart  (gelezen 588 keer)

Klonk

  • Gast
Nieuwe 5.1 geluidskaart
« Gepost op: 2008/01/14, 12:33:50 »
Aangezien ik wel weer eens 5.1 geluid wil horen en mijn geluidskaart  SB Audigy 2 niet fatsoenlijk ondersteunt wordt door Creative heb ik besloten een nieuwe 5.1 kaart te gaan kopen.

Maar ik raak nu door alle bomen het bos een beetje kwijt en vroeg me af of er ergens een overzicht is van geluidskaarten die probleemloos werken onder 7.10. Websites van (internet)winkels geven tegenstrijdige informatie over het wel of niet functioneren onder linux.

Tips van gebruikers met een werkende 5.1 kaart zijn natuurlijk ook welkom :)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Nieuwe 5.1 geluidskaart
« Reactie #1 Gepost op: 2008/01/14, 12:51:50 »
De Audigy en Audigy2 worden wel ondersteund in Linux. Waarschijnlijk moet je wat instellingen aanpassen door te dubbelklikken op het luidspreker icoontje om 5.1 geluid te krijgen.
De X-Fi wordt NIET ondersteund.

blackb

  • Gast
Nieuwe 5.1 geluidskaart
« Reactie #2 Gepost op: 2008/01/14, 12:59:52 »
Ik heb net de Audigy 2 ZS gekocht, omdat die zo goed ondersteund wordt. Werkt perfect.

Klonk

  • Gast
Nieuwe 5.1 geluidskaart
« Reactie #3 Gepost op: 2008/01/14, 13:11:48 »
Schiet mij maar lek, eerder vandaag niets thuis daar in de volumeregeling en nu heb ik in ieder geval de center en de twee frontspeakers en de subwoofer weer hoorbaar