Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: WD5000AAKS error message  (gelezen 902 keer)

Offline Eddie

  • Lid
  • Steunpunt: Nee
WD5000AAKS error message
« Gepost op: 2008/01/13, 23:11:49 »
Hallo allemaal,

Sinds 3 maanden heb ik een PC met Asus P5KC moederbord, Intel Duo E4400 processor, 2 GB RAM en een 500 GB WD Caviar SE16. Moederbord en harddisk zijn beide SATAII. Op dit systeem draait alleen Ubuntu 7.10. Alles lijkt prima te werken maar sinds ca. een maand krijg ik aan de lopende band het bericht:

[#1, #2] irq_stat 0x00000040, connection status changed
[#1, #2] ata6: exception Emask 0x10 Sact 0x0 Serr 0x404000 action 0x2 frozen

#1 is een oplopend getal, #2: lijkt een random getal, ata6 is soms ook ata2, ata4 of ata8. Via internet zie ik meer Linux-sytemen die deze melding geven. Wat dit betekent blijft me volledig onduidelijk. De computer blijft normaal functioneren, maar omdat ik in recovery mode werk is het erg lastig als dit bericht 2x per seconde voorbij komt bij het intypen van een commando. Het uitzetten van de meldingen met:

/etc/init.d/klogd stop
/etc/init.d/sysklogd stop

werkt ook niet. Ergens las ik een suggestie over het zetten van jumpers op de WD. De manuals die ik hierover gelezen heb verschaffen mij geen duidelijkheid (iets met Spread Spectrum?). Ik heb nog in de BIOS gekeken maar daar lijkt me alles goed te staan.

Heeft iemand enig idee wat hier aan de hand is en of er al of niet iets aan gedaan moet worden?

M.vr.gr.
Eddie

Offline Gandyman

  • Lid
  • Steunpunt: Nee
WD5000AAKS error message
« Reactie #1 Gepost op: 2008/01/14, 03:18:58 »
Jouw error lijkt een beetje hierop,

Citaat
ata6: exception Emask 0x10 SAct 0x0 SErr 0x10000 action 0x2 frozen
ata6: hard resetting port
ata6: SATA link down (SStatus 0 SControl 310)
ata6: failed to recover some devices, retrying in 5 secs
ata5: exception Emask 0x10 SAct 0x0 SErr 0x10000 action 0x2 frozen
ata5: hard resetting port
ata5: SATA link down (SStatus 0 SControl 310)
ata5: failed to recover some devices, retrying in 5 secs
ata6: hard resetting port
ata6: SATA link down (SStatus 0 SControl 310)
ata6: failed to recover some devices, retrying in 5 secs
ata5: hard resetting port
ata5: SATA link down (SStatus 0 SControl 310)
ata5: failed to recover some devices, retrying in 5 secs
ata6: hard resetting port
ata6: SATA link down (SStatus 0 SControl 310)
ata6.00: disabled
ata6: EH complete
ata6.00: detaching (SCSI 5:0:0:0)
Synchronizing SCSI cache for disk sdd:
FAILED
Wat er hier gebeurt is een Sata kabel eruit trekken terwijl depc aanstaat.
Een andere HD erin duwen en kijken of hij sync.

Dit lukt dus niet er gaat iets fout.

Omdat er hier een sata kabel uitgetrokken word en er weer in gestoken word, en jij ongeveer dezelfde melding krijgt,

Vermoed ik dat de stekkertjes van je sata kabel er niet goed in zitten.
OF
Je hebt een rot sata kabeltje.

2e wat je kan doen is een andere sata poort pakken op je moederbord.
Wel weer ff opnieuw de HD detecteren in de bios.

3e is idd de jumpers, of die goed op sata 1 of 2 staan, en dat dit in de bios hetzelfde staat.
Je kan niet de HD instellen als Sata 1 en vervolgens in de bios sata2 willen draaien.
En let op, er zijn foutjes geslopen in de bijgeleverde handleidingen waardoor je de jumpers verkeerd gezet kan hebben.

4e De HD kan verkeerd geformateerd zijn,
Als dit zo is zou je dit kunnen oplossen met een Low Format.
Dit houd wel in dat je dus alles kwijt bent wat op de HD staat.
Meestal moet je een proggie hiervoor downloaden bij (in dit geval) WD.

5e de HD is niet in orde, je hebt dus de pech dat je een nieuwe HD hebt gekregen die rot is.

Gaat er nog even goed voor zitten loop alles rustig na voor je aan punt 4 of 5 begint.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Eddie

  • Lid
  • Steunpunt: Nee
WD5000AAKS error message
« Reactie #2 Gepost op: 2008/01/14, 20:43:26 »
Hallo Gandyman,

Hartelijk dank voor al deze informatie. Het zal wel  even duren voordat ik dat allemaal geprobeerd heb.


M.vr.gr.
Eddie

Offline Gandyman

  • Lid
  • Steunpunt: Nee
WD5000AAKS error message
« Reactie #3 Gepost op: 2008/01/14, 22:30:46 »
Sja , doe maar rustig an, ik heb geen haast .......
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

wdt

  • Gast
WD5000AAKS error message
« Reactie #4 Gepost op: 2008/02/09, 01:32:57 »
Ik krijg dezelfde foutmeldingen, alleen ik gebruik virtual server om ubuntu te proberen.
Ik heb gewoon een fixed HD aangemaakt en vervolgens een virtual machine aangemaakt die van de ISO boot.
Steeds blijf ik de foutmeldingen krijgen zoals hierboven, ook als ik de controller veranderd heb naar SCSI of IDE, fixed HD of niet. Heeft iemand hier toevallig ervaring mee?