Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Octave  (gelezen 413 keer)

Offline Silvester

  • Lid
  • Steunpunt: Nee
Octave
« Gepost op: 2008/01/12, 20:59:06 »
Onder linux zou ik graag gebruik maken van Octave. Wat snuffelen op het internet leert me dat ik dan een tar moet downloaden en dat moet als ik het goed begrepen hebben nog gecompileerd worden. Hmmm. nog niet eerder gedaan. Id er niet een kant en klare versie in de vorm van een *.deb bestand dat reeds gecompileerd is voor Ubuntu 7.10?

:)
Silvester

Offline joop905

  • Lid
  • Steunpunt: Nee
Octave
« Reactie #1 Gepost op: 2008/01/12, 21:01:56 »
Systeem - Beheer - Synaptic pakketbeheer
zoekterm: Octave
aanvinken en druk op knop Toepassen

Offline Silvester

  • Lid
  • Steunpunt: Nee
Octave
« Reactie #2 Gepost op: 2008/01/12, 21:10:22 »
Ach is het zo simpel? Tja, het schaamrood tot achter de kaken. Maar goed, de zoekterm octave geeft wel een hele lijst. Moeten die allemaal mee?
Silvester

Offline joop905

  • Lid
  • Steunpunt: Nee
Octave
« Reactie #3 Gepost op: 2008/01/12, 21:17:59 »
mooi dat je gevonden hap
maar wat je nodig hapt weet ik niet

Offline eendje

  • Lid
  • Steunpunt: Nee
Octave
« Reactie #4 Gepost op: 2008/01/12, 21:27:32 »
Ik heb hier octave geĆÆnstalleerd (op Dapper maar een andere versie zal het wel niet veel verschil maken) en heb de volgende pakketten geĆ­nstalleerd

koctave  (frontend voor KDE maar werkt ook in GNOME. Volgens mij is er ook een GNOME versie, maar die kan ik zo niet meer vinden)
octave-forge

Het pakket octave installeerd automatisch de rest van de benodigde pakketten als ik me niet vergis. Als na het installeren Octave deze niet werkt installeer dan ook de volgende pakketten:

octave
octplot


voor documentatie installeer:

octave[versie]-htmldoc

succes!
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?