Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Firefox plug-in  (gelezen 1096 keer)

Offline jens88

  • Lid
  • Steunpunt: Nee
Firefox plug-in
« Gepost op: 2008/01/12, 17:46:54 »
Goededag,

wanneer ik sommige spelletjes wil spelen (sorry, 't is blok :-)) krijg ik een bericht van firefox dat er een extra plug-in vereist is. Daarna krijg ik een link om de plug-in te downloaden, maar in dat popup-venster krijg ik dan het bericht dat er geen geschikte plug-ins gevonden zijn.
Heeft iemand hetzelfde voor, + een oplossing?

een voorbeeld dat deze foutmelding geeft: http://www.spele.nl/game/autosloop.html


mvg, Jens

Offline eendje

  • Lid
  • Steunpunt: Nee
Firefox plug-in
« Reactie #1 Gepost op: 2008/01/12, 17:54:06 »
Helaas pindakaas. Daarvoor heb je Shockwave flash nodig en die bestaat niet voor Linux :( Gewone flash spelletjes werken wel.
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline amrus

  • Lid
  • Steunpunt: Nee
Firefox plug-in
« Reactie #2 Gepost op: 2008/01/12, 18:18:59 »
als je de windows versie van firefox installeert met Wine dan lukt het wel . Firefox vraagt dan om de Plugin te installeren en het lukt ,ik heb het zojuist geprobeerd. Veel succes

Offline jens88

  • Lid
  • Steunpunt: Nee
Firefox plug-in
« Reactie #3 Gepost op: 2008/01/12, 18:21:36 »
Jammer, alle beste spelletjes hebben dit probleem. Ik zal het voorlopig met wine moeten doen, maar als iemand een oplossing heeft voor linux mag je dit altijd geven!

mvg, Jens

Octothorp

  • Gast
Firefox plug-in
« Reactie #4 Gepost op: 2008/04/09, 13:05:32 »
Is hier ondertussen al een oplossing voor gevonden?
Ik heb linux nu een week geleden geinstalleerd en in het begin lukte het me wel om shockwave te gebruiken en evt spelletjes te spelen, daarna had ik een probleem met firefox en heb ik het opnieuw geinstalleerd en nu lukt shockwave hier ook niet meer....

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Firefox plug-in
« Reactie #5 Gepost op: 2008/04/09, 13:52:30 »
Probeer eens dit:
Werkbalk Firefox:
Tools - Add-ons - schakel Ubufox (of hoe heet dat ding) uit. Verwijder ook Gnash.

Daarna naar youtube gaan en filmpje aanklikken. Installeer dan Adobe F;ash Player.

Octothorp

  • Gast
Firefox plug-in
« Reactie #6 Gepost op: 2008/04/09, 14:11:33 »
ubufox staat daar nie tussen....