Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nieuw en een paar vragen.  (gelezen 577 keer)

MartinW

  • Gast
Nieuw en een paar vragen.
« Gepost op: 2008/01/11, 18:08:52 »
Hallo allemaal,

Ik heb een een gebruite notebook (IBM X20) gekocht en had bedacht daar eens Linux i.p.v. Windows op te zetten.
Het is gelukt Ubuntu te installeren, maar omdat de laptop al vrij oud is (PIII 600 MHz, 192 MB) Heb ik besloten Xubuntu te installeren. Daarna heb ik ubuntu-desktop weer verwijderd.
Het systeem start normaal op, maar toch loop ik tegen een aantal problemen op, die ik na wat zoekwer op het net nog niet kan oplossen:
1. Linksboven in het scherm krijg ik een vierkant blokje met strepen. Deze verdijnen na een aantal minuten, maar ik vind het toch storend. Dit probleem heb ik dus bij de Xubuntu desktop, bij de Ubuntu desktop had ik geen problemen.
2. Mijn multi usb cardreader van het merk Equip wordt niet herkend. De interne CF reader en een externe Lexar CF reader werken wel goed. Ook usb sticks werken goed
3.Ik kan geen geschikte driver vinden voor mijn Canon I9950 A3 printer
4. Heb geexperimenteerd met Wine om Mapsource software te installeren. Dit gaat redelijk, maar ontzettend traag op mijn systeem. Verder wordt de gps (een Garmin Quest) niet herkend. De usb drivers van Garmin worden alleen voor Win geleverd...

Wat is me dan wel gelukt? ;-)
- De resolutie van het scherm ging maar tot 800x600px, inmiddels is dit 1024x768
- Een internetverbinding had ik al vrij snel
- ook een netwerkverbinding met de XP pc was geen probleem

Hopelijk kan iemand me helpen.

Martin

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Nieuw en een paar vragen.
« Reactie #1 Gepost op: 2008/01/11, 18:14:54 »
1. heb ik ook, dat ligt aan de ATI driver, dus jij zal ook wel een ATI video kaart hebben.
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

MartinW

  • Gast
Nieuw en een paar vragen.
« Reactie #2 Gepost op: 2008/01/11, 18:44:10 »
Hoi Ron,
VGA is idd van ATI. Toch raar dat ik met Ubuntu geen problemen had en met Xubuntu wel.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Nieuw en een paar vragen.
« Reactie #3 Gepost op: 2008/01/11, 19:00:34 »
Hier heb ik dat vierkantje dat op barcode lijkt alleen de eerste 5 minuten, zowel met Ubuntu, Kubuntu als met Xubuntu.
Duidelijk een bugje in de driver ............
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

MartinW

  • Gast
Nieuw en een paar vragen.
« Reactie #4 Gepost op: 2008/01/11, 19:29:07 »
Hier nog even de uitkomst van lusb met de kaartlezer aangesloten:

Bus 001 Device 006: ID 0451:2036 Texas Instruments, Inc. TUSB2036 Hub
Bus 001 Device 007: ID 0d8c:5200 C-Media Electronics, Inc.
Bus 001 Device 001: ID 0000:0000

De Texas Instruments zal de ingebouwde compactflash lezer moeten zijn (die dus wel gewoon werkt)

Nu nog een geschikte driver voor de de Equip multi kaartlezer (C-media).

Martin