Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: No sensors found!  (gelezen 1313 keer)

Offline Laurentius

  • Lid
  • Steunpunt: Nee
No sensors found!
« Gepost op: 2008/01/09, 20:59:41 »
Ik ben nu al een week bezig om de temp. van CPU en MB op het paneel te krijgen heb de lessen van Pjotr toe gepast gaat allemaal goed tot aan toevoegen aan paneel maak ik de keuze.....en dan  "No sensors found!"

Systeem ubuntu 7.10

ik heb Ubuntu een keer opnieuw geinstalleerd daarvoor ging het wel goed dus het MB ondersteunt het wel.

Weet het ook niet meer.

Gr Lau

NB dit krijg ik met de opdracht sensors:

lau@lau-desktop:~$ sensors
w83627thf-isa-0290
Adapter: ISA adapter
VCore:     +1.60 V  (min =  +0.00 V, max =  +3.84 V)              
+12V:     +12.04 V  (min =  +0.61 V, max =  +0.00 V)       ALARM  
+3.3V:     +3.30 V  (min =  +1.02 V, max =  +0.03 V)       ALARM  
+5V:       +4.96 V  (min =  +3.41 V, max =  +0.00 V)       ALARM  
-12V:      +6.06 V  (min = -14.91 V, max = -14.91 V)       ALARM  
V5SB:      +5.05 V  (min =  +1.08 V, max =  +0.05 V)       ALARM  
VBat:      +0.13 V  (min =  +2.37 V, max =  +2.69 V)       ALARM  
fan1:     2360 RPM  (min =   -1 RPM, div = 4)              ALARM  
CPU Fan:  2700 RPM  (min = 10546 RPM, div = 4)              ALARM  
fan3:        0 RPM  (min = 10546 RPM, div = 128)              ALARM  
M/B Temp:    +29°C  (high =    +0°C, hyst =    +0°C)   sensor = thermistor   ALARM  
CPU Temp:  +33.0°C  (high =   +80°C, hyst =   +75°C)   sensor = thermistor          
temp3:     -48.0°C  (high =   +80°C, hyst =   +75°C)   sensor = thermistor          
vid:      +1.525 V  (VRM Version 9.0)
alarms:  
beep_enable:
          Sound alarm enabled

lau@lau-desktop:~$

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
No sensors found!
« Reactie #1 Gepost op: 2008/01/09, 22:01:13 »
Dat lijkt me wel OK toch?
Er zijn misschien wat waarden die niet goed weergegeven worden, maar dat ligt hoogstwaarschijnlijk aan je hardware.
Het is heel goed mogelijk dat bepaalde aansluitingen op de sensorchip niet aangesloten zijn. Dit komt vaak voor.

Van de belangrijke waarden heb je nu in ieder geval wel een goed overzicht.

Offline Laurentius

  • Lid
  • Steunpunt: Nee
No sensors found!
« Reactie #2 Gepost op: 2008/01/09, 22:29:00 »
Ja volgens mij is het ook wel goed maar ik wil graag de waardes van CPU en MB op het paneel hebben zoals het was maar ik heb geen flauw idee waarom dat niet meer gaat.
IK heb graag dat ik het zie omdat de cpu altijd aanstaat en altijd op min 50% draait voor BOINC projekten vandaar als de fan weer eens dicht slipt kan ik dit snel geenoeg zien en verhelpen.

Dus als er nog ideeen zijn???

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
No sensors found!
« Reactie #3 Gepost op: 2008/01/09, 22:32:53 »
Dan moet je het pakket sensors-applet installeren via Synaptic.
Hierna kan je die toevoegen aan je paneel.

Offline Laurentius

  • Lid
  • Steunpunt: Nee
No sensors found!
« Reactie #4 Gepost op: 2008/01/10, 04:36:46 »
Ja dat heb ik ook al 5 keer gedaan maar dat helpt niet?????

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
No sensors found!
« Reactie #5 Gepost op: 2008/01/10, 11:48:15 »
Heb je in de tussentijd je computer al eens opnieuw opgestart, of een keer uitgelogd en weer ingelogd?

Offline Laurentius

  • Lid
  • Steunpunt: Nee
No sensors found!
« Reactie #6 Gepost op: 2008/01/10, 15:41:14 »
Ja bij de installatie heb ik volgens de voorschriften steeds opnieuw op gestart tussen de stappen ook.

Dus zeg het maar wat?????

lau lau

Offline Laurentius

  • Lid
  • Steunpunt: Nee
No sensors found!
« Reactie #7 Gepost op: 2008/01/12, 17:49:09 »
Is dan niemand die een idee heeft of een goede tip?
Want ik vind het heel frustrerend dat het wel gwerkt heeft en
nu dus niet!

Lau

Offline Bobbie

  • Lid
  • Steunpunt: Nee
No sensors found!
« Reactie #8 Gepost op: 2008/01/13, 11:43:56 »
Weer verwijderen, daarna in de Terminal " sudo apt-get clean "
Daarna opnieuw installeren?

gr

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
No sensors found!
« Reactie #9 Gepost op: 2008/01/13, 11:56:31 »
Doe anders eens in een terminal sudo sensors-detect
Je kan zonder veel risico overal met ja op antwoorden. Hij geeft je dan aan of en welke programmaatjes moeten geladen worden, hij schrijft ze ook bij in /etc/modules (tiens, zet misschien de inhoud daarvan eens hier --met gedit /etc/modules-- )
Tenslotte weer toevoegen aan paneel.  Rechtsklikken, op de driehoekjes klikken, en dan vooral achteraan de regel eens goed zien of ze wel aangevinkt staan, highlighten, eigenschappen kiezen, instellen naar keuze.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Laurentius

  • Lid
  • Steunpunt: Nee
No sensors found!
« Reactie #10 Gepost op: 2008/01/13, 12:28:37 »
De aanwijzingen van Boby  opgevolgd dit had geen resultaat.

De aanwijzingen van Prosper hebben de oplossing gebracht de temp. plus iconen zijn te zien in het paneel.

De etc modules inhoud had ik al diverse keren gewijzigd omdat met iedere herinstallatie weer een lijn werd toegevoegd hiervan had ik de overbodige verwijdert maar liet er altijd een staan.

# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.

fuse
lp



# Generated by sensors-detect on Wed Jan  9 16:56:19 2008
# Chip drivers
w83627hf

# Generated by sensors-detect on Sun Jan 13 12:17:56 2008
# Chip drivers
w83627hf



Dit staat er nu dus, ik denk dat ik die van Wed Jan 9 wel kan verwijderen omdat dit overbodig is??

lau

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
No sensors found!
« Reactie #11 Gepost op: 2008/01/13, 13:20:17 »
Yep, had ook zoiets nadat ik sensors-detect twee keer deed.  Gewoon gksudo gedit /etc/modules en die lijnen verwijderen, opslaan en sluiten.

Blij dat het gelukt is... :lol:
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...