Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Microfoon werkt niet meer  (gelezen 2800 keer)

Dimitrion

  • Gast
Microfoon werkt niet meer
« Gepost op: 2008/01/09, 11:59:20 »
Oke, als eerste alvast mijn excuses als dit onderwerp al bestaat. Ik heb op de fora gezocht maar kon geen oplossing vinden. Vandaar dat ik het nogmaals probeer.

Mijn microfoon is gestopt met functioneren.
Nee het ligt niet aan de microfoon, getest onder windows en daar doet hij het nog.
Bij volume regeling staat de mic NIET gemute.
En bij volume regeling onder het tabje schakelaars staan zowel mic opname als mic boost aangevinkt.

Let wel. Voorheen deed hij het prima!
Ik gebruik de microfoon voor skype sinds ik Ubuntu 7.10 heb geïnstalleerd.
En dat is op de dag dat het uitkwam,
Nooit geen probleem en nu doet hij niks meer.

Wie kan mij helpen?
Wie kan me vertellen waar ik moet kijken?

Offline siegi

  • Lid
  • Steunpunt: Nee
Microfoon werkt niet meer
« Reactie #1 Gepost op: 2008/01/09, 16:19:38 »
Probeer eens de instellingen aan te passen met gnome-alsamixer deze kan je installeren via synaptic.

Dimitrion

  • Gast
Microfoon werkt niet meer
« Reactie #2 Gepost op: 2008/01/10, 11:36:36 »
Citaat van: siegi
Probeer eens de instellingen aan te passen met gnome-alsamixer deze kan je installeren via synaptic.
Heb ik gedaan maar daar bereik ik niets mee.
Meer ideeën?

Offline siegi

  • Lid
  • Steunpunt: Nee
Microfoon werkt niet meer
« Reactie #3 Gepost op: 2008/01/10, 15:51:16 »
Zeker niets op mute? En alle schijfjes eens open gezet?
Anders weet ik het ook niet.

Offline Dave

  • Lid
  • Steunpunt: Nee
Microfoon werkt niet meer
« Reactie #4 Gepost op: 2008/01/10, 16:04:13 »
Ben benieuwd naar de oplossing want soortgelijk heeft een kennis ook sinds 7.10

linda

  • Gast
Microfoon werkt niet meer
« Reactie #5 Gepost op: 2008/01/10, 17:25:14 »
Ik heb het ook.
Recent van Windows over naar Ubuntu dus weet nog niet veel hoe of wat.

Via toepassingen, audio/video/ geluidsrecorder zegt Uw instellingen voor audio-opnamen zijn ongeldig. Corrigeer ze in de multimedia instellingen....waar zit dat dan, multimedia instellingen??

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Microfoon werkt niet meer
« Reactie #6 Gepost op: 2008/01/10, 19:12:26 »
Staat nog wel de juiste geluidskaart ingesteld?Ik heb namelijk een onboard kaart en een pci kaart, ik heb de onboard uitgeschakeld in de bios omdat ik ook problemen had met het geluid.
Linda als het goed is staat er een luidspreker symbool op je werk balk als je dat aanklikt opent zich een mixer als je links boven op bestand drukt kan je je geluidskaart instellen. Heb je ook alsamixer of alsamixergui geinstalleerd via Synaptic? De eerste geeft de mixer in de terminal weer en de ander grafisch, beide start je op in de terminal door alsamixer of alsamixergui.
Hopelijk hebben jullie wat aan de informatie en anders lees ik wel hoe het gegaan is.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

linda

  • Gast
Microfoon werkt niet meer
« Reactie #7 Gepost op: 2008/01/11, 11:12:51 »
in bios uitgezet maar nu doen speakers het ook niet meer. Toch maar weer aangezet maar geluid blijft afwezig. (gisteren  deed íe het nog)

Ik heb een Dell Dimension 5100

Gijsbert:
-Alsa  eerder geinstalleerd,
-Alsamixer aangezet via console.(werkte)
-er achter gekomen dat het een intel plus soundcard is.
-Bij voorkeuren, geluid krijg ik bij testen niet, maar ook geen foutboodschap.

nog een suggestie?

groet,
Linda

Dimitrion

  • Gast
Microfoon werkt niet meer
« Reactie #8 Gepost op: 2008/01/11, 12:49:13 »
Is er een manier om de normaalwaarden van de geluidsinstellingen terug te plaatsen?
Dus terug naar default instellingen?

Aangezien alles wel heeft gewerkt.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Microfoon werkt niet meer
« Reactie #9 Gepost op: 2008/01/12, 16:11:56 »
Dimitron ik heb nopg wat gezocht op internet maar iets van een default waarde terugzetten heb ik niks van kunnen vinden. Misschien kan je bij deze link kijken
http://www.alsa-project.org/main/index.php/Documentation
Linda weet je zeker dat je de pluggen goed hebt aangesloten, is mij ook wel eens overkomen.
Zo ja, wellicht kan je dit nog proberen:
Als je 2 geluidskaarten hebt, bijvoorbeeld 1 onboard en 1 pci kaartje, dan kan het zijn dat ubuntu de verkeerde kiest, waardoor je niets hoort.

Als dit misschien het probleem is kan je dat als volgt oplossen:

type in de console:

sudo asoundconf list

Dan krijg je een lijstje met de geluidskaarten die gevonden worden:

(Bijv:)

Names of available sound cards:
Live
V8237

Dan stel je er een in als default met het volgende commando (hier stel je dus de Live kaart in)

sudo asoundconf set-default-card Live

Met dank aan Arjan van http://forum.nedlinux.nl

Helaas is er niet al teveel aan documentatie te vinden om problemen met geluid daadwerkelijk op te lossen, en een uitgebreide documentatie voor audio en video lijkt ook wel een ondergeschoven kindje.
Ik denk dat ik maar eens flink ga zoeken op het internet en van alles verzamelen en een troubleshooting blad maak. Pin me er niet op vast, mijn tijd is ook beperkt om zoiets snel te doen. Mocht je zelf iets vinden kan je het naar me mailen.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

linda

  • Gast
Microfoon werkt niet meer
« Reactie #10 Gepost op: 2008/01/21, 21:43:56 »
ben weekje in het buitenland geweest, maar vandaag suggestie van Gijs uitgeprobeert et voila! het werkt (bedankt Gijs!)
Ook de microfoon -met skype in ieder geval- werkt weer. Wellicht nog wat voor Dimitrion om nog even te checken:
bij skype, menuoptie ´options´ vervolgens ´sound devices´ de ´sound in´ veranderd van default naar die van mijn webcam/speaker en nu doet bij mij de microfoon het bij skype ook.