Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Firewire kaart  (gelezen 687 keer)

ipsos

  • Gast
Firewire kaart
« Gepost op: 2008/01/08, 21:07:30 »
Graag zou ik ook onder Ubuntu video willen blijven bewerken. Echter, de videocamera wordt niet herkend als ik hem inplug. Moet ik een firewire driver installeren?

Toontje

  • Gast
Firewire kaart
« Reactie #1 Gepost op: 2008/01/08, 21:21:41 »
Ik heb mijn camera nog niet geprobeerd, maar mijn firewire externe harddisk werkt zonder extra drivers.

Offline Riny Feller

  • Lid
    • De wereld van Riny Feller
  • Steunpunt: Nee
Firewire kaart
« Reactie #2 Gepost op: 2008/01/08, 22:01:53 »
Je firewire verbinding is eenvoudig te activeren in Kino of welk ander videobewerkings programma. Als je via de terminal start met sudo kino (of naam van het andere programma invoeren na sudo) (even pasword invoeren) zal de verbinding wel gededecteerd worden. Nu zijn de filmpjes eenvoudig naar de computer te brengen.

Echter er is een nadeel. De bestanden die aangemaakt worden zullen eigendom zijn van de Root. De rechten zullen dus later even aangepast dienen te worden.

Succes ermee

ipsos

  • Gast
Firewire kaart
« Reactie #3 Gepost op: 2008/01/08, 22:48:25 »
Oke,  bedankt! Ga het meteen ff uitproberen.

Offline panzervos

  • Lid
  • Steunpunt: Nee
Firewire kaart
« Reactie #4 Gepost op: 2008/01/09, 22:37:41 »
Ik gebruik zelf Kdenlive om video's te capturen en te bewerken.

Een andere manier om Firewire te kunnen gebruiken is om lees/schrijfrechten aan /dev/raw1394 te geven, zie
I get a 'read permission' error when trying to capture video (as normal user).

Een ander probleempje dat je den nog met Kdenlive hebt (niet met Kino) is dat je het pakket dvgrab nog nodig hebt, zie
Camcorder control seems to work fine, but no video is really captured.

Let op! Vanuit Synaptic is dvgrab 3.0-1 te installeren, gebruik deze niet! Zie
Bug #155480 in kdenlive (Ubuntu).
Aangeraden wordt om dvgrab 3.1 te downloaden en compileren.
Ikzelf heb dvgrab 2.1 geinstalleerd en deze werkt ook perfect.