Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: compiz start niet op  (gelezen 587 keer)

Offline Rik

  • Lid
    • http://www.den-haag.nu
  • Steunpunt: Nee
compiz start niet op
« Gepost op: 2008/01/08, 16:37:31 »
hoi allemaal.

Ik heb zo net ubuntu 7,10 geinstalleerd.
werkt allemaal fijn, alles ff netjes ge-update en ge-upgrade,
aangezien ik een Nvidia kaartje heb, heb ik alleen de restricted drivers aangezet. [alles werkt prima hij herkend alles]
maar nu het volgende ik heb een tutorial gevolgd om compiz fusion te draaien.
de fout ligt bij mij dat weet ik, alleen wat ik fout gedaan heb kan ik zo niet vertellen weet iemand wat er fout kan zijn gegaan ?
 
ik kan namelijk geen compiz fusion openen.

komt dat omdat ik beryl niet heb geinstalleerd ?
of door iets anders ?

hoop dat iemand me kan helpen

btw ik krijg de volgende melding als ik ccsm in toets:

Citaat
rik@rikk:~$ ccsm
Traceback (most recent call last):
  File "/usr/bin/ccsm", line 45, in
    idle = ccm.IdleSettingsParser(context)
  File "usr/lib/python2.5/site-packages/ccm/Utils.py", line 229, in __init__
  File "usr/lib/python2.5/site-packages/ccm/Utils.py", line 228, in
  File "usr/lib/python2.5/site-packages/ccm/Utils.py", line 225, in FilterPlugin
AttributeError: 'compizconfig.Plugin' object has no attribute 'Initialized'
ik moest ook een icon maken in mn applications>>systemtools zodra ik daar op klik knippert het scherm een keer of 2 en vervolgens gebeurd er niets.

hoop dat iemand me kan helpen.
pc specs staan in mn handtekening.

Gr Rik
system: Intel core 2 quad 6600 Oc'ed [ 3,6ghz ]
Watercooled by thermaltake
G.E.I.L 4096 mb 4-4-4-12 1066mhz
Western digital 74Gb Raptor
Gigabyte 2x 8800GTX SLI 768mb

ghih

  • Gast
compiz start niet op
« Reactie #1 Gepost op: 2008/01/08, 17:32:49 »
Heb je compiz geïnstalleerd via synatics of zelf gecompileerd via de site van compiz fusion?
als je ze zelf gecompileerd heb zou ik  zeggen weg ermee en gebruik synatics, veel makkelijker en er kan zo goed als niets mis gaan.

Offline Rik

  • Lid
    • http://www.den-haag.nu
  • Steunpunt: Nee
compiz start niet op
« Reactie #2 Gepost op: 2008/01/08, 17:37:45 »
Citaat van: ghih
Heb je compiz geïnstalleerd via synatics of zelf gecompileerd via de site van compiz fusion?
als je ze zelf gecompileerd heb zou ik  zeggen weg ermee en gebruik synatics, veel makkelijker en er kan zo goed als niets mis gaan.
ja ik heb hem zelf gecompileerd, weet alleen nu niet het commando om hem weg te halen ?
sudo apt-remove ? ben nog nieuw in de wereld van gnome en linux
system: Intel core 2 quad 6600 Oc'ed [ 3,6ghz ]
Watercooled by thermaltake
G.E.I.L 4096 mb 4-4-4-12 1066mhz
Western digital 74Gb Raptor
Gigabyte 2x 8800GTX SLI 768mb