Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: flash plugin-nonfree werkt niet  (gelezen 1185 keer)

Offline Jelle

  • Lid
  • Steunpunt: Nee
flash plugin-nonfree werkt niet
« Gepost op: 2008/01/08, 13:27:16 »
Hallo,

Ik heb net een clean install gedaan van Gutsy,

Nu wil ik in Firefox de flash plaatjes op de site van de Rabobank weer kunnen zien. Klikken op "installeer de plugin" leidt tot installatie van het pakket flashplugin-nonfree, dat op zijn beurt flashplayer gaat downloaden en installeren.

Dit laatste gaat echter niet goed, want wanneer ik de details bekijk van de installatie dan staat er onderaan:

download done

md5sum mismatch install  flash_player_9_linux.tar.gz
The flash plugin is NOT installed

En daarna werkt het inderdaad niet.

Weet iemand hoe ik dit kan oplossen?

Bij voorbaat dank!

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
flash plugin-nonfree werkt niet
« Reactie #1 Gepost op: 2008/01/08, 13:49:51 »
De nonfree die in synaptic staat moet U installeren.
En via synaptic  de libflash-mozplugin en de libflash hoc2 en alles loopt wie een treintje.
Grtz Tom.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Jelle

  • Lid
  • Steunpunt: Nee
flash plugin-nonfree werkt niet
« Reactie #2 Gepost op: 2008/01/08, 14:03:06 »
Helaas,

De bovengenoemde foutmelding treed dan op.
Bijkbaar is er iets mis met de download van flash_player_9_linux.tar.gz

Het stomme is, dat wanneer je niet naar de details zou kijken, je ook niet weet dat er iets mis is gegaan. In Synaptic staan de 3 door u genoemde pakketten als geïnstalleerd, maar wanneer je Firefox opstart, dan meldt deze ijskoud dat er plugins ontbreken.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
flash plugin-nonfree werkt niet
« Reactie #3 Gepost op: 2008/01/08, 14:15:46 »
had ik ook een probleem dat de plugin voor firefox dat deze niet mee kwam met installeren van flash player via de repro's, erna via deze deb geïnstalleerd:

en kwam in orde  : : http://launchpadlibrarian.net/10761023/ … 2_i386.deb  


adobe schijnt de laatste tijd problemen te hebben met de nieuwe versie's

gr

nb zie ook dit bericht: http://forum.ubuntu-nl.org/topic/19209

Offline Jelle

  • Lid
  • Steunpunt: Nee
flash plugin-nonfree werkt niet
« Reactie #4 Gepost op: 2008/01/08, 14:18:41 »
http://forum.ubuntu-nl.org/topic/19139

Dank, ik vond de oplossing in bovenstaande topic.
Ik had eerst ook al gezocht, maar toen had ik een typefout in de zoekopdracht, waardoor ik geen bruikbare info vond.

Topic kan wat mij betreft dicht.