Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Compiz animation gaat steeds uit  (gelezen 1103 keer)

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
Compiz animation gaat steeds uit
« Gepost op: 2008/01/08, 09:30:29 »
Ik heb compiz geinstalleerd (ubuntu 7.1). Werkt geweldig alleen als ik bij de instellingen de animations aanzet, vinkt ie automatisch weer uit. Ik kan dus geen animations instellen voor minimaliseren van vensters etc.

Iemand enig idee waarom animations vanzelf uitvinkt?

bedankt
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Compiz animation gaat steeds uit
« Reactie #1 Gepost op: 2008/01/08, 13:18:50 »
Dan heb je misschien een conflicterende plugin ook aan staan?
Zie je een foutmelding in de terminal verschijnen als je compizconfig-settings-manager daarin uitvoert?
Het terminalcommando is ccsm.

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
Compiz animation gaat steeds uit
« Reactie #2 Gepost op: 2008/01/08, 14:59:41 »
Citaat van: Johanvd
Dan heb je misschien een conflicterende plugin ook aan staan?
Zie je een foutmelding in de terminal verschijnen als je compizconfig-settings-manager daarin uitvoert?
Het terminalcommando is ccsm.
nee, hij opent gewoon de settings manager, geen foutmelding.
Als ik dan animations aanklik en de managfer sluit en weer open, is het vinkje weg...
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Rik

  • Lid
    • http://www.den-haag.nu
  • Steunpunt: Nee
Compiz animation gaat steeds uit
« Reactie #3 Gepost op: 2008/01/08, 16:04:15 »
ik zit met een ander probleempje, ik kan hier niet eens compiz openen.

ik krijg de volgende melding:
Citaat
rik@rikk:~$ ccsm
Traceback (most recent call last):
  File "/usr/bin/ccsm", line 45, in
    idle = ccm.IdleSettingsParser(context)
  File "usr/lib/python2.5/site-packages/ccm/Utils.py", line 229, in __init__
  File "usr/lib/python2.5/site-packages/ccm/Utils.py", line 228, in
  File "usr/lib/python2.5/site-packages/ccm/Utils.py", line 225, in FilterPlugin
AttributeError: 'compizconfig.Plugin' object has no attribute 'Initialized'
wat moet ik doen ?
ik heb geen drivers geinstalleerd voor mn nvidia 8800gtx. er stond op de site van : http://ubuntastic.wordpress.com/2007/08/30/het-installeren-van-compiz-fusion/
dat het ook werkt met de restricted drivers

en als ik compiz fusion icon aanklik dan knippert het scherm even een keertje en dan gaat mn hele desktop weg en dan is alles weer terug en dr is niets gebeurd.
system: Intel core 2 quad 6600 Oc'ed [ 3,6ghz ]
Watercooled by thermaltake
G.E.I.L 4096 mb 4-4-4-12 1066mhz
Western digital 74Gb Raptor
Gigabyte 2x 8800GTX SLI 768mb

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
Compiz animation gaat steeds uit
« Reactie #4 Gepost op: 2008/02/13, 12:48:49 »
Citaat van: Idzme
Citaat van: Johanvd
Dan heb je misschien een conflicterende plugin ook aan staan?
Zie je een foutmelding in de terminal verschijnen als je compizconfig-settings-manager daarin uitvoert?
Het terminalcommando is ccsm.
nee, hij opent gewoon de settings manager, geen foutmelding.
Als ik dan animations aanklik en de managfer sluit en weer open, is het vinkje weg...
bovenstaande probleem blijft, het is geen ramp, maar wel jammer. kan het zijn dat mijn grafische kaart dit gewoon niet aankan??
Video kaart   RADEON X600 Series Secondary (256 MB)  
   Video kaart   RADEON X600 Series (256 MB)  
   3D-Versneller   ATI Radeon X600 (RV370)  

Bij beperkt ondersteunde prog's kan ik de ati wel aankiezen maar dan heb ik meer problemen dan wanneer ik dit niet aanzet. Kan het daarmee te maken hebben??
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Ronnie

  • Lid
    • ronnie.vd.c
  • Steunpunt: Nee
Compiz animation gaat steeds uit
« Reactie #5 Gepost op: 2008/02/13, 14:22:23 »
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Documentatie Terminal

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
Compiz animation gaat steeds uit
« Reactie #6 Gepost op: 2008/02/13, 14:46:54 »
Citaat van: Ronnie
http://forum.ubuntu-nl.org/topic/21888
ok, bedankt. Compiz deinstalleren lukt nog wel, maar hoe haal ik compiz uit de repo list?

belangrijkste vraag, op welke manier moet ik compiz dan wel installeren????
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Compiz animation gaat steeds uit
« Reactie #7 Gepost op: 2008/02/13, 15:36:46 »
Compiz is met Ati kaarten nog steeds heel vervelend.
Je hebt een aantal keuzes:
* Compiz met de open bron drivers. Dit werkt op sommige kaarten redelijk tot goed, maar niet op bijv. een Radeon X700 (vastlopers etc.)
* Compiz met de gesloten drivers en xserver-xgl. Nu werkt compiz wel, maar google earth en andere 3d programma's werken weer slecht.

Je kan er ook voor kiezen om geen compiz te draaien. Dan moet je het pakket xserver-xgl ook niet installeren.
Nu werken 3d programma's wel goed.

Sancho

  • Gast
Compiz animation gaat steeds uit
« Reactie #8 Gepost op: 2008/02/13, 15:55:10 »
Citaat van: Johanvd
Compiz is met Ati kaarten nog steeds heel vervelend.
Je hebt een aantal keuzes:
* Compiz met de open bron drivers. Dit werkt op sommige kaarten redelijk tot goed, maar niet op bijv. een Radeon X700 (vastlopers etc.)
* Compiz met de gesloten drivers en xserver-xgl. Nu werkt compiz wel, maar google earth en andere 3d programma's werken weer slecht.
Ik heb zelfs met de gesloten drivers vastlopers met de X700. Allé vast lopen ist niet, maar mn titelbalken verdwijnen en ik kan niks anders doen dan mn X server herstarten

Offline Idzme

  • Lid
    • http://idzme.wordpress.com/
  • Steunpunt: Nee
Compiz animation gaat steeds uit
« Reactie #9 Gepost op: 2008/02/13, 16:29:45 »
ik heb nog een compiz pakketje geinstalleerd, nu werkt alles prima. (gnome Compiz manager)
kan ik ook eindelijk mijn vensters laten wegbranden, haha

gr idzme
Intel Pentium 4 630, 3000 MHz (15 x 200), 1024 MB (SDRAM), 2x ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Ubuntu 8.10-Xubuntu 8.10
Linux user #464441 / Ubuntu user # 23391
Mini-distro's en het laatste Linux nieuws: http://idzme.wordpress.com
www.twitter.com/basidz