Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Drivers willen niet installeren.  (gelezen 1019 keer)

Bv202

  • Gast
Drivers willen niet installeren.
« Gepost op: 2008/01/07, 20:26:42 »
Hey,

Om 1 of andere reden willen m'n videokaart drivers niet installeren (ubuntu 7.10).
Ik heb EN root access nodig EN moet de x server sluiten ofzo.

Kan iemand even uitleggen hoe ik deze combinatie mogelijk maak?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Drivers willen niet installeren.
« Reactie #1 Gepost op: 2008/01/07, 20:37:11 »
Wat voor een kaart heb je?
Heb je al bij restricted drivers (beperkt ondersteunde stuurprogramma's)gekeken?
Systeem-->Beheer
Xorg.conf vernieuwen sudo dpkg-reconfigure xserver-xorg  In de recovery mode opstarten tweede keuze en dan voorgaande commando intoetsen als alle tekst voorbij is.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Bv202

  • Gast
Drivers willen niet installeren.
« Reactie #2 Gepost op: 2008/01/07, 20:56:11 »
Ik heb een zeer oude fx5200 kaart (nvidia)

Ik probeer trouwens deze driver te installeren:
http://www.nvidia.com/object/linux_display_ia32_169.07.html

Offline joop905

  • Lid
  • Steunpunt: Nee
Drivers willen niet installeren.
« Reactie #3 Gepost op: 2008/01/07, 21:34:57 »
of je deze hebben moet weet ik niet maar als je deze wil proberen 169.07

Eerst maak je een backup van je xorg.conf (je weet maar nooit)

    sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.backup

Dan download je de driver van deze NVIDIA pagina.

Met ctrl-alt-f1 kom je in een terminal, waar je in moet loggen, met username en passwd, waar nu verder gewerkt moet worden:

    sudo /etc/init.d/gdm stop

nu de driver installeren;

    sudo sh NVIDIA-Linux-x86-169.07-pkg1.run

Tijdens het installeren word er gevraagd of xorg moet aangepast worden door NVIDIA; kies Ja.
  sudo /etc/init.d/gdm start

geluk er mee

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Drivers willen niet installeren.
« Reactie #4 Gepost op: 2008/01/07, 22:04:27 »
BvB202, zo oud is je kaart toch niet? Als ik mij niet vergis, had zelf eerst een 440MX en nu een 7600GS. Mocht je met bovenstaande er niet uit komen kan je de nvidia-glx-new toch proberen?
These XFree86 4.x/X.Org binary drivers provide optimized hardware acceleration
of OpenGL applications via a direct-rendering X Server and supports the  newer
GeForce, nForce and Quadro families of NVIDIA chipsets.  AGP, TV-out and
flat panel displays are also supported.
If you have a TNT, TNT2, or older GeForce, you may need the nvidia-glx-legacy
package instead of this one. If you have a GeForce4, you may need the nvidia-glx
package.
To enable the driver, run "sudo nvidia-glx-config enable".

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Drivers willen niet installeren.
« Reactie #5 Gepost op: 2008/01/07, 22:20:24 »
Ik heb deze kaart (FX5200) ook en via synaptic (nvidia-glx-new) makkelijk aan de praat gekregen.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 18.04/Xubuntu 18.04; RPI: Raspbian Jessie; Asus 1005PE: Linux Lite 3.8; W10
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/