Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: flash audio ?  (gelezen 599 keer)

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
flash audio ?
« Gepost op: 2008/01/05, 00:38:33 »
Mijn geluid werkt prima behalve in firefox...
ideetjes ?
Ik praat niet te snel, je luisterd te langzaam ;-)

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
flash audio ?
« Reactie #1 Gepost op: 2008/01/05, 08:07:26 »
Heb je de multimedia geïnstalleerd volgens deze handleiding ?  Doe anders eens about:plugins in het adresveld van firefox.  Post desnoods hier de uitkomst.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
flash audio ?
« Reactie #2 Gepost op: 2008/01/05, 08:43:40 »
alstublieft :P :

MIME Type    Description    Suffixes    Enabled
audio/mpeg    MPEG audio    mp2,mp3,mpga,mpega    Yes
audio/x-mpeg    MPEG audio    mp2,mp3,mpga,mpega    Yes
video/mpeg    MPEG video    mpg,mpeg,mpe    Yes
video/x-mpeg    MPEG video    mpg,mpeg,mpe    Yes
video/mpeg-system    MPEG video    mpg,mpeg,mpe,vob    Yes
video/x-mpeg-system    MPEG video    mpg,mpeg,mpe,vob    Yes
video/mpeg4    MPEG-4 video    mp4,mpg4    Yes
audio/mpeg4    MPEG-4 audio    mp4,mpg4    Yes
application/mpeg4-iod    MPEG-4 video    mp4,mpg4    Yes
application/mpeg4-muxcodetable    MPEG-4 video    mp4,mpg4    Yes
video/x-msvideo    AVI video    avi    Yes
video/quicktime    QuickTime video    mov,qt    Yes
application/x-ogg    Ogg stream    ogg    Yes
application/ogg    Ogg stream    ogg    Yes
application/x-vlc-plugin    VLC plugin    vlc    Yes
video/x-ms-asf-plugin    Windows Media Video    asf,asx    Yes
video/x-ms-asf    Windows Media Video    asf,asx    Yes
application/x-mplayer2    Windows Media       Yes
video/x-ms-wmv    Windows Media    wmv    Yes
application/x-google-vlc-plugin    Google VLC plugin       Yes
audio/wav    WAV audio    wav    Yes
audio/x-wav    WAV audio    wav    Yes
audio/3gpp    3GPP audio    3gp,3gpp    Yes
video/3gpp    3GPP video    3gp,3gpp    Yes
audio/3gpp2    3GPP2 audio    3g2,3gpp2    Yes
video/3gpp2    3GPP2 video    3g2,3gpp2    Yes
Java(TM) Plug-in 1.5.0_10-b03

    File name: libjavaplugin_oji.so
    Java(TM) Plug-in 1.5.0_10

MIME Type    Description    Suffixes    Enabled
application/x-java-vm    Java       Yes
application/x-java-applet    Java       Yes
application/x-java-applet;version=1.1    Java       Yes
application/x-java-applet;version=1.1.1    Java       Yes
application/x-java-applet;version=1.1.2    Java       Yes
application/x-java-applet;version=1.1.3    Java       Yes
application/x-java-applet;version=1.2    Java       Yes
application/x-java-applet;version=1.2.1    Java       Yes
application/x-java-applet;version=1.2.2    Java       Yes
application/x-java-applet;version=1.3    Java       Yes
application/x-java-applet;version=1.3.1    Java       Yes
application/x-java-applet;version=1.4    Java       Yes
application/x-java-applet;version=1.4.1    Java       Yes
application/x-java-applet;version=1.4.2    Java       Yes
application/x-java-applet;version=1.5    Java       Yes
application/x-java-applet;jpi-version=1.5.0_10    Java       Yes
application/x-java-bean    Java       Yes
application/x-java-bean;version=1.1    Java       Yes
application/x-java-bean;version=1.1.1    Java       Yes
application/x-java-bean;version=1.1.2    Java       Yes
application/x-java-bean;version=1.1.3    Java       Yes
application/x-java-bean;version=1.2    Java       Yes
application/x-java-bean;version=1.2.1    Java       Yes
application/x-java-bean;version=1.2.2    Java       Yes
application/x-java-bean;version=1.3    Java       Yes
application/x-java-bean;version=1.3.1    Java       Yes
application/x-java-bean;version=1.4    Java       Yes
application/x-java-bean;version=1.4.1    Java       Yes
application/x-java-bean;version=1.4.2    Java       Yes
application/x-java-bean;version=1.5    Java       Yes
application/x-java-bean;jpi-version=1.5.0_10    Java       Yes
Shockwave Flash

    File name: libflashplayer.so
    Shockwave Flash 9.0 r115

MIME Type    Description    Suffixes    Enabled
application/x-shockwave-flash    Shockwave Flash    swf    Yes
application/futuresplash    FutureSplash Player
Ik praat niet te snel, je luisterd te langzaam ;-)

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
flash audio ?
« Reactie #3 Gepost op: 2008/01/05, 09:18:11 »
Ik neem aan dat de eerste reeks die van libvlcplugin zijn...
Er zijn wel geen totem-plugins...
Bij mij wel, maar in hoeverre die allemaal nodig zijn, kan ik niet echt beoordelen.  Nu is Totem wel een "standaardspeler", dus...

Kijk anders eens bij Synaptic onder de zoekterm "libtotem".  Klik er telkens op en lees de beschrijvingen, vooral van diegenen met "plugin" bij in de naam.  Installeren naar zin en behoefte, zou ik zeggen.  
(de lange manier is om er telkens één te installeren en te gaan zien of "het nu werkt", indien niet "terug verwijderen", een nieuwe installeren, enz...  De korte versie is alles aan te klikken waarvan de namen en de beschrijvingen je niet te exotisch voorkomen en alles gelijk te installeren.  Zo heb ik het gedaan, en "het draait" in 99 % van de gevallen toch :) )

Succes, maar als je niet te gehaast bent, wacht je nog even op een tweede mening van de audio-specialisten op dit forum. ;)
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
flash audio ?
« Reactie #4 Gepost op: 2008/01/05, 09:31:11 »
Ja ik wacht het nog even af :) ik kan wel alles gaan installeren maar als dat niet nodig is dan doe ik het liever niet :D
Ik praat niet te snel, je luisterd te langzaam ;-)

Offline witfrans

  • Lid
  • Steunpunt: Nee
flash audio ?
« Reactie #5 Gepost op: 2008/01/05, 17:55:55 »
misschien heb je hier iets aan!
faad
ffmpeg
gstreamer0.10-ffmpeg
gstreamer0.10-plugins-base
gstreamer0.10-plugins-good
gstreamer0.10-plugins-ugly
gstreamer0.10-plugins-ugly-multiverse
lame
libxine extracodecs (en indien afwezig)
libxine main
sox
en ergens heb ik gezien adobe flash player maar weet niet
meer waar.

dit is zowel te gebruiken voor kbuntu als ubuntu.

gr cor
maassluis 
eerste stad aan de waterweg.

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
flash audio ?
« Reactie #6 Gepost op: 2008/01/05, 21:51:49 »
Ik kan het proberen maar het gaat hier om flash die zijn geluid gewoon niet afspeelt dus ik weet niet of het probleem daar mee is opgelost.
Ik praat niet te snel, je luisterd te langzaam ;-)