Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Keybord wordt qwerty na upgrade Gutsy  (gelezen 618 keer)

sasa

  • Gast
Keybord wordt qwerty na upgrade Gutsy
« Gepost op: 2008/01/02, 20:39:44 »
Ik ben zojuist van feisty naar Gutsy overgestapt, en plots werd mijn keybord qwerty.

Ik heb het teruggezet naar azerty, via System - voorkeuren - toetsenbord, maar bij mijn inlogscherm (met username, password) bij het opstarten heb ik terug qwerty.

Hoe kan ik er voor zorgen dat ik altijd azerty kan tippen?

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Keybord wordt qwerty na upgrade Gutsy
« Reactie #1 Gepost op: 2008/01/02, 20:55:39 »
Ik denk dat dit moet helpen:
- editeer /etc/X11/xorg.conf met uw favoriete editor (vb: gksudo gedit /etc/X11/xorg.conf)
- Zoek dit:
Section "InputDevice"
        Identifier      "Generic Keyboard"
        Driver          "keyboard"
        Option          "CoreKeyboard"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc104"
        Option          "XkbLayout"     "us"
EndSection
XkbLayout zet je dan op be (of be-latin1), voor Belgisch Azerty, dus:
Section "InputDevice"
        Identifier      "Generic Keyboard"
        Driver          "keyboard"
        Option          "CoreKeyboard"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc104"
        Option          "XkbLayout"     "be"
EndSection