Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nieuwe CPU  (gelezen 3700 keer)

Quatroking

  • Gast
Nieuwe CPU
« Gepost op: 2008/01/01, 16:28:49 »
ik heb 2 CPU's in een doos gevonden, die nog bijna nieuw zijn en 2GHZ snel zijn. Nu is m'n ubuntu-bak momenteel 1GHZ, zou ik de oude CPU gewoon kunnen vervangen met de nieuwe, zonder dat ik problemen ofzo krijg?

Offline Dave

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #1 Gepost op: 2008/01/01, 16:41:19 »
ja hoor. wel kijken of in het bios alles goed herkend staat.

goh zulke doosjes vind ik nu nooit :-(

Quatroking

  • Gast
Nieuwe CPU
« Reactie #2 Gepost op: 2008/01/01, 16:46:49 »
alright, dan staat er vanavond een 2GHZ mini-atx op m'n kamer, inplaats van de 1GHZ die ik nu heb.

en ik verzamel veel hardware, vandaar dat ik een doos met die 2 cpu's vond.

Offline joop905

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #3 Gepost op: 2008/01/01, 16:54:50 »
vergeet niet om er koelpasta tussen te doen

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #4 Gepost op: 2008/01/01, 17:29:41 »
Vergeet ook niet om de met behulp van de jumper die vlak bij het batterijtje op je moederbord zit,  de BIOS even te resetten. Meestal maakt het niets uit, maar soms wel.

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #5 Gepost op: 2008/01/01, 17:51:27 »
Moet natuurlijk wel passen:
- je hebt verschillende sockets
- ondersteund het moederbord deze processor wel (misschien met met een bios-flash)

Quatroking

  • Gast
Nieuwe CPU
« Reactie #6 Gepost op: 2008/01/01, 18:36:57 »
de sockets zijn wel gelijk, en het lijkt me normaal dat een AMD cpu op een AMD moederboord werkt.

Quatroking

  • Gast
Nieuwe CPU
« Reactie #7 Gepost op: 2008/01/02, 14:34:01 »
Ik kwam er achter dat de socket was aangepast, dus ik stopte de oude cpu er terug in. MIJN PC START NU NIET MEER OP EN GEEFT GEEN BEELD D:

ik heb de bios al gereset, en niks werkt. hij klinkt alsof hij opstart maar geeft eht standaard piepje niet meer. wat moet ik nu doen? het is de enigste snelle pc die ik op m'n kamer heb en ik heb geen geld voor een nieuwe...

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #8 Gepost op: 2008/01/02, 14:54:19 »
Socket aangepast? Hoezo? Meestal gaat trouwens de CPU kapot als er een probleem is, niet je moederbord. Kijk even of de geheugens en de videokaart er wel goed in zitten. Die doen ook wel eens gek. Ik heb laatst een pc verkocht. Half uur later kreeg ik een tetefoontje: pc doet het niet. Bleek dat tijdens transport een stekker niet zichtbaar los was gaan zitten.

Offline friarTuxs

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #9 Gepost op: 2008/01/02, 15:17:33 »
heb je je MOBO niet gepooched?
nou ja, als je veel hardware verzameld kun je gewoon een voor een de boel eens vervangen en kijken of het wel werkt... MOcht je aan de jumper van de bios hebben gezeten, heb je die wel weer in de oude stand gezet?? (meestal staat er in de beschrijving van je MOBO wel wat de goede stand is).
"Wie zijn billen brand mag blij zijn dat ie niet andersom stond"

Quatroking

  • Gast
Nieuwe CPU
« Reactie #10 Gepost op: 2008/01/02, 15:30:00 »
Citaat van: mcgyver
Socket aangepast? Hoezo? Meestal gaat trouwens de CPU kapot als er een probleem is, niet je moederbord. Kijk even of de geheugens en de videokaart er wel goed in zitten. Die doen ook wel eens gek. Ik heb laatst een pc verkocht. Half uur later kreeg ik een tetefoontje: pc doet het niet. Bleek dat tijdens transport een stekker niet zichtbaar los was gaan zitten.
er zijn een aantal gaatjes dicht in de socket waardoor alleen de originele CPU past.

ik heb de jumper van de bios er gewoon even uit gehaald en er weer in waardoor de bios word gereset, maar dat hielp niet. en wat is gepooched?

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #11 Gepost op: 2008/01/02, 15:46:10 »
Citaat van: Quatroking
k heb de jumper van de bios er gewoon even uit gehaald en er weer in waardoor de bios word gereset,
Met het er uit halen reset je geen bios, je moet hem vlak ernaast weer inzetten, even laten en dan weer terug.

> hij is eerst op pin 1en 2

> haal hem weg en zet hem op pin 2 en 3

> even laten en weer op pin 1 en 2

Moet wel zeggen dat ik niet denk dat dat nu gaat helpen gezien de klachten. Probeer het toch.

Als er gaatjes dicht waren heb je de andere cpu er dus niet in kunnen zetten?

Heeft je oorspronkelijke CPU geen kromme pootjes nu?

Offline friarTuxs

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #12 Gepost op: 2008/01/02, 15:50:07 »
Pooched:"     
   

broken; incorrect; displaying negative characteristics without explanation; less than optimal

I don't know what's wrong with your friggin' HDTV -- all I know is that it's probably pooched.


Kortom: je MOBO is incorrect en verre van optimaal ;)
"Wie zijn billen brand mag blij zijn dat ie niet andersom stond"

Quatroking

  • Gast
Nieuwe CPU
« Reactie #13 Gepost op: 2008/01/02, 17:33:23 »
de cpu heeft geen kromme pootjes, en ik wist niet dat je zo de bios moest resetten, bij m'n oude pc's hoefte dat niet.

Offline friarTuxs

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #14 Gepost op: 2008/01/02, 19:55:37 »
maar doet ie t al weer?
"Wie zijn billen brand mag blij zijn dat ie niet andersom stond"

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #15 Gepost op: 2008/01/02, 20:31:57 »
Citaat van: Quatroking
de sockets zijn wel gelijk, en het lijkt me normaal dat een AMD cpu op een AMD moederboord werkt.
Nou, de afgelopen jaren hebben we van AMD de volgende sockets gezien:
462, 574, 939 en AM2 (huidige)

Dus een AMD processor past niet zomaar op een AMD socket! Bij een wat ouder moederbord en processor heb je wel de meeste kans op een socket 462. Een 754 en 939 zijn niet zo heel lang verkocht.

Quatroking

  • Gast
Nieuwe CPU
« Reactie #16 Gepost op: 2008/01/02, 21:05:50 »
ik weet het, de sockets zijn 754 maar het moederboord heeft een 3 gaatjes dicht wwaardoor alleen de originele processor erop werkt...

Ik heb de bios gereset, de batterij verwisselt, andere videokaart, niks werkt. m'n pc is dood.

mocht iemand een pc met meer dan 1GHZ te koop hebben voor een lage prijs (ik heb maar zakgeld van 10 euro per maand) in de omgeving hellevoetsluis en spijkenisse, ik zou hem graag willen hebben. Alles beter dan de 400MHZ pc'tjes die ik heb staan als server.

Offline joop905

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #17 Gepost op: 2008/01/02, 21:17:47 »
zet die 2 CPU's op marktplaats

Quatroking

  • Gast
Nieuwe CPU
« Reactie #18 Gepost op: 2008/01/02, 22:00:29 »
ik weet nog niet eens of ze wel werken, ik vond ze los in een klein doosje. ik ga m'n ouders maar een smeken...

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #19 Gepost op: 2008/01/03, 09:05:40 »
Ik denk eerder dat je CPU dood is. Welk moederbord heb je?

En wat staat er op de 3 processors? Schrijf eerst van de goede en daarna van de 2 uit die doos.

Offline joop905

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #20 Gepost op: 2008/01/03, 09:17:14 »
Citaat van: Quatroking
ik ga m'n ouders maar een smeken...
en kijk dan voor een nieuw in Duitsland veel goed koper dan hier (ebay)
en wat dacht je van een beetje werken geluk er mee.
GrJ905.

Offline friarTuxs

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #21 Gepost op: 2008/01/03, 11:10:26 »
je pc maakt helemaal geen geluid meer als je hem opstart? Of gaat de fan van de voeding wel aan?
Als ie helemaal geen kik meer geeft is het waarschijnlijk een probleem met de voeding, gaat ie wel aan en geeft ie niet eens piepjes of lampjes die een foutcode aangeven dan is het misschien toch ook je mobo...
"Wie zijn billen brand mag blij zijn dat ie niet andersom stond"

Quatroking

  • Gast
Nieuwe CPU
« Reactie #22 Gepost op: 2008/01/03, 13:21:21 »
de fans gaan allemaal aan, het aan-lampje gaat na 50 seconden of zoiets weer uit, de USB krijgt geen stroom meer, en m'n toetsenboord krijgt ook geen voeding - de lampjes van caps/num/scroll-lock gaan niet meer aan/uit.

1 van de CPU's doet het in iedergeval, maar blijkt slechts 500MHZ te halen - stond een verkeerd modelnummer op het papiertje dat in het doosje zat. Maar hij staat nu in een pc die ik aan de praat had gekregen. Ik heb hem met FSB nog overklokt naar 800MHZ. Maar eens Kicebuntu op zetten...

Ik ben nu druk bezig om op eBay, Marktplaats, etc. te zoeken naar een nieuwe PC voor een lage prijs. Ik moet met open huis ook maar eens de pc's die ik in het magazijn van mijn school heb staan meenemen, daar zit nog wel wat rekenkracht in.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Nieuwe CPU
« Reactie #23 Gepost op: 2008/01/03, 16:17:54 »
Ik ben bijna zeker dat je CPU defect is als ik het zo hoor. Een socket 754 met gaatjes dicht vind ik trouwens maar raar. Er zijn een aantal standaard sockets. Ik heb nog nooit gehoord van aangepaste sockets (tenminste niet op die manier).

Geef eens (zoals ik eerder vroeg) de codes door die op de cpu's staan.

Quatroking

  • Gast
Nieuwe CPU
« Reactie #24 Gepost op: 2008/01/03, 17:03:05 »
Ik heb nog eens goed gekeken, en het blijkt gewoon dat m'n moederboord een socket 462 heeft, geen wonder dat hij niet pasde. Excuses voor het niet goed opletten


originele CPU

AMD DURON
DHD1000AMT1B
AHHAA0143GPTW
Z0217661093

nu, als deze cpu kapot blijkt, zou ik gewoon een nieuwe CPU met de zelfde socket erin kunnen zetten? op marktplaats staan er een aantal 462's met betere snelheid en vrij goekoop.

trouwens, 1 van de 2 cpu's blijkt intel te zijn. op het doosje stond AMD dus daar ging ik van uit.

de andere CPU zit nu in een volgepropte PC, veel te veel kabels in de weg om hem er uit te halen.