Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen beelden in firefox-googlearth  (gelezen 1080 keer)

Offline 5mceks12

  • Lid
  • Steunpunt: Nee
geen beelden in firefox-googlearth
« Gepost op: 2007/12/30, 16:20:02 »
Ubuntu 7.10 Gutsy Gibbon.Na het uitpluizen van het forum en het checken of alles geinstalleerd is krijg ik geen beelden te zien. Wie helpt deze beginner nog eens verder?

Offline kebabfish

  • Lid
  • Steunpunt: Ja
geen beelden in firefox-googlearth
« Reactie #1 Gepost op: 2007/12/30, 16:22:15 »
Geeft google earth wel aan dat er gestreamd wordt? (dat de beelden worden opgehaald van internet)

edit: ik zie dat je firefox bedoelt. Wellicht is het een plug-in die geinstalleerd moet worden.

Offline siegi

  • Lid
  • Steunpunt: Nee
geen beelden in firefox-googlearth
« Reactie #2 Gepost op: 2007/12/30, 16:22:35 »
Bedoel je daarmee http://maps.google.com? Omdat je het over firefox hebt?

Offline 5mceks12

  • Lid
  • Steunpunt: Nee
geen beelden in firefox-googlearth
« Reactie #3 Gepost op: 2007/12/30, 16:34:44 »
Ik heb problemen met beide: geen beelden in firefox en googleearth valt stil bij initialiseren

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
geen beelden in firefox-googlearth
« Reactie #4 Gepost op: 2007/12/30, 17:10:47 »
heb je wel al de drivers voor je graf. kaart geinstalleerd?

Offline 5mceks12

  • Lid
  • Steunpunt: Nee
geen beelden in firefox-googlearth
« Reactie #5 Gepost op: 2007/12/30, 18:58:20 »
Hoe weet ik dat en welke moet ik evt installeren?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
geen beelden in firefox-googlearth
« Reactie #6 Gepost op: 2007/12/30, 19:20:42 »
Citaat van: 5mceks12
Hoe weet ik dat en welke moet ik evt installeren?
via: systeem: beheer: beperkt ondersteunde stuurprogramma's.

Offline 5mceks12

  • Lid
  • Steunpunt: Nee
geen beelden in firefox-googlearth
« Reactie #7 Gepost op: 2007/12/30, 19:36:32 »
Stuurprogramma met hardwareversnelling voor grafische kaarten van ATI in gebruik
en wat zegt de volgende informatie
xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "be"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
   Option      "Device"   "/dev/input/mice"
   Option      "Protocol"   "ImPS/2"
   Option      "ZAxisMapping"   "4 5"
   Option      "Emulate3Buttons"   "true"
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "stylus"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "stylus"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "eraser"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "eraser"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "cursor"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "cursor"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "Device"
   Identifier   "ATI Technologies Inc RV370 5B60 [Radeon X300 (PCIE)]"
   Driver      "fglrx"
   Busid      "PCI:1:0:0"
EndSection

Section "Monitor"
   Identifier   "Acer AL1914"
   Option      "DPMS"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Device      "ATI Technologies Inc RV370 5B60 [Radeon X300 (PCIE)]"
   Monitor      "Acer AL1914"
   Defaultdepth   24
   SubSection "Display"
      Modes      "1280x1024"   "1152x864"   "1024x768"   "832x624"   "800x600"   "720x400"   "640x480"
   EndSubSection
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
  screen "Default Screen"
   Inputdevice   "Generic Keyboard"
   Inputdevice   "Configured Mouse"
   
   # Uncomment if you have a wacom tablet
   #   InputDevice     "stylus"   "SendCoreEvents"
   #   InputDevice     "cursor"   "SendCoreEvents"
   #   InputDevice     "eraser"   "SendCoreEvents"
EndSection
Section "Module"
   Load      "glx"
EndSection
Section "Extensions"
   Option      "Composite"   "0"
EndSection

Offline 5mceks12

  • Lid
  • Steunpunt: Nee
geen beelden in firefox-googlearth
« Reactie #8 Gepost op: 2007/12/30, 21:21:25 »
Na uitschakeling vande firefox's add-on Media Player Connectivity werkt alles. Waarom versta ik niet,maar zelf gevonden is misschien het begin van Linux wijsheid. de groetjes

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
geen beelden in firefox-googlearth
« Reactie #9 Gepost op: 2007/12/30, 23:05:30 »
Citaat van: 5mceks12
Na uitschakeling vande firefox's add-on Media Player Connectivity werkt alles. Waarom versta ik niet,maar zelf gevonden is misschien het begin van Linux wijsheid. de groetjes
deze is nieuw hier. dus je had de drivers van je graf.kaart al geinstalleerd?