Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Grub verdwijnt steeds  (gelezen 1192 keer)

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Grub verdwijnt steeds
« Gepost op: 2007/12/30, 15:01:42 »
Ik heb een vaag probleem sinds gisteren. Bij het opstarten krijg ik de mededeling:

"DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER"

Ik heb in het begin met fixmbr in windows en vandaag met Ubuntu (grub herstellen) opnieuw kunnen opstarten. Sinds een uur geleden wil dat ook niet meer. Als ik de winxp cd er in laat (maar er niet mee opstart) krijg ik wel het grub opstartmenu te zien. Daarna kan ik gewoon inloggen. Hij heeft dus een opstartbare cd nodig om in het keuzemenu te komen. Ik wordt hier niet wijs uit. Wie helpt

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
Grub verdwijnt steeds
« Reactie #1 Gepost op: 2007/12/30, 15:08:59 »
Ik denk dat uw harde schijf aan het opgeven is.

Maar maar snel een backup van uw belangrijke bestanden...

Tja, tot die conclusie komen de wijzen: Alles is vergankelijk...

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Grub verdwijnt steeds
« Reactie #2 Gepost op: 2007/12/30, 16:24:31 »
Ontdek nu dat mijn windows installatie verdwenen is. Weer installeren.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Grub verdwijnt steeds
« Reactie #3 Gepost op: 2007/12/30, 16:55:37 »
Heb de melding ook wel eens gehad toen bleek dat de stekker in de harde schijf niet meer goed contact maakte.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Grub verdwijnt steeds
« Reactie #4 Gepost op: 2007/12/30, 17:11:35 »
Hoeveel schijven zitten er in je computer?
En hoe zijn die onderverdeeld in partities?

Staat je bios ook goed ingesteld?
Als de bootvolgorde verkeerd staat, dan is het vrij logisch dat je problemen krijgt.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Grub verdwijnt steeds
« Reactie #5 Gepost op: 2007/12/30, 17:23:33 »
2 schijven, beide sata. 1e van 80 gig met winxp en ubuntu. Ubuntu heeft een /, een /home en een swap. De tweede (160 gig), waarmee geen probleem is, heeft 3 ntfs partities.

Ik ben niet echt een leek op dit gebied, maar dit probleem kende ik nog niet.

Bootvolgorde in BIOS? Die is ok

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Grub verdwijnt steeds
« Reactie #6 Gepost op: 2007/12/31, 09:36:28 »
Update:
Ik heb werk al een maand met deze pc (lees moederbord) en had dit probleem eerder niet gehad. Diverse schijfcontroles wezen niets negatiefs uit. Na een herinstallatie van XP installeerde ik ook de nieuwste bios. (de vorige was 1 maand oud). Gevolg: weg harde schijfprobleem. Ik vind het vreemd dat ie het dan wel een maand goed heeft gedaan.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Grub verdwijnt steeds
« Reactie #7 Gepost op: 2007/12/31, 10:41:34 »
Hey Mac, wees blij dat alles weer werkt ! :lol:
Maar het blijft een vreemd verschijnsel........
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Grub verdwijnt steeds
« Reactie #8 Gepost op: 2007/12/31, 11:22:25 »
Ik vind het ook vreemd dat het bedrijf al zeker 20 BIOS-en heeft gemaakt in korte tijd. Er klopt iets niet. Zeker niet als de nieuwste BIOS een maand na de vorige komt. Je zou denken dat ze na zoveel updates al alles onder controle moeten hebben. Niet dus.

Het is trouwens een ASUS M2A-VM. Naar het schijnt heeft ook de HDMI versie problemen. (Ja, ik weet het iemand hier had me gewaarschuwd).

Voor iedereen die nog gaat kopen:

Hoewel ATI nu bij AMD zit is er blijkbaar nog iets veranderd. Intel en NVidia blijven de beste keus.