Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Enkel internet na deactiveren/activeren ethernetverbinding  (gelezen 2884 keer)

Pureke

  • Gast
Enkel internet na deactiveren/activeren ethernetverbinding
« Gepost op: 2006/07/01, 18:56:04 »
Met de 64 bit versie werkte alles zoals het hoorde maar met de 32 bit versie wilt hij maar geen verbinding maken voor ik handmatig eens die verbinding verbreek.
Als ik voor en na dat verbreken ifconfig doe dan heb ik voor nog geen ip adres en erna wel.
DHCP ligt aan en ik heb al opnieuw ge

Gast

  • Gast
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #1 Gepost op: 2006/07/01, 21:50:02 »
Ik heb Xubuntu voor het eerst geinstalleerd , alles loopt goe maar geen internetverbinding, netwerkkaart wordt herkent maar de browser doet het niet

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #2 Gepost op: 2006/07/01, 22:08:06 »
@ lieven probeer anders eens Ubuntu.
Normaal mag het geen verschil maken maar ik begrijp niet dat het bij mij gewoon werkt en bij u niet ...
We hebben dezelfde realtec en softwarematig mag er ook geen verschil zijn tussen Xubuntu en Ubuntu maar je weet nooit h
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Pureke

  • Gast
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #3 Gepost op: 2006/07/01, 23:55:37 »
Voor

Pureke

  • Gast
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #4 Gepost op: 2006/07/03, 01:12:01 »
Nu es wel, dan es niet, echt ok is het blijkbaar nog niet.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #5 Gepost op: 2006/07/03, 08:25:55 »
Citaat van: bartek
@ lieven probeer anders eens Ubuntu.
Normaal mag het geen verschil maken maar ik begrijp niet dat het bij mij gewoon werkt en bij u niet ...
We hebben dezelfde realtec en softwarematig mag er ook geen verschil zijn tussen Xubuntu en Ubuntu maar je weet nooit h

Pureke

  • Gast
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #6 Gepost op: 2006/07/17, 17:42:55 »
Hiermee wilt mijn internet nog steeds niet naar behoren werken zonder handmatig te deactivere/activeren ...

Anders geen echte oplossing maar mss een workaround ofzo? Als het maar werkt als ik ubuntu opstart.
Heb je info nodig van me: vraag maar want ik wil dit probleem echt van de baan :s

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #7 Gepost op: 2006/07/17, 19:19:00 »
een workaround zou zijn om tijdens het opstarten een script uit te voeren dat verbinding verbreekt en weer maakt (hetgeen jij handmatig doet)
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Pureke

  • Gast
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #8 Gepost op: 2006/07/18, 12:45:23 »
Had ik ook al aan gedacht maar zo'n script schrijven ....
Ik zal mss es ff zoeken op internet of ik niets kan vinden.

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #9 Gepost op: 2006/07/18, 12:56:30 »
Gewoon de commando's die jij normaal handmatig invoert in een script zetten:

$sudo gedit /etc/init.d/netscript

#!/bin/bash
commando blablabla
commando blablabla
...
opslaan.

dan ervoor zorgen dat het uitvoerbaar is:
$sudo chmod +x /etc/init.d/netscript

toevoegen aan je start scripts:
$sudo update-rc.d netscript defaults
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Doov

  • Gast
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #10 Gepost op: 2006/08/27, 00:54:47 »
Hallo
Ik zit met +/- hetzelfde probleem. Wifi netwerk wordt herkend, Wifi interface wordt ge

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #11 Gepost op: 2006/08/27, 03:59:07 »
Citaat van: Doov
Hallo
Ik zit met +/- hetzelfde probleem. Wifi netwerk wordt herkend, Wifi interface wordt ge
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Doov

  • Gast
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #12 Gepost op: 2006/08/27, 12:06:16 »
@profoX

Excuses aanvaard EN duizendmaal dank omdat de verbinding nu automatisch wordt opgestart via mijn PCI interface (een Liteon WN5401A die standaard in een HP Pavillion be7280 Media Center zit).
En weet je wat het meest frustrerende was..? Als ik een USB Wifi stickje inplugde, dan werd wel automatisch connectie gemaakt op rausb0, en dit terwijl het halve internet zit te roepen dat je zo'n ding zo snel mogelijk in de sloot moet pleuren...

Offline peter3

  • Lid
  • Steunpunt: Nee
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #13 Gepost op: 2006/08/27, 12:41:06 »
@ DOOV

Kan je dan eens gedetailleerd uitschrijven wat je allemaal deed?
Ik heb ook het probleem op een pc met draadloze internetverbinding... heb onmiddellijk verbinding als ik eerst de draadloze verbinding deactiveer en vervolgens opnieuw activeer. Anders geen verbinding.

Peter

Doov

  • Gast
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #14 Gepost op: 2006/08/27, 13:33:47 »
@sprinter
Hier komt-ie...
1. In Netwerkinstellingen zorg je dat de interface geconfigureerd is (TCP/IP op automatisch en DHCP) en "Inschakelen bij opstarten computer" aangevinkt.

2. Als er ook een ehternetkaart actief is, schakel die dan uit en zorg er voor dat hij ook niet automatisch opstart.

3.
Startscript aanmaken

$sudo gedit /etc/init.d/netscript

In de geopende editor (kan ook met Kate, ipv met Gedit) tik je vervolgens:

#!/bin/bash
sudo iwconfig ath0 essid [JOUW_ESSID]
sudo dhclient ath0

Bewaar bestand (krijgt automatisch de naam NETSCRIPT).

4.
Maak het bestand uitvoerbaar met:

$sudo chmod +x /etc/init.d/netscript

en voeg het toe aan je startscripts met:

$sudo update-rc.d netscript defaults

Dan PC herstarten. Bij mij werkt het perfect.
All cedits to profoX!

Offline peter3

  • Lid
  • Steunpunt: Nee
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #15 Gepost op: 2006/08/27, 14:17:12 »
thx!
Ga dat allemaal eens bestuderen

Peter

Lfys

  • Gast
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #16 Gepost op: 2006/11/17, 21:14:03 »
Zonder oude koeien uit de sloot te willen halen.

Als je, zoals bij het begin van deze draad wordt gemeld, je netwerkverbinding moet afzetten en daarna weer aanzetten, probeer dan eens, voordat je dat doet, rechtstreeks een IP-adres in te geven en geen domeinnaam die door een DNS moet worden vertaald (en waarvan ik vermoed dat je computer die niet vindt).

http://66.102.9.104/ zou je bijvoorbeeld bij Google kunnen brengen.

Offline ajm

  • Lid
  • Steunpunt: Nee
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #17 Gepost op: 2006/11/18, 12:16:30 »
Ik zat eerder met het zelfde probleem.
Op advies van het forum ook het IP adres ingevoerd en ja hoor het ging een poosje goed.
Nu is het weer knudde .
Nu moet ik ook weer regerlmatig deactiveren en weer activeren.
Ik zal het dus ook maar eens via netscript gaan proberen. Alleen wat is "JOUW_ESSID" ?

Overigens heb ik nog iets vreemds.
Niet zo belangrijk, maar als er iets fout gaat,hoeveel kans heb ik dan dat er nog meer fout zal gaan.

Ik heb bij het aanmeld scherm een geluid aangezet.
Bij het aanmelden de ene keer wel geluid, de andere keer niet.
Eerst was het om de andere keer,(ergens een tellertje dat tot twee kan tellen ?)
Nu kan ie al verder telen, meer malen geen geluid bij het aanmelden dan wel.
Ubuntu heeft bij mij dus al verder leren tellen dan twee.

Wijzen die beide zaken op een instabiel systeem of wat is dat ?

Ton

andrei

  • Gast
Enkel internet na deactiveren/activeren ethernetverbinding
« Reactie #18 Gepost op: 2006/11/23, 10:07:20 »
Ik heb een soortgelijk probleem ga dit proberen maar mijn vraag is ook wat is "JOUW_ESSID"

andrei