Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: shockwave/flash ???  (gelezen 2091 keer)

Demster

  • Gast
shockwave/flash ???
« Gepost op: 2007/12/28, 00:02:37 »
Hallo luitjes,

Zoals zoveel personen hier, ben ik ook net begonnen met Linux en mij bevalt het systeem wel: het werkt! en loopt vrijwel niet vast.
Maar nu heb ik toch wel een probleem, waar ik veel mensen over heb gehoord. namelijk: de Flashplayer.
Vaak als ik Gaim gebruik krijg ik Youtube linkjes die ik open, maar vervolgens kan ik niet het filmpje bekijken. Firefox geeft aan dat er plugins geinstalleerd moeten worden, maar je moet ze handmatig installeren en dat heb ik geprobeerd, maar het mocht niet baten.

Nu de vraag of het mogelijk is om filmpjes op Youtube ed te bekijken.

Ik gebruik Ubuntu 7.04 Feisty Fawn, 64 bit

Bij voorbaat dank,
Gordian

Offline hadez

  • Lid
  • Steunpunt: Nee
shockwave/flash ???
« Reactie #1 Gepost op: 2007/12/28, 00:24:33 »
Jouw probleem: je draait een 64-bit pc, en op 64bit pc's zijn er geen flash plugins. Ook niet voor windows.

Wat je wel kan doen, is Swiftfox installeren, getswiftfox.com. Daar kan je wel flash afspelen.

Succes!

Offline Stormzoeker

  • Lid
  • Steunpunt: Nee
shockwave/flash ???
« Reactie #2 Gepost op: 2007/12/28, 00:32:11 »
Gutsy had het werkend onder de 64-bit versie als je kubuntu-restricted-extras installeerde... Dat was voordat die problemen met de checksum begonnen. Nu wordt Flash niet geinstalleerd (of het moet de afgelopen dagen aangepast zijn). Was voor mij reden om terug te gaan naar 32-bit ;)
[AMD X2 4600+] [8GB geheugen] [540 GB + 2 x 200 GB + 1 x 320 GBHD] [Kubuntu 8.10 + Vista Home Premium]

Demster

  • Gast
shockwave/flash ???
« Reactie #3 Gepost op: 2007/12/28, 00:43:36 »
Zijn er dan nog meer voordelen om over te stappen naar de 32 bit versie? En wat is/zijn de voordelen van de 64 bit versie?

Offline atomos

  • Lid
  • Steunpunt: Nee
shockwave/flash ???
« Reactie #4 Gepost op: 2007/12/28, 01:20:29 »
Citaat van: gordian
Zijn er dan nog meer voordelen om over te stappen naar de 32 bit versie? En wat is/zijn de voordelen van de 64 bit versie?
ik draai hier de x64 versie en heb hier de x32 bits versie van Swiftweasel draaien, en daar kun je gewoon flash op installen.
wat ik hier zoal merk is dat de applikaties netjes verdeeld worden over bijde processors :-) systeembelasting....
totnutoe ben ik nog niet echt wat tegen gekomen die onoverkomelijke problemen gaven.. er is nog elkekeer omheen te werken. dus ik zeg zo,, probeer het uit..   ik kon gewoon de data van mijn vorige x32bits versie gebruiken (lees evolution, firefox enzo...)
☺Asuswrt-Merlin on Netgear R7000 ⚛
☺☞Kubuntu 18,04 ,x64.☜⚛
☺ Raspberry pi B+,2B, 3B en Banana M2, arduino mega,nano,uno,ethernetshield, etc ☺
CP/N,dos,msdos,win2,win3.11,win95,win98,NT3.5,NT4,win2000,winXP,win-vista,win10,netwerken,virtualmachines  (2006)Linux

Offline joop905

  • Lid
  • Steunpunt: Nee
shockwave/flash ???
« Reactie #5 Gepost op: 2007/12/28, 01:35:07 »
ik gebruik de Gnash SWF Viewer gaat ook goed onder  een x64 versie nog geen problemen gehad

Offline iRoni

  • Lid
  • Steunpunt: Nee
shockwave/flash ???
« Reactie #6 Gepost op: 2008/01/28, 19:48:40 »
Citaat van: joop905
ik gebruik de Gnash SWF Viewer gaat ook goed onder  een x64 versie nog geen problemen gehad
Die Gnash plugin voor Firefox werkt bij mij niet 100% kijk:



en volgende voorbeeld:




bij Google video, Yahoo video en Altavista video werkt het helemaal niet.
Ik draai Ubuntu 7.10 x64

Heeft iemand hier een oplossing voor ?


.
* Ubuntu 7.10 (Gutsy) 64bits * MSI K8N Neo2-54G AMD Athlon64 3500+ XFX Geforce 6800 *

Offline iRoni

  • Lid
  • Steunpunt: Nee
shockwave/flash ???
« Reactie #7 Gepost op: 2008/01/30, 17:38:47 »
Oke het was even zoeken maar ik heb het opgelost. Ja als je de tijd er maar voor hebt dan lukt het wel. :)
Ik kwam op de volgende site terecht http://ubuntuforums.org/showpost.php?p=2863873&postcount=1
Op een andere topic had Joop905 deze link gepost en als je deze volgt dan komt het goed.

Ubuntu 7.10 x64 werkt nu super hier. :cool:
* Ubuntu 7.10 (Gutsy) 64bits * MSI K8N Neo2-54G AMD Athlon64 3500+ XFX Geforce 6800 *