Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Verkeerde versienummers libc6 en libcupsys2  (gelezen 773 keer)

Tonsmit

  • Gast
Verkeerde versienummers libc6 en libcupsys2
« Gepost op: 2007/12/27, 21:05:48 »
Ten behoeve van de installatie van een Vanon IP2500 printer heb ik het commando
sudo dpkg -i *.deb. Ik krijg dan meldingen dat de versies van libc6 ( moet zijn 2.6-1 maar is 2.5-0) en libcupsys2 (moet zijn 1.3.0 maar is 1.2.8-0) niet kloppen. Ik werk met feisty 7.04.
Kan ik die versies upgraden en zo ja waar haal ik die vandaan?

Offline joop905

  • Lid
  • Steunpunt: Nee
Verkeerde versienummers libc6 en libcupsys2
« Reactie #1 Gepost op: 2007/12/27, 21:16:17 »
beiden softwer  staan ze in je Synaptic Package Manager
Systeem/Beheer/Synaptic Pakketbeheer /Search
wat je zoekt aan vinken en op Apply klikken

https://help.ubuntu.com/community/SynapticHowto

geluk er mee.J

Tonsmit

  • Gast
Verkeerde versienummers libc6 en libcupsys2
« Reactie #2 Gepost op: 2007/12/27, 23:48:09 »
Ik heb in Synaptic gekeken maar daar wordt gezegd dat de huidige versies de nieuwst beschikbare zijn. Ik snap dit niet.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Verkeerde versienummers libc6 en libcupsys2
« Reactie #3 Gepost op: 2007/12/28, 06:51:57 »
Misschien als je feisty-backports toevoegt aan je bronnenlijst ?  Let dan wel op dat je enkel de twee gewenste pakketten (als die daar instaan) aanvinkt en installeert, en vervolgens die repository weer verwijdert uit je lijst.
Ben wel geen specialist, misschien is een tweede advies nuttig.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...