Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bij opnieuw opstarten moet de driver opnieuw.  (gelezen 4633 keer)

brbtrg

  • Gast
Bij opnieuw opstarten moet de driver opnieuw.
« Gepost op: 2007/12/27, 13:20:40 »
Hallo,

Nu ik eindelijk Ubuntu online heb gekregen, zit ik weer met een probleem (al is dit stukken minder erg): Elke keer als ik de pc opnieuw opstart, ziet de networkmanager mijn draadloze usb-plugje (Netgear WG111v3, met ndisgtk geïnstalleerd) niet. En als ik dan met ndisgtk de driver verwijder en vervolgens weer opnieuw installeer, ziet de networkmanager hem gewoon wel. En het gekke is dat het WPA2-password wel bewaard blijft.

Mijn vraag is, hoe kan ik zorgen dat de networkmanager de usb-plug WEL ziet, zodat ik de driver niet steeds hoef te herinstalleren (wat weer een minuut kost, en erg irri kan zijn)?

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #1 Gepost op: 2007/12/28, 14:26:47 »
't Klinkt misschien stom maar ik heb ook altijd problemen gehad met de samenwerking tussen mijn D-Link en de networkmanager. Ik heb de networkmanager er gewoon af gegooid.

brbtrg

  • Gast
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #2 Gepost op: 2007/12/28, 15:15:59 »
Ja en dan? Wat moet ik zonder network manager?

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #3 Gepost op: 2007/12/28, 19:02:33 »
Gewoon bij 'Systeem->Beheer->Netwerk' uw draadloos internet instellen. Roaming kan je best af zetten. Ik denk wel dat roaming dan nog wel werkt maar je hebt geen networkmanager meer om het te gebruiken netwerk te kiezen.

Verder zie ik voor huis-tuin-keuken-gebruik eigenlijk geen nut in het roamen.

Enkel als je je laptop meeneemt naar school/werk/hotspot zie ik het nut van de networkmanager in.

brbtrg

  • Gast
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #4 Gepost op: 2008/01/06, 20:18:40 »
Maar dat is de networkmanager die ik bedoel. Dat pictogram op de bovenste balk. Da's toch precies dezelfde als Systeem>Beheer>Netwerk klikken?

Na het installeren van de driver, het zoeken van het netwerk en het (keyring)wachtwoord invoeren doet alles het, totdat ik reboot. Dan ziet ubuntu mijn plug niet meer (maar ndisgtk wel), en moet de driver opnieuw. En dat is irritant! Ik wil gewoon dat die driver na het restarten ook nog werkt!

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #5 Gepost op: 2008/01/06, 21:30:05 »
Dat pictogram boven de balk en 'Systeem>Beheer>Netwerk' is niet hetzelfde. Dat pictogram is de networkmanager en 'Systeem>Beheer>Netwerk' is de configuratie van het netwerk in Gnome. Het zijn apparte delen van uw systeem die -laten we zeggen- samen communiceren.

Maar ik heb even een ingeving. Het lijkt alsof alles werkt maar dat uw driver voor uw kaartje niet automatisch ingeladen wordt.

Doe eens het volgende...

Zorg dat het netwerk in orde is en geef dan het volgende in in de terminal: "ndiswrapper -m"
(zonder aanhalingstekens)

Dan rebooten.

Is het netwerk dan in orde, fijn zo :lol:

Is het netwerk niet in orde (niet zo :lol:):

Tik dan het volgende in de terminal en post hier wat het resultaat is:

ndiswrapper -l    (de l van limonade)

Als het goed is moet je iets in de aard van dit krijgen:
ndiswrapper version 1.1 loaded (preempt=no,smp=no)
ndiswrapper: driver lsipnds (Linksys,07/09/2003,3.01.7.2003) loaded
ndiswrapper: using irq 11
wlan0: ndiswrapper ethernet device using driver lsipnds, configuration file


Is dat in orde, tik het volgende:
modprobe -l | grep ndiswrapper

Hiermee kunnen we zien of ndiswrapper ingeladen is.

Als ndiswrapper ingeladen is en het vorige is ook in orde en het netwerk werkt niet bij opstart... (hmmm dan weet ik het even ook niet meer :()
Dan zoeken we wel verder...

Tot zo ;)

brbtrg

  • Gast
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #6 Gepost op: 2008/01/12, 13:49:11 »
ik zal het proberen binnenkort. alvast bedankt!

brbtrg

  • Gast
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #7 Gepost op: 2008/01/17, 20:08:20 »
Werkt niet. Bij dat eerste zegt hij dit:

brbtrg@BRB:~$ ndiswrapper -m
module configuration already contains alias directive

En het tweede werkt ook al niet...

En als ik het via System-> Beheer-> Network doe, dan werkt het internet niet (hij kan niets laden), terwijl bij mm-applet alles werkt...

brbtrg

  • Gast
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #8 Gepost op: 2008/01/25, 20:13:07 »
Iemand?

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #9 Gepost op: 2008/01/26, 08:50:40 »
Heb je uw netwerkkaart opgezocht op http://ndiswrapper.sourceforge.net/joomla/index.php?/component/option,com_openwiki/Itemid,33/id,list/

Het kan zijn dat je een bepaalde driver gaat moeten gebruiken (niet gewoon de XP-driver)...

brbtrg

  • Gast
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #10 Gepost op: 2008/01/31, 16:28:45 »
Ik heb de Netgear WG111v3 maar er staat alleen iets over de WG111v2 (een oudere dus:

Er staat dat bij de meeste distributies de xp driver nodig is, maar bij debian of ubuntu feisty kan je beter de win98 driver gebruiken. Maar er staat ook dat de drivers met wine geinstalleerd moet worden (drivers met wine?), en dat de xp driver geen netwerken zal vinden, maar dat doet hij bij mij gewoon wel. Gek hoor.

brbtrg

  • Gast
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #11 Gepost op: 2008/02/18, 18:15:52 »
Ik snap het gewoon niet:

Eerst windows wireless drivers > driver aanklikken > en met roaming mode werkt het. Maar via systeem > admin > netwerk lukt het dus niet om handmatig in te stellen (ik typ alle keys goed, maar hij heeft geen signaal of hij kiest mijn bedraadde kaart als standaard). En na een restart staat de driver nog in ndiswrapper maar bij  systeem > admin > Netwerk staat niks en roaming mode werkt ook niet meer (hij kiest de bedraadde als standaard). Weet iemand hoe ik moet handelen?

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #12 Gepost op: 2008/02/18, 20:47:03 »
Wat doe je om je netwerk kaart terug werkende te krijgen?

Terug windows wireless drivers > driver aanklikken ???

brbtrg

  • Gast
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #13 Gepost op: 2008/02/19, 16:57:58 »
ja driver verwijderen en dan opnieuw. maar ik heb een nieuw commando geleerd waarmee ik hetzelfde effect krijg: sudo modprobe ndiswrapper. Maar ik wil dat dat automatisch gebeurt bij het opstarten. Hoe moet dat dan?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #14 Gepost op: 2008/02/19, 17:05:04 »
Je moet dan de module ndiswrapper toevoegen aan /etc/modules:
gksudo gedit /etc/modules

Nu voeg je onderaan op een nieuwe regel het woord ndiswrapper toe en sla je het op.
Klaar :)

brbtrg

  • Gast
Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #15 Gepost op: 2008/02/19, 17:11:15 »
Ja dit werkt! Bedankt!

Offline erkan

  • Lid
    • ekremkoc
  • Steunpunt: Nee
Re: Bij opnieuw opstarten moet de driver opnieuw.
« Reactie #16 Gepost op: 2011/12/06, 00:42:52 »
Je moet dan de module ndiswrapper toevoegen aan /etc/modules:
gksudo gedit /etc/modules

Nu voeg je onderaan op een nieuwe regel het woord ndiswrapper toe en sla je het op.
Klaar :)
het is me ook gelukt! dank je wel, Johan (-: