Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Omgaan met ".tar" bestanden  (gelezen 2820 keer)

clytn020

  • Gast
Omgaan met ".tar" bestanden
« Gepost op: 2007/12/25, 13:19:50 »
Ik heb sinds kort Kubuntu geinstaleerd (7.10), en ik wou de nieuwste Firefox installeren, en heb die gedownload van de site van Firefox, het is een ".tar" bestand. Mijn vraag is: Hoe installeer ik firefox nu? Aangezien ik heb heb uitgepakt en op alle icoontjes heb gedrukt en er toch niks gebeurden.

Greetz

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Omgaan met ".tar" bestanden
« Reactie #1 Gepost op: 2007/12/25, 13:25:01 »
Je kan beter firefox installeren uit de beschikbare repositories. Dit doe je als volgt:
- open een terminal
- tik: sudo apt-get install firefox
- firefox wordt nu geïnstalleerd
Wil je toch de laatste versie gebruiken van firefox (en/of thunderbird), gebruik dan ubuntuzilla: http://sourceforge.net/project/showfiles.php?group_id=202789

clytn020

  • Gast
Omgaan met ".tar" bestanden
« Reactie #2 Gepost op: 2007/12/25, 13:32:53 »
OK ik heb het gedownload, maar als ik het nu wil instaleren krijg ik de volgende foutmelding: " Only one software management tool is allowed to run at the same time
Please close the other application e.g. 'Update Manager', 'aptitude' or 'Synaptic' first."

Deze foutmelding krijg ik vaker en weet niet echt hoe ik hier mee om moet gaan..
Weet iemand hier ook raad mee?

Offline siegi

  • Lid
  • Steunpunt: Nee
Omgaan met ".tar" bestanden
« Reactie #3 Gepost op: 2007/12/25, 13:36:43 »
adept-updater zal al draaien...
Opzich kan je veel beter op het k-menu drukken en dan programma's toevoegen verwijderen.
Lijkt me gemakkelijker dan een command line tool.

clytn020

  • Gast
Omgaan met ".tar" bestanden
« Reactie #4 Gepost op: 2007/12/25, 13:38:05 »
Citaat van: siegi
adept-updater zal al draaien...
Opzich kan je veel beter op het k-menu drukken en dan programma's toevoegen verwijderen.
Lijkt me gemakkelijker dan een command line tool.
Dan krijg ik weer deze foutmelding: Only one software management tool is allowed to run at the same time
Please close the other application e.g. 'Update Manager', 'aptitude' or 'Synaptic' first.

En nu :( ?

Er is helemaal geen software management tool bezig..

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Omgaan met ".tar" bestanden
« Reactie #5 Gepost op: 2007/12/25, 13:47:04 »
Citaat van: clytn020
Citaat van: siegi
adept-updater zal al draaien...
Opzich kan je veel beter op het k-menu drukken en dan programma's toevoegen verwijderen.
Lijkt me gemakkelijker dan een command line tool.
Dan krijg ik weer deze foutmelding: Only one software management tool is allowed to run at the same time
Please close the other application e.g. 'Update Manager', 'aptitude' or 'Synaptic' first.

En nu :( ?

Er is helemaal geen software management tool bezig..
Het is geen antwoord op Uw probleem maar ik zou toch beter de Firefox gebruiken die bij Synaptic pakket beheer staat , die is goed en is al een verbeterde versie.
De nieuwste Firefox 3 zal wel meekomen na uitvoerig getest te zijn ... in Hardy Herron 8.04.
Dan speelt U op safe.
Grtz Tom.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline siegi

  • Lid
  • Steunpunt: Nee
Omgaan met ".tar" bestanden
« Reactie #6 Gepost op: 2007/12/25, 13:54:50 »
sudo dpkg --configure -a
uitvoeren in terminal.

clytn020

  • Gast
Omgaan met ".tar" bestanden
« Reactie #7 Gepost op: 2007/12/25, 13:55:02 »
Maar weet iemand wat dit voor melding is en hoe je het verhelpt: Only one software management tool is allowed to run at the same time
Please close the other application e.g. 'Update Manager', 'aptitude' or 'Synaptic' first.


Snap er helemaal niks van ..

clytn020

  • Gast
Omgaan met ".tar" bestanden
« Reactie #8 Gepost op: 2007/12/25, 13:57:39 »
Citaat van: siegi
sudo dpkg --configure -a
uitvoeren in terminal.
Wat heeft dit precies gedaan :P ?

Offline siegi

  • Lid
  • Steunpunt: Nee
Omgaan met ".tar" bestanden
« Reactie #9 Gepost op: 2007/12/25, 14:01:27 »
Als dit werkt dan heb je ooit een upgrade proces onderbroken.  
Er zijn dan pakketjes half geinstalleerd enzow en dit commando lost het op.

clytn020

  • Gast
Omgaan met ".tar" bestanden
« Reactie #10 Gepost op: 2007/12/25, 14:02:48 »
Citaat van: siegi
Als dit werkt dan heb je ooit een upgrade proces onderbroken.  
Er zijn dan pakketjes half geinstalleerd enzow en dit commando lost het op.
Nou het werkten, en bepaalde dingen zoals "wine" kan ik nu wel instaleren, ik kreeg eerst een foutmelding.

Dank :)!

Offline SeySayux

  • Lid
    • SeySayux.net
  • Steunpunt: Nee
Omgaan met ".tar" bestanden
« Reactie #11 Gepost op: 2007/12/25, 14:35:07 »
typ eens: killall adept-updater adept-notifier adept-installer

Dan nog eens proberen...

- SeySayux
I use a Unix-based system, that means I'll get laid as often as I have to reboot.
LibSylph
SeySayux.net

clytn020

  • Gast
Omgaan met ".tar" bestanden
« Reactie #12 Gepost op: 2007/12/25, 14:40:43 »
Citaat van: SeySayux
typ eens: killall adept-updater adept-notifier adept-installer

Dan nog eens proberen...

- SeySayux
Jij wilt zeker misbruik maken van de situatie? killall??????

Offline SeySayux

  • Lid
    • SeySayux.net
  • Steunpunt: Nee
Omgaan met ".tar" bestanden
« Reactie #13 Gepost op: 2007/12/25, 14:43:35 »
Nee. Killall beeindigd een proces met naam. Dit wilt dus zeggen dat hij alles van adept afsluit, zoals apt-get suggereert. Typ maar eens man killall. Pas op: als je geen parameters geeft, sluit hij gewoonweg al je processen af (als root crasht het dus je systeem)

- SeySayux
I use a Unix-based system, that means I'll get laid as often as I have to reboot.
LibSylph
SeySayux.net

clytn020

  • Gast
Omgaan met ".tar" bestanden
« Reactie #14 Gepost op: 2007/12/25, 14:56:46 »
Citaat van: SeySayux
Nee. Killall beeindigd een proces met naam. Dit wilt dus zeggen dat hij alles van adept afsluit, zoals apt-get suggereert. Typ maar eens man killall. Pas op: als je geen parameters geeft, sluit hij gewoonweg al je processen af (als root crasht het dus je systeem)

- SeySayux
hmm ok bedankt, maar het probleem was al verholpen, met een command die ergens in een post bovenaan staat. Maar zal het doen wanneer ik er weer last van krijg.

Maar dan blijft de vraag tog, hoe installeer ik iets van een tar bestand is????

Offline siegi

  • Lid
  • Steunpunt: Nee
Omgaan met ".tar" bestanden
« Reactie #15 Gepost op: 2007/12/25, 15:01:20 »
Citaat van: SeySayux
Nee. Killall beeindigd een proces met naam. Dit wilt dus zeggen dat hij alles van adept afsluit, zoals apt-get suggereert. Typ maar eens man killall. Pas op: als je geen parameters geeft, sluit hij gewoonweg al je processen af (als root crasht het dus je systeem)

- SeySayux
Het probleem zit in een verkeerde foutmelding terwijl synaptic bv wel zegt dat dpkg --configure -a moet gerunt worden.
Adept zal ervan uit gaan dat als het dpkg niet kan aansturen dat het automatisch komt doordat er nog een ander programma aan het draaien is.
Eigenlijk zelfs een bug in adept dus.

Offline SeySayux

  • Lid
    • SeySayux.net
  • Steunpunt: Nee
Omgaan met ".tar" bestanden
« Reactie #16 Gepost op: 2007/12/25, 15:01:58 »
Hangt van tar tot tar bestand af.

tar.gz of tar.bz2 zijn meestal broncodes

./configure
make
sudo make install

GCC moet hiervoor aanwezig zijn, eveneens eventuele includes (voor grafische programma's zijn dit de X, GTK en QT includes, en natuurlijk libc-dev en libstdc++-dev)
Voor niet-broncode tars kijk je in het README of het INSTALL bestand dat in de tar steekt.

- SeySayux
I use a Unix-based system, that means I'll get laid as often as I have to reboot.
LibSylph
SeySayux.net

clytn020

  • Gast
Omgaan met ".tar" bestanden
« Reactie #17 Gepost op: 2007/12/25, 15:05:46 »
Citaat van: SeySayux
Hangt van tar tot tar bestand af.

tar.gz of tar.bz2 zijn meestal broncodes

./configure
make
sudo make install

GCC moet hiervoor aanwezig zijn, eveneens eventuele includes (voor grafische programma's zijn dit de X, GTK en QT includes, en natuurlijk libc-dev en libstdc++-dev)
Voor niet-broncode tars kijk je in het README of het INSTALL bestand dat in de tar steekt.

- SeySayux
Ik heb het nu over tar.gz, ik wou namelijk de nieuwste firefox instaleren, en pakten het uit en verder wist ik er geen raad mee ...

Offline SeySayux

  • Lid
    • SeySayux.net
  • Steunpunt: Nee
Omgaan met ".tar" bestanden
« Reactie #18 Gepost op: 2007/12/25, 15:10:13 »
Kijk in het README of het INSTALL bestand.

- SeySayux
I use a Unix-based system, that means I'll get laid as often as I have to reboot.
LibSylph
SeySayux.net

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Omgaan met ".tar" bestanden
« Reactie #19 Gepost op: 2007/12/25, 19:39:44 »
Als je granparadiso bedoelt (firefox3) dan zou je de instructies op http://www.topicalmatt.com/23-12-2007/firefox-3-beta-2-in-ubuntu-710 kunnen volgen, als het om firefox2 gaat, dan even wachten en je krijgt het vanzelf in je updates binnen.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Omgaan met ".tar" bestanden
« Reactie #20 Gepost op: 2007/12/25, 20:05:36 »
granparadiso zit in 7.10, in synaptic pakketbeheer. en zou vanzelf via updates naar de beta2 versie moeten gaan, toch?

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Omgaan met ".tar" bestanden
« Reactie #21 Gepost op: 2007/12/25, 20:12:04 »
nee, het is bevroren bij alfa 8. In hardy zijn de betas wel beschikbaar.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Omgaan met ".tar" bestanden
« Reactie #22 Gepost op: 2007/12/25, 20:13:43 »
Citaat van: Kiwinote
nee, het is bevroren bij alfa 8. In hardy zijn de betas wel beschikbaar.
ok!

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Omgaan met ".tar" bestanden
« Reactie #23 Gepost op: 2007/12/25, 22:09:09 »
clytn020, als je met een tar bestand wil werken, zie mijn handtekening.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.