Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: atk installatie  (gelezen 405 keer)

keffie91

  • Gast
atk installatie
« Gepost op: 2007/12/22, 14:45:28 »
Als ik atk wil installeren krijg ik de volgende error: GLib 2.0.0 or better is required. You can find The latest version of op www.weetikniet.org.If GLib is installed but not in the same location as pkg-config. Add the location of the file glib2.0.0.pc
to the environment variable PKG_CONFIG_PATH.

Ik weet 100% zeker dat ik GLib geinstalleerd heb. Het moet dus dat andere zijn maar ik weet niet hoe ik dat moet doen. Kan iemand mij helpen?

Alvast Bedankt

keffie91

keffie91

  • Gast
atk installatie
« Reactie #1 Gepost op: 2007/12/23, 10:34:11 »
Ik heb verschillende dingen geprobeerd o.a.

export PKG_CONFIG_PATH=/usr/local/lib/pkgconfig:/usr/local/lib/pkgconfig/glib-2.0.pc


en

export PKG_CONFIG_PATH=$PKG_CONFIG_PATH:/usr/local/lib/pkgconfig/glib-2.0.pc


Maar als ik dan op Enter druk gebeurd er niets.