Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Na update deze week, geen geluid meer (no devices)  (gelezen 906 keer)

Bethina

  • Gast
Na update deze week, geen geluid meer (no devices)
« Gepost op: 2007/12/22, 12:53:31 »
Ik heb van de week updates gehad voor mijn Ubuntu versie Feisty, en nu doet mijn geluid het dus niet meer.

Weet iemand wat ik het beste kan doen? En hoe ik dit moet oplossen?

Alvast bedankt.

Groetjes,
Bethina

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Na update deze week, geen geluid meer (no devices)
« Reactie #1 Gepost op: 2007/12/22, 14:47:41 »
installeer even alsamixergui en kijk hoe je instellingen staan.
afbeelding kun je ook hier plaatsen.

Bethina

  • Gast
Na update deze week, geen geluid meer (no devices)
« Reactie #2 Gepost op: 2007/12/22, 16:19:46 »
Dat heb ik geinstalleerd, krijg nu een pop up met de volgende melding (bij het opstarten van Alsamixergui)

Alsamixer: Function snd_ctl_open failed for default: No such device

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Na update deze week, geen geluid meer (no devices)
« Reactie #3 Gepost op: 2007/12/22, 16:45:55 »
ook met  alsamixergui  in de terminal?

Bethina

  • Gast
Na update deze week, geen geluid meer (no devices)
« Reactie #4 Gepost op: 2007/12/22, 17:08:13 »
Yep, krijg ik dezelfde popup met foutmelding. Ik snap er echt helemaal niks van!

Ik heb helemaal niks veranderd, en weet alleen nog dat het gebeurd is na die updates van van de week.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Na update deze week, geen geluid meer (no devices)
« Reactie #5 Gepost op: 2007/12/22, 17:39:36 »
Citaat van: Bethina
Yep, krijg ik dezelfde popup met foutmelding. Ik snap er echt helemaal niks van!

Ik heb helemaal niks veranderd, en weet alleen nog dat het gebeurd is na die updates van van de week.
wat een gekkigheid....ik heb geen idee meer, iemand anders een tip?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Na update deze week, geen geluid meer (no devices)
« Reactie #6 Gepost op: 2007/12/22, 18:03:33 »
Geeft het commando aplay -l resultaten?
En het commando asoundconf list

Bethina

  • Gast
Na update deze week, geen geluid meer (no devices)
« Reactie #7 Gepost op: 2007/12/23, 09:54:27 »
bethina@bethina-desktop:~$ aplay -l
aplay: device_list:204: no soundcards found...
bethina@bethina-desktop:~$ asoundconf list
Names of available sound cards:
bethina@bethina-desktop:~$

Dit krijg ik dan... Misschien opnieuw installeren? (alhoewel ik dan even moet gaan uitzoeken hoe....)

Bethina

  • Gast
Na update deze week, geen geluid meer (no devices)
« Reactie #8 Gepost op: 2007/12/23, 12:11:35 »
Ik heb de realtek driver opnieuw geinstalleerd, en starte weer op met geluid :-D

Wel raar en zeer vervelend dat een update zo iets aanpast op mijn computer Dat vind ik wel zeer vreemd!