Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Blijft hangen bij opstarten na CLI-installatie  (gelezen 467 keer)

UvdP

  • Gast
Blijft hangen bij opstarten na CLI-installatie
« Gepost op: 2007/12/20, 22:37:36 »
Ik ben bezig om Xubuntu extra-licht te installeren, dat wil zeggen dat ik in eerste instantie alleen de CLI installeer, vervolgens xorg, xdm, xfce en een paar applicaties om het compleet te maken.

Ik heb echter een probleem wanneer ik na het installeren van alleen de CLI de computer reboot, hij blijft dan hangen als ik op aan het starten ben, zie het screenshot hieronder voor waar dat gebeurt. Als ik op enter druk, kan ik overigens gewoon gaan inloggen maar ik heb zojuist al ondervonden dat na het installeren van de overige dingen er dan het één en ander misgaat in de grafische omgeving.

Wie heeft er een idee?

Ps.: Mocht het ooit al besproken zijn, ik heb zo goed mogelijk gezocht maar vind vrij weinig.


Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Blijft hangen bij opstarten na CLI-installatie
« Reactie #1 Gepost op: 2007/12/21, 03:18:03 »
Wat gaat er precies mis in de grafische omgeving?
"Het één en ander" zegt niet zoveel...
Probeer anders ook eens gdm in plaats van xdm.

UvdP

  • Gast
Blijft hangen bij opstarten na CLI-installatie
« Reactie #2 Gepost op: 2007/12/21, 11:21:51 »
Citaat van: Johanvd
Wat gaat er precies mis in de grafische omgeving?
"Het één en ander" zegt niet zoveel...
De Xserver stopt er bijvoorbeeld ineens mij, dus hij valt helemaal terug naar de CLI. Wat ook voorgekomen is, is dat hij terugschakelde naar het inlogscherm. Wat ik ook een paar keer gezien heb is dat de xserver zeurde dat hij op screen 'x' stond, terwijl dat screen 'y' (precieze getallen ff kwijt, maar ik meen 6 en 7) moest zijn.


Citaat van: Johanvd
Probeer anders ook eens gdm in plaats van xdm.
Had ik toevallig gisterenavond, tijdens het posten van dit bericht al geprobeert, dat lijkt beter te werken tot nu toe. Nog geen gekke dingen gezien in ieder geval.

Offline woteb

  • Lid
  • Steunpunt: Nee
Blijft hangen bij opstarten na CLI-installatie
« Reactie #3 Gepost op: 2007/12/21, 11:32:47 »
Bekend probleem (bij mij dan). Start eens op in de RESCUE MODUS, dat gaat als volgt:
Reboot het systeem. Je ziet een melding dat je op kunt drukken. Doe dat, en kies dan de rescue modus.
Dan kun je een en ander installeren.

Bijv.: apt-get install x-window-system-core xfce thunar konsole

OMDAT je in de rescue modus draait, ben je op dat moment root en hoef je geen sudo ervoor te typen.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)