Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: open office  (gelezen 1354 keer)

Offline hebra

  • Lid
  • Steunpunt: Nee
open office
« Gepost op: 2007/12/20, 19:48:13 »
Sinds enige tijd is versie 2.3.1 van Open Office uit.
Mijn versie blijft echter op 2.3.0. Hoe moet ik deze updaten?

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
open office
« Reactie #1 Gepost op: 2007/12/20, 21:22:02 »
Voorlopig zit de 2.3.1 nog nergens in opgenomen, niet in Gutsy maar ook niet in Hardy. Mocht OOo beschikbaar komen als backport, dan hoef je niets te doen en komt tie vanzelf naar je toe. *Of* OOo als backport beschikbaar komt is afwachten.

Je kunt OOo als tar bij http://nl.openoffice.org/downloaden.html en installeren, maar dat is niet aan te raden omdat dit niet via de package-manager (apt-get) verloopt. LAs je dan later wilt upgraden, moet je die versie dan ook weer (netjes) verwijderen, anders gaan er dingen door elkaar lopen.

prlwgn

  • Gast
open office
« Reactie #2 Gepost op: 2007/12/21, 21:00:19 »
In open Office 2.3.1. of lager is weer iets opgetreden zie www.waarschuwingsdienst.nl. Ik vraag me af of het toch allemaal wel veilig is in dit besturingssysteem.

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
open office
« Reactie #3 Gepost op: 2007/12/21, 21:19:22 »
Citaat van: prlwgn
In open Office 2.3.1. of lager is weer iets opgetreden zie www.waarschuwingsdienst.nl.
Deze bedoel je:
"OpenOffice versie 2.3.0 verhelpt kwetsbaarheid"
http://www.waarschuwingsdienst.nl/render.html?it=1671&cid=1035

Citaat van: prlwgn
Ik vraag me af of het toch allemaal wel veilig is in dit besturingssysteem.
Verklaar je nader?

Online Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
open office
« Reactie #4 Gepost op: 2007/12/21, 21:38:44 »
Ik vraag me af of het toch allemaal wel veilig is in dit besturingssysteem.


U mag gerust zijn vanaf dat er iets onveilig zou zijn is het binnen de kortste tijd weer in orde gebracht , daar hoeft U geen zorgen over te maken.
Grtz Tom.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

prlwgn

  • Gast
open office
« Reactie #5 Gepost op: 2007/12/21, 22:01:46 »
Ja Tom ik twijfel er niet aan dat 7.10 een veilig systeem is ik heb ook Abi word geinstalleerd. U ook? en wat vindt u hiervan.
En voor Markba ik bedoel het bericht in waarschuwingsdienst van 21/12 dus vandaag.

ubuntuer

  • Gast
open office
« Reactie #6 Gepost op: 2007/12/21, 22:13:16 »
Ik ben er niet gerust op want ik gebruik dapper en daar zit de oude versie op.
Dus met andere woorden ; ik ben met deze versie kwetsbaar.
De waarschuwingsdienst geeft als advies dus de nieuwe versie te gebruiken.

"Uw computer is kwetsbaar wanneer u gebruik maakt van het product OpenOffice met een versienummer 2.3.0 of lager. Als u OpenOffice opstart, wordt het huidige versienummer getoond."

"Er is een nieuwe versie van OpenOffice beschikbaar gesteld (2.3.1) waarin de gevonden kwetsbaarheden zijn verholpen."

Zo zie je maar ; open source of gesloten source het maakt niets uit .
In allebei zitten kwetsbaarheden waarvan geprofiteerd kan worden.

Online Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
open office
« Reactie #7 Gepost op: 2007/12/21, 22:40:30 »
Citaat van: prlwgn
Ja Tom ik twijfel er niet aan dat 7.10 een veilig systeem is ik heb ook Abi word geinstalleerd. U ook? en wat vindt u hiervan.
En voor Markba ik bedoel het bericht in waarschuwingsdienst van 21/12 dus vandaag.
Abiword heb ik alleen op de laptop en ben daar tevreden mee.
Maar ik gebruik de lap heel weinig.
Op de desk heb ik Open office en maak mij daar niet ongerust over ze brengen geregelt patches uit .
U blijft dan wel de zelfde versie hebben van OOo maar van binnen is hij verbeterd.
grtz Tom.

PS: Ze schrijven ook als U een versie heeft die lager is als 2.3.0
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

ubuntuer

  • Gast
open office
« Reactie #8 Gepost op: 2007/12/21, 23:06:15 »
Citaat van: wandarooze
Op de desk heb ik Open office en maak mij daar niet ongerust over ze brengen geregelt patches uit .
Wie patches dat dan ? Ooo in ieder geval niet , want die adviseert te updaten naar die hogere versie.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
open office
« Reactie #9 Gepost op: 2007/12/21, 23:09:12 »
Ook oudere versies van programma's krijgen veiligheidspatches.
Hierdoor zijn de kwetsbaarheden wel opgelost, maar is het versienummer niet omhoog gegaan.
Als je dus software uit de Ubuntu bronnen gebruikt en braaf de updates installeert, dan kan je er vanuit gaan dat je veilige software gebruikt.

Offline Dave

  • Lid
  • Steunpunt: Nee
open office
« Reactie #10 Gepost op: 2007/12/21, 23:47:16 »
de lekken zijn vaak puur theoretisch en al gedicht voor er zelfs maar gebruik van gemaakt kan worden.
Dus laat je niet gek maken.

Offline Rob3823

  • Lid
  • Steunpunt: Nee
open office
« Reactie #11 Gepost op: 2007/12/22, 20:10:31 »
Ik heb versie 2.3 inmiddels ook binnen windows geinstalleerd, maar in calc kun je niet meer net zoals eerder met wat "+" en wat heen en weer geschuif werken. Er moeten blijkbaar nu eerst allemaar kreten worden toegevoegd die je eerst maar zien uit te zoeken. Heeft iemand hier al wat ervaring mee of toch maar terug naar versie 2.0?

Rob

Offline Nick1890

  • Lid
  • Steunpunt: Nee
open office
« Reactie #12 Gepost op: 2008/01/05, 20:58:18 »
Ik gebruik Ubuntu 7.04 en dus OpenOffice 2.2
Is er een noodzaak en mogelijkheid om net Ubuntu 7.04 toch een hogere versie van OpenOffice te draaien? Bijv. 2.03
PackardBell Notebook E3//Athlon XP-M 2000+//768Mb RAM//S3 Graphics//HD 100GB//Award BIOS: 09/10/03//DualBoot: Ubuntu 8.04.3 & WinXP Pro.
Selfmade PC//Athlon XP 2200+//1028Mb RAM//ATI 9600 128 MB//HD1 80GB//HD

Offline Dave

  • Lid
  • Steunpunt: Nee
open office
« Reactie #13 Gepost op: 2008/01/05, 22:04:46 »
noodzaak niet, mogelijkheid altijd.
zelf downloaden en installeren.