Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Boot probleem, runit stage 2  (gelezen 555 keer)

Offline Fabio

  • Lid
    • http://koetjeboeh.nl
  • Steunpunt: Nee
Boot probleem, runit stage 2
« Gepost op: 2007/12/17, 22:03:41 »
Hallo allemaal,

Mijn ubuntu server editie(2.6.15-29-server) hangt wanneer hij runit: enter stage /etc/runit/2 in gaat.

Het booten stopt dus bij de regel

runit: enter stage: /etc/runit/2

Ik kan wel op het filesystem komen met de 'rescue' optie van mijn installatie cd, alle command line opties heb ik tot mijn beschikking(dus ook apt-get) maar aangezien bovenstaand probleem mij niet veel zegt weet ik niet precies hoe nu verder te handelen.

Dus..

staat ergens logging die ik kan raadplegen?
iemand bekend met de reden van bovenstaand probleem en heeft meer info?
iemand bekend met een oplossing voor bovenstaand probleem?

grt,
Fabio
--
Quidquid latine dictum sit, altum sonatur

JimZ

  • Gast
Boot probleem, runit stage 2
« Reactie #1 Gepost op: 2007/12/19, 01:45:17 »
Logbestanden staan in /var/log/

Verder kan ik je helaas niet helpen maar HIER is mogelijk wel iets te lezen waar je wat aan hebt.

Vooral de sectie 5. "Processen/Hoe je computer opstart en afsluit/De opstartprocedure" etc.

Gr,
Jim

Offline Fabio

  • Lid
    • http://koetjeboeh.nl
  • Steunpunt: Nee
Boot probleem, runit stage 2
« Reactie #2 Gepost op: 2007/12/19, 08:52:55 »
Dank voor je reactie.
Het ging niet om een machine waar belangrijke zaken op stonden. Ik heb het, misschien een beetje vies, opgelost door runit te verwijderen met apt-get. Kennelijk & blijkbaar(ik ben echt redelijk onbekend dit onderwerp) neemt init dan het opstarten weer over.
Misschien geen methode om altijd te adviseren.
Maar hoe dan ook, het werkt weer.

grt,
Fabio
--
Quidquid latine dictum sit, altum sonatur

JimZ

  • Gast
Boot probleem, runit stage 2
« Reactie #3 Gepost op: 2007/12/19, 15:16:50 »
Tja, ik schreef (gelukkig!) al: Verder kan ik je helaas niet helpen.

Ik had er zelfs geen flauw benul van dat Ubuntu Server runit gebruikt i.p.v. sysvinit. Of was dat een "modificatie" van jouwzelf?

Maar fijn dat het opgelost is.

Gr,
Jim