Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Refresh rate 50-57 niet hoger te krijgen  (gelezen 840 keer)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Refresh rate 50-57 niet hoger te krijgen
« Gepost op: 2007/12/16, 14:46:13 »
Ik heb een Nvidia graphische kaart GEFORCE 7600 GS.
Ik heb sudo dpkg-reconfigure xserver-xorg uitgevoerd, dit heeft niet geholpen.
Als ik nvidia-settings uitvoer kan ik de refresh rate verhogen, alleen dit blijft niet staan.
Iemand een idee?
Dit is mijn xorg.conf:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Wed Sep 12 14:29:35 PDT 2007

# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"

# Uncomment if you have a wacom tablet
# InputDevice     "stylus" "SendCoreEvents"
# InputDevice     "cursor" "SendCoreEvents"
# InputDevice     "eraser" "SendCoreEvents"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
EndSection

Section "Files"
EndSection

Section "Module"
    Load           "glx"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "us"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ImPS/2"
    Option         "ZAxisMapping" "4 5"
    Option         "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
    Identifier     "stylus"
    Driver         "wacom"
    Option         "Device" "/dev/input/wacom"
    Option         "Type" "stylus"
    Option         "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
    Identifier     "eraser"
    Driver         "wacom"
    Option         "Device" "/dev/input/wacom"
    Option         "Type" "eraser"
    Option         "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
    Identifier     "cursor"
    Driver         "wacom"
    Option         "Device" "/dev/input/wacom"
    Option         "Type" "cursor"
    Option         "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Monitor"
    Identifier     "Panasonic E70i"
    HorizSync       30.0 - 70.0
    VertRefresh     50.0 - 160.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "nVidia Corporation G70 [GeForce 7600 GS]"
    Driver         "nvidia"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "nVidia Corporation G70 [GeForce 7600 GS]"
    Monitor        "Panasonic E70i"
    DefaultDepth    24
    Option         "TwinView" "false"
    Option         "AddARGBVisuals" "True"
    Option         "NoLogo" "True"
    Option         "AddARGBGLXVisuals" "True"
    SubSection     "Display"
        Depth       24
        Modes      "1024x768" "800x600" "640x480"
    EndSubSection
EndSection
Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Bandicoot

  • Gast
Refresh rate 50-57 niet hoger te krijgen
« Reactie #1 Gepost op: 2007/12/16, 14:52:41 »
gksudio nvidia-settings , dan refreshrate aanpassen, vervolgens kiezen voor save to x-configuration file, vinkje weg bij merge with existing file ..

Maak voor de zekerheid even een backup van je xorg.conf.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Refresh rate 50-57 niet hoger te krijgen
« Reactie #2 Gepost op: 2007/12/16, 16:20:54 »
Bandicoot, helaas heeft dit niet geholpen.


Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Bandicoot

  • Gast
Refresh rate 50-57 niet hoger te krijgen
« Reactie #3 Gepost op: 2007/12/16, 16:47:13 »
Hoe ziet je xorg.conf er nu uit ?? Als het goed is ziet die er nl anders uit nu

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Refresh rate 50-57 niet hoger te krijgen
« Reactie #4 Gepost op: 2007/12/16, 17:18:47 »
Die refreshrates worden niet goed weergegeven, dit is een bug in gnome.
Via nvidia-settings krijg je wel de juiste refeshrates.

Bandicoot

  • Gast
Refresh rate 50-57 niet hoger te krijgen
« Reactie #5 Gepost op: 2007/12/16, 17:42:17 »
gezien dit zinnetje; "Als ik nvidia-settings uitvoer kan ik de refresh rate verhogen, alleen dit blijft niet staan."ging ik er vanuit dat de refresh rate bij nvidiasettings niet bleven staan.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Refresh rate 50-57 niet hoger te krijgen
« Reactie #6 Gepost op: 2007/12/16, 18:46:25 »
Johanvd en Bandicoot, dit is mijn xorg.conf:

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildmeister@builder3)  Wed Sep 12 14:30:30 PDT 2007

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
    RgbPath         "/usr/X11R6/lib/X11/rgb"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Panasonic"
    HorizSync       30.0 - 70.0
    VertRefresh     50.0 - 180.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Videocard0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 7600 GS"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Videocard0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "metamodes" "1024x768_75 +0+0; 1024x768 +0+0; 800x600 +0+0; 640x480 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection
Als ik in nvidia-settings de refresh rate op 75 zet en na het opstarten kijk staat deze weer op 70Hz.
Als ik in gnome de waarde 55Hz kies dan heb ik het beeld zoals bij 75Hz.
Ik denk dat ik hier maar moet leren leven tot de volgende update, als deze bug mee genomen wordt.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.