Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: grote letters  (gelezen 1212 keer)

Offline maxpower

  • Lid
  • Steunpunt: Nee
grote letters
« Gepost op: 2007/12/16, 12:03:45 »
perongeluk wat op knoppies lopen rammen nadat ik ctrl+alt+f2 :P en nu zijn mn letters daar extreem groot, wat doe je daar aan? :P ik kan er niets van lezen.. of wel hoe kan je het lettergrootte daar veranderen? want niet eens alles komt in beeld

Offline Dave

  • Lid
  • Steunpunt: Nee
grote letters
« Reactie #1 Gepost op: 2007/12/16, 12:42:48 »
systeem/voorkeuren/schermresolutie
denk tenminste dat die te laag staat nu.

Offline maxpower

  • Lid
  • Steunpunt: Nee
grote letters
« Reactie #2 Gepost op: 2007/12/16, 18:55:17 »
eigenlijk bedoel ik niet de grafische omgeving maar van tty1 t/m tty6 :P

Offline SeySayux

  • Lid
    • SeySayux.net
  • Steunpunt: Nee
grote letters
« Reactie #3 Gepost op: 2007/12/16, 19:08:50 »
booten met framebuffer?
I use a Unix-based system, that means I'll get laid as often as I have to reboot.
LibSylph
SeySayux.net

Offline ivo

  • Lid
  • Steunpunt: Nee
grote letters
« Reactie #4 Gepost op: 2007/12/16, 20:13:53 »
Citaat van: SeySayux
booten met framebuffer?
Ah, ik heb daar ook wel goesting naar, om te weten hoe dat te doen?
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline SeySayux

  • Lid
    • SeySayux.net
  • Steunpunt: Nee
grote letters
« Reactie #5 Gepost op: 2007/12/17, 08:18:28 »
vga=???

Daar staan 3 cijfers, afhankelijk van je resolutie en kleurendiepte
gewoon bij grub aan de param's toevoegen

- SeySayux
I use a Unix-based system, that means I'll get laid as often as I have to reboot.
LibSylph
SeySayux.net

jadebo

  • Gast
grote letters
« Reactie #6 Gepost op: 2007/12/22, 21:16:18 »
Hallo,

Het lijkt erop dat ik hetzelfde probleem heb. De console tellers zijn extreem groot en de tekst verdwijnt ook van het scherm zodat je niet kan zien wat er staat of wat je intikt. Ik ben dus geinteresseerd naar de oplossing maar begrijp niet waar VGA= moet worden aangepast en waarin. Graag wat meer info zoals:

1 - wijzig bestand ....
2 - wijzig parameter VGA= naar ... (+ uitleg?)

Tevens heb ik het vreemde verschijnsel als ik afsluit dat dan even de niet grafische omgeving zichtbaar is, maar daar knipperen dan allemaal gekleurde blokjes en daartussen is wat tekst waarneembaar, waarschijnlijk et de afsluitmeldingen.

Alvast bedankt voor de reply.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
grote letters
« Reactie #7 Gepost op: 2007/12/22, 22:35:11 »
Geen idee of dit wel een bug is of dat iemand ergens idd een verkeerde knop heeft ingedrukt.

Ik heb oplossingen gezien die zijden dat je qt3-qtconfig moest installeren als je die nog niet had en run dan dde "qtconfig" je can hier alles wijzigen wbt de fonts, widgets, enz...
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline maxpower

  • Lid
  • Steunpunt: Nee
grote letters
« Reactie #8 Gepost op: 2007/12/23, 18:36:59 »
in "/etc/usplash.conf" de resolutie aanpassen naar de juiste resolutie voor je scherm
sudo update-initramfs -u

Offline ivo

  • Lid
  • Steunpunt: Nee
grote letters
« Reactie #9 Gepost op: 2007/12/23, 21:52:41 »
Citaat van: maxpower
in "/etc/usplash.conf" de resolutie aanpassen naar de juiste resolutie voor je scherm
sudo update-initramfs -u
Daar wil ik nu nog wel een rebootje aan wagen. Die ben ik nl. nog niet eerder tegengekomen en raad eens, er staat een onjuiste waarde in voor mijn situatie.

Tot zo!
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline ivo

  • Lid
  • Steunpunt: Nee
grote letters
« Reactie #10 Gepost op: 2007/12/23, 22:00:00 »
Helaas,

Nog steeds geen Ubuntu opstartvoortschrijdingsbalkscherm tijdens opstarten.

Eenmaal, andermaal?
There are only 10 types of people in the world; those who understand binary and those who don't.

jadebo

  • Gast
grote letters
« Reactie #11 Gepost op: 2008/01/26, 23:15:37 »
Citaat van: maxpower
in "/etc/usplash.conf" de resolutie aanpassen naar de juiste resolutie voor je scherm
sudo update-initramfs -u
Geweldig, deze optie heeft voor mij gewerkt. De settings van de usplash.conf waren

x=1280
y=1024

De laptop die ik gebruik heeft een scherm van 1024x786, na die te hebben aangepast en tevens de "sudo update-initramfs -u" uit te voeren waren de twee problemen opgelost:

 - consoles tty1-6 zijn nu netjes leesbaar en vallen niet van het scherm af
 - bij zowel opstarten als afsluiten heb ik nu een mooi UBUNTU voortgangsbalkje

Bedankt maxpower!