Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [7.10]snelheid gezakt van ~600kB/s naar ~66KB/s na clean install  (gelezen 1130 keer)

goofybert

  • Gast
hallo,sinds ik een paar weken geleden een clean install van gutsy heb gedaan had ik eerst problemen met verbinding met het draadloos netwerk te maken en als ik dan verbinding kreeg zat ik maar aan een snelheid van ~66KB/s.
nu het probleem van de verbinding die constant weg viel heb ik kunnen oplossen door van network manager over te stappen naar wicd,sinsdien heb ik altijd een constante verbinding met het netwerk,maar het probleem van de snelheid is gebleven.
is er iemand die mss een idee heeft hoe ik dit zou kunnen oplossen?hier nog wat info over mijn netwerkkaart en dergelijke lspci: 01:08.0 Network controller: RaLink RT2500 802.11g Cardbus/mini-PCI (rev 01)iwconfig: wlan0     IEEE 802.11g  ESSID:"WLAN"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: 00:10:A7:2C:4F:46  
          Retry min limit:7   RTS thr:off   Fragment thr=2346 B  
          Link Signal level=-64 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

Offline Thom

  • Lid
  • Steunpunt: Nee
[7.10]snelheid gezakt van ~600kB/s naar ~66KB/s na clean install
« Reactie #1 Gepost op: 2007/12/16, 22:16:06 »
Als je even Ralink 2500 Ubuntu googled vind je vele links. Blijkbaar zijn er nogal wat problemen met deze wlan kaart. Misschien vind je er een oplossing tussen.
HP Compaq AMD66 Althlon 2, 2 Gb geheugen, Dual boot Ubuntu 12.04 + Windows 7
Onbekende P4, 1,0 Gb geheugen, Dual boot Ubuntu 11.04 + Window XP3
HP PC Pentium 4, 512Mb geheugen, Dual boot Ubuntu 11,04 + Windows XP3

goofybert

  • Gast
[7.10]snelheid gezakt van ~600kB/s naar ~66KB/s na clean install
« Reactie #2 Gepost op: 2007/12/17, 00:39:33 »
jah,ik ga morgen eens die links van google tegoei uitspitten,maar ik heb zo een duister vermoeden dat em gewoon op 10mbit werkt in plaats van op 100mbit

Offline siegi

  • Lid
  • Steunpunt: Nee
[7.10]snelheid gezakt van ~600kB/s naar ~66KB/s na clean install
« Reactie #3 Gepost op: 2007/12/17, 01:06:55 »
Het is een wlan g kaartje dat werkt maar op 54 mbit. Maar je kan het altijd eens checken
De nieuwe wireless n technologie gaat sneller maarja.

Offline Thom

  • Lid
  • Steunpunt: Nee
[7.10]snelheid gezakt van ~600kB/s naar ~66KB/s na clean install
« Reactie #4 Gepost op: 2007/12/17, 14:39:12 »
Het idee van de 10mbit is een verkeerde veronderstelling. Als je internet maakt een 10 of 100 mbit niets uit omdat je via Internet (ik heb zelf een brede ADSL verbinding) niet veel meer dan maximaal 4000 bit per seconde binnen kunt halen. Uitgaand is zelfs slechts ca 700 bit.
Alleen in je eigen thuisnetwerk kun je hogere snelheden behalen.
Misschien is het een idee om 7.04 nog een uit te proberen via de live cd.
HP Compaq AMD66 Althlon 2, 2 Gb geheugen, Dual boot Ubuntu 12.04 + Windows 7
Onbekende P4, 1,0 Gb geheugen, Dual boot Ubuntu 11.04 + Window XP3
HP PC Pentium 4, 512Mb geheugen, Dual boot Ubuntu 11,04 + Windows XP3

Offline siegi

  • Lid
  • Steunpunt: Nee
[7.10]snelheid gezakt van ~600kB/s naar ~66KB/s na clean install
« Reactie #5 Gepost op: 2007/12/17, 15:06:36 »
@Thom dit zijn de snelheden die mogelijk zijn bij mijn access point.
1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              12 Mb/s; 24 Mb/s; 36 Mb/s; 9 Mb/s; 18 Mb/s
                              48 Mb/s; 54 Mb/s
bij 1 Mb/s krijg je 1000/8= 125 KB/s
Omdat het wireless is ga je zowiezo die 1mb/s niet halen.  Ik weet niet juist hoe de verhoudingen liggen maar lijkt me idd mogelijk dat hij op lagere snelheid zit.

goofybert

  • Gast
[7.10]snelheid gezakt van ~600kB/s naar ~66KB/s na clean install
« Reactie #6 Gepost op: 2007/12/17, 18:40:19 »
weet iemand een manier om dit te testen?

Offline Thom

  • Lid
  • Steunpunt: Nee
[7.10]snelheid gezakt van ~600kB/s naar ~66KB/s na clean install
« Reactie #7 Gepost op: 2007/12/17, 19:43:23 »
Via www.speedtest.net kun je je eigen download en upload snelheid vaststellen en vergelijken met anderen.
Ik heb ook nog even de proef op de som gedaan en een test met een bekabelde verbinding en met een draadloze verbinding op dezelfde computer gedaan. Download snelheid vanaf een locatie in Amsterdam was voor zowel voor de bekabelde en de draadloze verbinding ongeveer 5100 Kb's. Upload was circa 700Kb's. Ik heb dit getest op een P4, 3Ghz computer met 1.5 Gb geheugen. Ik heb dezelfde test ook op een oude AMD 1Ghz pc met slechts 256Mb geheugen. En weer met het download resultaat van circa 5100 Kb's. Met deze snelheid score ik goed in de vergelijking met anderen.
Duidelijk het bewijs dat niet de PC of de configuratie van de PC de bottleneck is, maar de snelheid van de internet provider. Ook met een 10Mb ethernetkaartje zou ik hetzelfde download resultaat behalen.
HP Compaq AMD66 Althlon 2, 2 Gb geheugen, Dual boot Ubuntu 12.04 + Windows 7
Onbekende P4, 1,0 Gb geheugen, Dual boot Ubuntu 11.04 + Window XP3
HP PC Pentium 4, 512Mb geheugen, Dual boot Ubuntu 11,04 + Windows XP3

Offline siegi

  • Lid
  • Steunpunt: Nee
[7.10]snelheid gezakt van ~600kB/s naar ~66KB/s na clean install
« Reactie #8 Gepost op: 2007/12/17, 20:22:09 »
@Thom wat jij hierboven aanhaald is allemaal logisch, das ook de reden waarom ik een pentium 2 kan gebruiken als router firewall, etc.
Maar lees nu eens eerst wat ik zeg... bij wireless kan de snelheid tot 1mbit zakken en dit gaat zijn snelheid zeker beinvloeden.  Bij wired is het inderdaad 10 mbit  Alleen is de vraag waarom zakt hij dan.

Offline Thom

  • Lid
  • Steunpunt: Nee
[7.10]snelheid gezakt van ~600kB/s naar ~66KB/s na clean install
« Reactie #9 Gepost op: 2007/12/17, 20:47:35 »
Ok, ik snap nu wat je bedoelt. In mijn situatie heb ik (als ik verder weg ben van mijn accespoint) wel eens een 40% verbinding, maar een wlan van 54Mb's (11g kaart) terug naar 1Mbit heb ik nog niet ervaren. Dat wil niet zeggen dat dit niet mogelijk is. Het is maar gissen natuurlijk, maar bij een kabelverbinding (gedeeld met vele anderen) zie je wel dat na een start de downloadsnelheid snel terugloopt. Mogelijk dat er toch een probleem zit tussen wat de provider vereist aan communicatie en wat door de Wlan kaart onder Ubuntu 7.10 wordt doorgegeven. Gezien de vele problemen met deze Wlan kaart (ook onder aanvankekelijk onder Ubuntu 7.04, maar later blijkbaar opgelost), is een concrete oplossing moeilijk aan te geven. Mogelijk dat binnen Ubuntu 7.10 nog een patch uitkomt, maar anders is de beste oplossing (voorlopig) terug naar 7.04.
HP Compaq AMD66 Althlon 2, 2 Gb geheugen, Dual boot Ubuntu 12.04 + Windows 7
Onbekende P4, 1,0 Gb geheugen, Dual boot Ubuntu 11.04 + Window XP3
HP PC Pentium 4, 512Mb geheugen, Dual boot Ubuntu 11,04 + Windows XP3