Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: thunderbird weergeven speciale caracters  (gelezen 1179 keer)

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
thunderbird weergeven speciale caracters
« Gepost op: 2007/12/14, 09:36:21 »
Hallo mede stoeiers. Ik heb nog een leuke uitdaging. Als ik speciale caracters gebruik in Thunderbird mail dan geeft hij die in de mail die ik schrijf helemaal goed weer. Ga ik daarna kijken in verzonden berichten dan maakt hij er abacadabra van. Het vervelende is dat het ook bij de geadresseerde er niet leesbaar uitziet. Ik heb een achternaam met een ö... Dat betekend dat vooral mensen die mij niet kennen absoluut niet snappen hoe ik heet. Dit "ö" is wat hij maakt van een ö...

Wat moet ik nou anders instellen om dit wel goed te laten overkomen???

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
thunderbird weergeven speciale caracters
« Reactie #1 Gepost op: 2007/12/14, 10:48:39 »
Kijk eens bij bewerken>voorkeuren>tabblad weegave>lettertypen

De tekensets moeten staan op Westers (ISO 8859-1)

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
thunderbird weergeven speciale caracters
« Reactie #2 Gepost op: 2007/12/14, 14:31:51 »
Dat zorgt ervoor dat alle speciale tekens onleesbaar worden, overal...

Als ik in Firefox iets anders dan unicode kies wordt ook alles abacadabra. Dat lijkt me dus niet de oplossing...

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
thunderbird weergeven speciale caracters
« Reactie #3 Gepost op: 2007/12/17, 21:12:03 »
niemand die hier de oorzaak van weet...?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
thunderbird weergeven speciale caracters
« Reactie #4 Gepost op: 2007/12/18, 02:46:13 »
Geen idee, bij mij staat de tekenset zoals ik eerder zei. Bij mij werkt alles prima.

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
thunderbird weergeven speciale caracters
« Reactie #5 Gepost op: 2007/12/21, 10:06:19 »
Nou na lang stoeien heb ik het gevonden.

Westers (ISO 8859-1) is geen optie. Als ik dat kies kan het programma speciale caracters beslist niet ontcijferen!

Uiteindelijk heb ik ontdekt dat in "mapoties" ook nog mogelijkheden staan om de map te kiezen waar het programma mee opent. Hier stond dus ook nog Westers (ISO 8859-1) wat niet werkt.

Ik heb nu alles in Unicode (UTF8) gezet. verder heb ik het vinkje weggehaald bij autodetectie. Die functie is daarmee actief.

Nu is alles leesbaar en worden speciale caracters goed vertaald hier.

Wat me verbaasd is dat het bij anderen dus een ander effect zou hebben. Ik begrijp dat niet eerlijk gezegd...

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
thunderbird weergeven speciale caracters
« Reactie #6 Gepost op: 2007/12/26, 20:35:55 »
Ik ben inmiddels het spoor weer geheel bijster. Weer maakt hij rare dingen van een ö... Gek wordt ik ervan. Wat is nu de echte oorzaak? Je zou haast teruggaan naar Windows.

Wie snapt wat er gebeurt en wat er allemaal mis kan gaan. Ik heb zo langzamerhand alle opties geprobeerd maar niks werkt! Regelmatig krijg ik kommentaar dat mails met speciale tekens onleesbaar op de plek van bestemming komen...

JimZ

  • Gast
thunderbird weergeven speciale caracters
« Reactie #7 Gepost op: 2007/12/27, 01:06:43 »
Je hebt blijkbaar een uniek probleem..... Gefeliciteerd daarme ;) .

Serieus:

Als (vrijwel) niemand anders er last van heeft wordt het ook moeilijk om een oplossing aan te dragen.

Maar wat je zou kunnen doen, als je tenminste ergens een Windows-installatie hebt met een wel goed werkende TBird, is de complete inhoud van de Windowsmap "/Documents and Settings/Gebruikersnaam/Application Data/Thunderbird/Profiles/s654g1gr.default" kopiëren naar je Ubuntu distro. Laatste letters/cijfers zijn bij jouw anders natuurlijk.

Als het dan nog niet werkt dan heb je echt een primeur te pakken.

Fijne jaarwissel,
Jim