Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?  (gelezen 3326 keer)

nicobase

  • Gast
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Gepost op: 2007/12/12, 12:55:01 »
Iemand hier een oplossing voor ?

Krijg tijdens opstarten telkens op scherm :

Ubuntu is running in low-grafics mode .
your screen and grafics card could not be detected correctly .
To use higher resolutions , you have to configure the display yourself .

Dit doe ik dan maar deze instellingen gaan altijd weg na terug opstarten .
Deze 9800pro staat ook niet in de lijst bij screen and grafics lijst .

Hoe krijg ik deze er dus wel in ? indien nodig .
Of moet ik een extra driver downloaden ?

Ook gaat de pc telkens traag nadat het scherm uitgaat ( Power saver ) .
Na dan afmelden en terug aan malden gaat hij terug sneller .

Thanks ,


nicobase

  • Gast
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #2 Gepost op: 2007/12/12, 18:14:11 »
Heb deze niet geinstalleerd maar kan die wel aanvinken .
Dit heb ik dan ook gedaan .

Nu heb ik wel het probleem dat ik via andere site : sudo apt-get install xserver-xgl gedaan heb en na afmelden en terug aanmelden is er het een en ander in de knoop gelopen vrees ik . Krijg scherm niet meer op 1280 x 1024 of zo ja met maar een half scherm .

Kan ik die sudo apt-get install xserver-xgl terug ongedaan krijgen eventueel ?
En dan van daar terug verder gaan .

Ook gaat mijn pc na de schermbevijliging telkens traag .
Dan na af en terug aanmelden gaat hij weer sneller .
Hier weet ik ook geen raad mee ?

En dan komt er tijdens opstarten telkens op scherm ubuntu is running in low-grafics mode . Eventueel hier ook raad over ?
Zal alvast al eens naar die links kijken .


Thanks

Offline Quinten Verlinden

  • Lid
  • Steunpunt: Nee
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #3 Gepost op: 2007/12/13, 20:13:32 »
sudo apt-get remove xserver-xgl

Ben je niets met de google links?

Als je pc traag loopt, ga dan eens naar de terminal en tip " top " in post de uitslag hier :)

nicobase

  • Gast
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #4 Gepost op: 2007/12/14, 09:20:25 »
Hey Muse ,
Da's toeval . Ik werk in Reet . :-)

De Xserver-xgl is er af .

Hoe moet ik die Top vanuit terminal hier posten ?
Krijg hem wel in terminal maar niet in dit scherm .

Thanks ,

Nico

Offline Quinten Verlinden

  • Lid
  • Steunpunt: Nee
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #5 Gepost op: 2007/12/14, 18:16:34 »
alles selecteren in de terminal en dan ipv moet je in de terminal gebruiken en dan gewoon tussen [ code] en [ /code] plakken (zonder de spaties :)

nicobase

  • Gast
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #6 Gepost op: 2007/12/14, 18:27:38 »
En hoe selecteer ik deze ? Gaat telkens weer weg als ik muis loslaat .

Is shift de shift lock knop ?

En waar die code /code
typen ? Ook in terminal denk ik . Zeg me dan nog eens juist hoe ook .

Ps , mijn pc staat op werk in Reet . :-)

Tot snel ,

Offline Quinten Verlinden

  • Lid
  • Steunpunt: Nee
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #7 Gepost op: 2007/12/14, 20:41:06 »
Je selecteert gewoon met de muis door te klikken en slepen en dan terwijl je de muisknop ingedrukt houd typ je (shift is het pijltje) <--> dit kopieert de inhoud van de terminal <--> dan tip je in het berichtvenster [ code] uitslag top [ /code] maar dan zonder de spaties

ik zal een voorbeeld geven
quinten@quinten-laptop:~$ top

top - 20:38:58 up 37 min,  2 users,  load average: 0.35, 0.66, 0.56
Tasks:  98 total,   1 running,  97 sleeping,   0 stopped,   0 zombie
Cpu(s):  9.0%us,  2.0%sy,  0.0%ni, 89.0%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:    247296k total,   241792k used,     5504k free,      932k buffers
Swap:   722884k total,    76332k used,   646552k free,    37700k cached

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND            
 4817 root      15   0  241m  28m 5204 S  6.3 11.9   1:47.33 Xorg              
 5626 quinten   15   0 53224  35m 4304 S  3.3 14.7   3:24.86 wish              
 5942 quinten   15   0  154m  16m  10m S  0.7  6.8   0:00.67 gnome-terminal    
 5470 quinten   15   0 16868 2656 2080 S  0.3  1.1   0:01.17 gnome-screensav    
 5624 quinten   15   0  148m  41m  17m S  0.3 17.1   0:38.25 firefox-3.0        
 5964 quinten   15   0  2360 1140  876 R  0.3  0.5   0:00.05 top                
    1 root      15   0  2948 1808  484 S  0.0  0.7   0:01.93 init              
    2 root      10  -5     0    0    0 S  0.0  0.0   0:00.00 kthreadd          
    3 root      RT  -5     0    0    0 S  0.0  0.0   0:00.00 migration/0        
    4 root      34  19     0    0    0 S  0.0  0.0   0:01.07 ksoftirqd/0        
    5 root      RT  -5     0    0    0 S  0.0  0.0   0:00.00 watchdog/0        
    6 root      10  -5     0    0    0 S  0.0  0.0   0:00.02 events/0          
    7 root      10  -5     0    0    0 S  0.0  0.0   0:00.01 khelper            
   26 root      10  -5     0    0    0 S  0.0  0.0   0:00.00 kblockd/0          
   27 root      10  -5     0    0    0 S  0.0  0.0   0:00.14 kacpid            
   28 root      10  -5     0    0    0 S  0.0  0.0   0:00.00 kacpi_notify      
  117 root      10  -5     0    0    0 S  0.0  0.0   0:00.02 kseriod
de [ code] tekens zijn BBcode opmaaktekens voor fora, klik op de link onderaan snelle bijdrage voor meer info

succes Q.

nicobase

  • Gast
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #8 Gepost op: 2007/12/14, 22:58:30 »
Ja Q , zo ziet het er bij mij ook ongeveer uit .

Maar dat hier op het forum krijgen is een beetje chinees voor me .

Leg dat nog eens ff uit .
Ben een redelijke leek met werken met terminal .

Sorry amigo .

Thanks

nicobase

  • Gast
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #9 Gepost op: 2007/12/14, 23:09:46 »
uitslagtopIs het gelukt ? Niet dus .
Weet echt niet wat ik met dat copieren naar forum moet doen .
Welke codes zijn dit juist ?

Heb die top van terminal nu al aangeduid gekregen terwijl de muisknop los is . :-)

Nu nog op het forum krijgen .

Offline Erik Terpstra

  • Lid
  • Steunpunt: Nee
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #10 Gepost op: 2007/12/14, 23:11:43 »
Zoals je ziet is het niet gelukt. Eventueel kun je ook proberen de selectie te plakken door met de middelste muisknop in het tekstvak te klikken.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #11 Gepost op: 2007/12/14, 23:30:27 »
Ga naar toepassingen > hulpmiddelen>Terminal plaats de opdracht "top"  en paswoord

Dan komt de lijst met informatie, selecteer deze klik op de rechter muisknop en dan "kopiëren"

open  het bericht van forum doe"
"" plakken hier het bestand"dat is het

gr

Kijkt bij BBCode: aan

nicobase

  • Gast
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #12 Gepost op: 2007/12/15, 09:04:22 »
top - 09:01:06 up 6 min,  2 users,  load average: 1.55, 1.18, 0.58
Tasks: 121 total,   2 running, 119 sleeping,   0 stopped,   0 zombie
Cpu(s):  2.3%us, 12.6%sy, 39.3%ni, 45.8%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:    515792k total,   509432k used,     6360k free,    55024k buffers
Swap:  1951888k total,       80k used,  1951808k free,   278344k cached

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND            
 6060 nico      35  19 57092  35m 3824 S   99  7.0   5:18.88 trackerd          
 5943 root      15   0 13832 3072 2324 S    6  0.6   0:18.36 gdm                
 6217 nico      15   0 58776  16m  10m R    1  3.3   0:01.04 gnome-terminal    
 5954 root      15   0  145m  12m 5788 S    1  2.4   0:06.98 Xorg              
 6027 nico      16   0 16748 9332 7340 S    1  1.8   0:01.38 metacity          
  150 root      16   0     0    0    0 S    0  0.0   0:00.13 pdflush            
 2203 root      10  -5     0    0    0 S    0  0.0   0:00.21 scsi_eh_1          
 6237 nico      15   0  2368 1168  876 R    0  0.2   0:00.24 top                
    1 root      18   0  2952 1856  532 S    0  0.4   0:01.20 init              
    2 root      19  -5     0    0    0 S    0  0.0   0:00.01 kthreadd          
    3 root      RT  -5     0    0    0 S    0  0.0   0:00.00 migration/0        
    4 root      34  19     0    0    0 S    0  0.0   0:00.00 ksoftirqd/0        
    5 root      RT  -5     0    0    0 S    0  0.0   0:00.00 watchdog/0        
    6 root      RT  -5     0    0    0 S    0  0.0   0:00.00 migration/1        
    7 root      34  19     0    0    0 S    0  0.0   0:00.00 ksoftirqd/1        
    8 root      RT  -5     0    0    0 S    0  0.0   0:00.00 watchdog/1        
    9 root      10  -5     0    0    0 S    0  0.0   0:00.00 events/0          


Ik hoop dat dit het zo een beetje is ?
Nu weet ik dat van die Code nog altijd wel niet , maar denk dat het wel goed is zo .

Thanks

Offline Quinten Verlinden

  • Lid
  • Steunpunt: Nee
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #13 Gepost op: 2007/12/15, 16:33:08 »
Gebruik je het programma trackerd veel? het neemt ongelooflijk veel CPU in. Als je het niet gebruikt of toch niet mee wil laten opstarten, ga dan naar systeem >> voorkeuren >> sessies en vink daar tracker uit :)

nicobase

  • Gast
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #14 Gepost op: 2007/12/15, 17:00:14 »
Tracker staat uit .

Heb schermresolute op 1280 x 1024 staande gekregen en beperkt ondersteunde programmas blijft nu ook aangevinkt na (her)opstart :-)
Ubuntu is running in low graphics mode komt er nu ook NIET meer op tijdens opstart . :-)

Aanmelden doe ik nu op helemaal zwart scherm . Nadat ik de aanmeld toon gehoord heb .

Ook zit hij telkens nog vast nadat ik het energiesaver , schermbeveiliging wil desactiveren  .
Dus terug opstarten met aanmelden op enkel een zwart scherm  .

En krijg nog steeds die x-systeem of gnome systeem keuze op het scherm . Hier kies ik dan x-systeem instellingen . Waarom weet ik ook niet .
Toetsenbord instellingen van het X-systeem verschillen van uw huidige toetsenbord instellingen voor gnome .
Iets met PC105 . denk over toetsenbord dat ik zo gekozen heb bij ihet nstellen van de sudo dpkg-reconfigure xserver-xorg .

Graphics card ( bij screen and graphics ) geeft nu fglrx aan . Is dit ok ? Want zou ATI moeten zijn denk ik toch .
Screen custom : custom 1

Nog raad over dit alles .
Ben terug aan deze pc op maandag . Hopend dan werkende en terug in contact voor hulp .

Offline Quinten Verlinden

  • Lid
  • Steunpunt: Nee
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #15 Gepost op: 2007/12/16, 16:15:26 »
Post misschien ook eens je Xorg.conf

Dit doe je door in de terminal
gedit /etc/X11/xorg.confte tippen, kopieer de inhoud post hem hier

Misschien is het ook eens handig om te gaan kijken bij Systeem >> beheer >> aanmeldvenster, kijk eens of daar niets verkeerd is ingesteld (vooral bij "lokaal")

succes

Offline Thom

  • Lid
  • Steunpunt: Nee
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #16 Gepost op: 2007/12/16, 19:35:02 »
In een van mijn PC's (een Medion cq Aldi computer) zit ook een ATI9800 (XL) maar volgens mij is er weinig tot geen verschil met een Pro versie (XL zou iets sneller zijn). De installatie op mijn Medion PC ging probleemloos en de kaart werd direct in de juiste resolutie geïnstalleerd (me de standaard Ubuntu ATI open source driver).  Ik heb inmiddels de restricted ATI driver aangezet (via Systeem menu) en ook dat ging prima. Denk dus dat het niet aan de kaart ligt (uitgaande dat deze nog prima werkt of aan de drivers). Misschien iets niet goed gegaan met de installatie??
HP Compaq AMD66 Althlon 2, 2 Gb geheugen, Dual boot Ubuntu 12.04 + Windows 7
Onbekende P4, 1,0 Gb geheugen, Dual boot Ubuntu 11.04 + Window XP3
HP PC Pentium 4, 512Mb geheugen, Dual boot Ubuntu 11,04 + Windows XP3

nicobase

  • Gast
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #17 Gepost op: 2007/12/17, 09:22:35 »
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "iso 3166 be"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
   Option      "Device"   "/dev/input/mice"
   Option      "Protocol"   "ImPS/2"
   Option      "ZAxisMapping"   "4 5"
   Option      "Emulate3Buttons"   "true"
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "stylus"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "stylus"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "eraser"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "eraser"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "cursor"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "cursor"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "Device"
   Identifier   "ATI Technologies Inc Radeon R350 [Radeon 9800 Pro]"
   Driver      "fglrx"
   Busid      "PCI:1:0:0"
   Option      "UseFBDev"   "true"
EndSection

Section "Monitor"
   Identifier   "sigma lcd"
   Option      "DPMS"
   Horizsync   30-70
   Vertrefresh   50-160
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Device      "ATI Technologies Inc Radeon R350 [Radeon 9800 Pro]"
   Monitor      "sigma lcd"
   Defaultdepth   24
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
  screen "Default Screen"
   Inputdevice   "Generic Keyboard"
   Inputdevice   "Configured Mouse"
   
   # Uncomment if you have a wacom tablet
   #   InputDevice     "stylus"   "SendCoreEvents"
   #   InputDevice     "cursor"   "SendCoreEvents"
   #   InputDevice     "eraser"   "SendCoreEvents"
EndSection
Section "Module"
   Load      "glx"
EndSection
Section "Extensions"
   Option      "Composite"   "0"
EndSection

nicobase

  • Gast
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #18 Gepost op: 2007/12/17, 09:23:40 »
Citaat van: Thom
In een van mijn PC's (een Medion cq Aldi computer) zit ook een ATI9800 (XL) maar volgens mij is er weinig tot geen verschil met een Pro versie (XL zou iets sneller zijn). De installatie op mijn Medion PC ging probleemloos en de kaart werd direct in de juiste resolutie geïnstalleerd (me de standaard Ubuntu ATI open source driver).  Ik heb inmiddels de restricted ATI driver aangezet (via Systeem menu) en ook dat ging prima. Denk dus dat het niet aan de kaart ligt (uitgaande dat deze nog prima werkt of aan de drivers). Misschien iets niet goed gegaan met de installatie??
Hm , en kan ik die instellingen dan mss veranderen zonder terug te moeten installeren ?
Heb het namelijk niet zelf geinstalleerd omdat ik er zelf weinig van ken

Thanks .

Offline Thom

  • Lid
  • Steunpunt: Nee
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #19 Gepost op: 2007/12/17, 14:48:25 »
Als de live cd (versie 7.10) in bezit heb, kun je deze in cdrom doen (wel zorgen dat in de bios de cdrom eerder wordt herkend dan de harddisk, de bios is toegankelijk door bij het opstarten op de del toets te drukken. Overigens is in veel computers dit de standaard instelling en dan hoef je niets in de bios te doen) en Ubuntu van deze live cd opstarten. Als via de live cd je geen probleem met de instelling van het scherm heb, kun je besluiten om de vanaf deze live cd, een installatie op de harddisk te doen.
Mocht je de live cd niet hebben, kun je deze ook downloaden en op een cd branden (of bij de supermarkt of boekhandel het decembernummer van C'T [=computer tijdschrift] kopen. Bij dit nummer zit een cdrom met Ubuntu 7.10.
HP Compaq AMD66 Althlon 2, 2 Gb geheugen, Dual boot Ubuntu 12.04 + Windows 7
Onbekende P4, 1,0 Gb geheugen, Dual boot Ubuntu 11.04 + Window XP3
HP PC Pentium 4, 512Mb geheugen, Dual boot Ubuntu 11,04 + Windows XP3

Offline Quinten Verlinden

  • Lid
  • Steunpunt: Nee
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #20 Gepost op: 2007/12/17, 17:09:32 »
Ik kan er een komen posten, je zei dat je in de buurt werkte(woont ?) de Bios is in sommige computers anders dan de DEL toets, soms F2 of F8 dat zie je op een van de eerste schermen die je te zien krijgt bij het opstarten enter setup :)

nicobase

  • Gast
ATI radeon R350 ( 9800 pro ) goed laten werken op 7.10 ?
« Reactie #21 Gepost op: 2007/12/17, 17:41:30 »
Welk moet ik dan nog posten ?

de xorg.conf staat er toch .

Wat moet ik dan doen met die bios . Ik kan even niet meer volgen .

Yes Q . Desnoods spreken we wel een Xtje af . :-)
Werk bij drankenhandel Statiedrink in Reet ( Over asterix de Vrieze , doe het zelf )
Zal je wel weten zijn .

Thanks