Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: gDesklets  (gelezen 796 keer)

coomast

  • Gast
gDesklets
« Gepost op: 2007/12/09, 13:23:56 »
Ik heb het programma gDesklets geïnstalleerd en een aantal screenlets geselecteerd om te runnen. Echter als ik mijn computer opstart worden deze niet automatisch gestart. Dit is geen groot probleem, door in Applications-gDesklets aan te klikken worden ze direct geladen, echter ik zou ze graag opgestart zien zonder dit te moeten doen. Is dit een optie die ergens moet ingesteld worden of is het de gewoonte dat je ze handmatig moet activeren?

Offline Marc Duval

  • Lid
  • Steunpunt: Nee
gDesklets
« Reactie #1 Gepost op: 2007/12/09, 13:27:21 »
Je kan gdesklets toevoegen aan de sessies. Dit doe je in het systeemmenu - voorkeuren -sessies. Alle programma's die je daar aan toevoegt worden opgestart bij het aanmelden.

coomast

  • Gast
gDesklets
« Reactie #2 Gepost op: 2007/12/09, 13:43:47 »
Dank voor de snelle reaktie. Als ik dit doe krijg ik een venster waarin gevraagd wordt naar een naam en een commando. Deze ken(de) ik niet. Ik heb daarom in het menu Applications-Accessories-gDesklets na klikken met rechtermuisknop gezegd dat hij een launcher naar de desktop moest kopieren. Deze launcher zijn properties opgevraagd en daarin staat bij de launcher tab het commando. Dit is dus:

Description: (is een leeg veld)
command: gdesklets shell
Comment: A desktop applet system for GNOME

In de session window heb ik het volgende ingevuld:

Name: gDesklets
command: gdesklets shell
Comment: A desktop applet system for GNOME

Name had ik eerst leeg gelaten, maar dan klaagt hij. Dus gDesklets ingevuld en dat is blijkbaar goed. Dan alles afgesloten. Straks zal ik mijn computer eens rebooten.

Is er echter geen eenvoudigere manier om het start-up commando te weten te komen van een programma?

Offline Roland

  • Lid
    • http://www.black-wrangler.nl
  • Steunpunt: Nee
gDesklets
« Reactie #3 Gepost op: 2007/12/09, 13:46:28 »
Je kunt het programma ook selecteren in /usr/bin/ , weet je zeker dat je de goede naam hebt ;)

Gr Roland.
Ubuntu user #12040 ;)

coomast

  • Gast
gDesklets
« Reactie #4 Gepost op: 2007/12/09, 13:53:59 »
Mmm, ik heb daarin gekeken en daar staat enkel gdesklets, maar dat is geen executable, maar een link naar een script. Klopt het dat daarom in het command bij de session staat "gdesklets shell"?

Offline Roland

  • Lid
    • http://www.black-wrangler.nl
  • Steunpunt: Nee
gDesklets
« Reactie #5 Gepost op: 2007/12/09, 14:19:18 »
Gewoon gdesklets selecteren, opnieuw opstarten en kijken wat er gebeurd ;)

Gr Roland.
Ubuntu user #12040 ;)

Sancho

  • Gast
gDesklets
« Reactie #6 Gepost op: 2007/12/09, 14:26:27 »
Ik heb gDesklets ook in mn Sessie gestoken, gewoon naam geven vb: gdesklets en bij opdracht ook gdesklets zetten.

En gdesklets automatisch op :) maw die shell is er te veel aan bij je command :)

coomast

  • Gast
gDesklets
« Reactie #7 Gepost op: 2007/12/09, 15:10:05 »
Ik heb mijn machientje gereboot en was natuurlijk vergeten om die shell weg te doen... Een error melding bij opstart was het resulaat. Nu heb ik die verwijderd en opnieuw gereboot en alles is in orde.

Hartelijk dank voor de oplossing.

Offline kiersie

  • Lid
    • http://www.gboek.nl
  • Steunpunt: Nee
gDesklets
« Reactie #8 Gepost op: 2007/12/09, 18:38:40 »
voor de duidelijkheid gDesklets vind ik geen verstandigge benaming ivm case-sensitive. anderen kunnen van je oplossing fout leren

coomast

  • Gast
gDesklets
« Reactie #9 Gepost op: 2007/12/09, 19:46:48 »
Halo kiersie, in Applications - Accessories staat wel degelijk gDesklets, dat heb ik niet gedaan, dat komt uit de installatie. In het System - Preferences - Sessions staat het met kleine letters. Dank voor de opmerking, zal in de toekomst hier meer op letten.