Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Eigenlijk doet helemaal niks 't  (gelezen 723 keer)

Wolfskhy

  • Gast
Eigenlijk doet helemaal niks 't
« Gepost op: 2007/12/09, 08:46:45 »
Hallo allemaal,

Uit aversie tegen Microsoft en natuurlijk ook nieuwschierigheid ben ik afgelopen week maar eens aan de slag gegeaan met kubuntu. Nu ben ik voor de rest op dit gebied een complete noob en was daarom ook gelukkig dat mij werd vertelt dat kubuntu gelukkig makkelijk te begrijpen en installeren etc. was. Persoonlijk vind ik dat momenteel wel tegenvallen, maar goed aan de andere kant; alle begin is moeilijk.

Maar dan nu maar mijn vragen:

1. Ik krijg mijn beeld na het opstarten maar niet terug, alleen in safe-mode en na het typen van "exit" kom ik in kubuntu

2. Vervolgens krijg ik ook maar geen verbinding met internet. Het lijkt alsof ik wel verbinding heb, maar op een webbrowser komen lukt met geen mogelijkheid. (zoals ik al zei, ik ben nogal een noob en die 'ingewikkelde' topics kon ik niet helemaal volgen)

3. Ik kan ook geen programma's installeren, teminste de cd's die ik erin stop en die hij dedecteert starten niet en het .exe bestand wil maar niet geopend worden (ie zoekt dan een prog. om mee te openen of iets)


Dat was m wel een beetje. Althans, ik denk dat ik al een heel eind opweg ben met een normale opstart en internet.

Vast dank, Wolfskhy

Offline ruujan

  • Lid
  • Steunpunt: Nee
Eigenlijk doet helemaal niks 't
« Reactie #1 Gepost op: 2007/12/09, 09:12:41 »
Misschien kun je wat duidelijker zijn. Hoe heb je geinstalleerd? Ik neem an dat je de LiveCD in je pc hebt gestopt en toen daarvanaf je pc opgestart.

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Eigenlijk doet helemaal niks 't
« Reactie #2 Gepost op: 2007/12/09, 09:14:23 »
Hoi Wolfski
Alle begin is niet moeilijk, maar gewoon even heel erg wennen.....

3.
Als ik jouw was, zou ik even wat documentatie doorlezen. Dat heb je duidelijk nog niet gedaan. Begin eens hier:
http://www.ubuntu-nl.org/documentatie/faq/
En kijk verder een rond hier.
Eerste les: Ubuntu is geen windows. Exe bestanden zijn Windows. En die draaien normaliter niet in in Ubuntu.
Misschien kun je eens hier posten welke software je draaien wilt - dan kunnen we zien of er alternatieven zijn.

2. + 1.
Hoe heb je geinstalleerd? Heb je daarvoor een handleiding gebruikt? Welke? Heb je eerst de Live-cd geprobeerd (dat is: de desktop-cd)? Werkte toen alles wel?
Wat is je grafische kaart? Op welke manier probeer je te verbinden met Internet?

Een hoop vragen, maar zonder dat wordt het lastig te bedenken waar het fout gaat.

Succes! En je post maar, dan helpen we gewoon!

Wolfskhy

  • Gast
Eigenlijk doet helemaal niks 't
« Reactie #3 Gepost op: 2007/12/09, 10:16:10 »
Mijn excuses, ik heb inderdaad nogal weinig informatie gegeven, dus bij deze:

Ik het de alternate-CD (Kubuntu 7.10 (Gutsy)) gebruikt omdat (zo had ik gelezen) je daarbij eventuele extra opties zou kunnen instellen. Nu heb ik voor de rest geen andere speciale opties aangeklikt of handmatig ingesteld ofzo dus de installatie liep (na 2x) gewoon op rolletjes en de computer zou opnieuw opstarten.

Daarna kwam ik dus bij de eerste fout, namelijk het zwarte scherm. Wederom maar op het forum hier gekeken en toen dus via safe-mode -> 'exit' Toch in Kubuntu gekomen.

Mijn grafische kaart is een ATI Radeon X800GT 256 MB DDR3, dus moet volgens mijn weten opzich wel voldoen aan de eisen van Ubuntu


Dan wat betreft internet:

Het besturingssysteem herkent wel een ethernet kaart en een wlan kaart en schrijft dezen ook een ip-adres toe (ik weet niet of dat iets inhoudt, of dat dat sowieso vanuit de computer al gedaan wordt). In eersten stantie gaf ie wel aan vijf van die streepjes waarvan dan 4 blauw waren (gesuggereerd werd dus dat er 80% ontvangst was), maar geen internet in de browser.
Vervolgens heb ik nog wat zitten snuffelen in de instellingen  en nu geeft ie die streepjes ook niet meer aan.

Hopelijk heb ik hiermee antwoord gegeven op de vragen. De FAQ zal ik nog nu eens grondig gaan doorspitten.

Met vriendelijke groet aan u allen..

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Eigenlijk doet helemaal niks 't
« Reactie #4 Gepost op: 2007/12/09, 11:51:33 »
Wolfskhy (vorige keer je naam verkeerd geschreven, sorry :-) )

Allereerst: een installatie via de DesktopCD was iets verstandiger geweest, omdat je dan alles kunt uitproberen alvorens tot installatie over te gaan. Je had je dan iets beter kunnen voorbereiden. In principe is de alternate gemaakt voor icters, of voor hen met minder geheugen (als de livecd niet wil draaien).

Je ATI kaart.
Probeer eens in Systeem | Beheer | Beperkt ondersteunde stuurprogramma's de gesloten driver voor je grafische kaart eens aan te vinken. Dat zou verschil moeten maken (hoop ik). Als die al aangevinkt staat: vink hem dan eens uit, om te zien of de standaardriver van Ubuntu wel werkt.

Je internet probleem is abracadabra voor mij. Sorry. Daar heb ik te weinig kaas van gegeten. Misschien Iemand anders hier?

Probeer eens je browser te starten vanuit de terminal.
Komen er foutmeldingen?

Wat je ook kunt proberen: download eens de live ceedee. Brand die als iso. Vervolgens probeer je die op te starten. Kijk eens of dan alles werkt?

Offline Thom

  • Lid
  • Steunpunt: Nee
Eigenlijk doet helemaal niks 't
« Reactie #5 Gepost op: 2007/12/09, 12:17:26 »
Advies 1: Probeer inderdaad eerst de live CD, werkt alles dan installeren op harde schijf
Advies 2: Voor internet: Klik op Netwerkverbinding icoon - ondersteuning - configureren - haal vink weg bij zwervende modus - selecteer DHCP setting als configuratie.
HP Compaq AMD66 Althlon 2, 2 Gb geheugen, Dual boot Ubuntu 12.04 + Windows 7
Onbekende P4, 1,0 Gb geheugen, Dual boot Ubuntu 11.04 + Window XP3
HP PC Pentium 4, 512Mb geheugen, Dual boot Ubuntu 11,04 + Windows XP3