Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Linux-kernel krijgt opfrisbeurt  (gelezen 2109 keer)

Offline theokus

  • Lid
  • Steunpunt: Nee
Linux-kernel krijgt opfrisbeurt
« Gepost op: 2006/06/25, 01:36:43 »
De definitieve versie van Linux kernel 2.6.17 is vrijgegeven. Nieuw zijn onder andere ondersteuning voor Suns Niagara-chiparchitectuur en voor Broadcoms 43xx-gebaseerde draadloze netwerkkaarten.

Zijn wij daar iets mee?
Nuttig voor ons: ik denk heel veel aan draadloosnetwerken, lig er wakker van :-)
As good as it gets

budster

  • Gast
Linux-kernel krijgt opfrisbeurt
« Reactie #1 Gepost op: 2006/06/25, 01:42:46 »
Als ubuntu even terug houdend is met het implementeren van nieuwe kernels als Debian dan moet je nog een flink tijdje wakker blijven liggen.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Linux-kernel krijgt opfrisbeurt
« Reactie #2 Gepost op: 2006/06/25, 09:37:32 »
Die nieuwe kernel zal je pas terugvinden in Edgy.
Er komen geen updates naar nieuwere versies meer voor Dapper. Wel veiligheids-updates en bugfixen.
Jammer

:(
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Nozem

  • Gast
Linux-kernel krijgt opfrisbeurt
« Reactie #3 Gepost op: 2006/06/25, 10:06:16 »
Is het niet mogelijk om die nieuwe kernel er toch als het ware in te forceren? Ik las ooit dit topic, dat het compileren van de vorige kernel in Ubuntu beschreef: http://www.ubuntuforums.org/showthread.php?t=157560

Zelf zou ik hier niet zomaar aan beginnen als n00b, maar wie weet.. ooit.. eens.

Offline theokus

  • Lid
  • Steunpunt: Nee
Linux-kernel krijgt opfrisbeurt
« Reactie #4 Gepost op: 2006/06/25, 13:23:51 »
Citaat van: Nozem
Is het niet mogelijk om die nieuwe kernel er toch als het ware in te forceren? Ik las ooit dit topic, dat het compileren van de vorige kernel in Ubuntu beschreef: http://www.ubuntuforums.org/showthread.php?t=157560

Zelf zou ik hier niet zomaar aan beginnen als n00b, maar wie weet.. ooit.. eens.
Kunnen we niet andersom werken?
Een desktop (liefst gebruiksvriendelijk) inpassen in Unix....
As good as it gets

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Linux-kernel krijgt opfrisbeurt
« Reactie #5 Gepost op: 2006/06/26, 08:10:07 »
Ubuntu 6.06 ondersteunt de niagara en de broadcom drivers al :)

En in Edgy zit 2.6.17 al.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Linux-kernel krijgt opfrisbeurt
« Reactie #6 Gepost op: 2006/06/26, 18:22:14 »
Maar Edgy zou ik nu nog niet proberen, vraag maar aan r0n.
Nog v
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Linux-kernel krijgt opfrisbeurt
« Reactie #7 Gepost op: 2006/06/26, 20:55:25 »
Oplossing gevonden, zonder opnieuw installeren.
Wanneer Edgy de installatie heeft verziekt, een andere Ubuntu opstarten,
de file /etc/atp/sources.list (dacht ik) weer terug zetten op dapper.
sudo apt-get upgrade
sudo apt-get update
en ....... dapper loopt weer, even betrouwbaar als daarvoor.

Zo kunnen we toch af en toe even mee testen.
Mogelijk dat wanneer er meerdere repositories komen, dat een volledige (proto) edgy toch de voorkeur heeft.

Lekker spelende en testende groeten,
Ron
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Linux-kernel krijgt opfrisbeurt
« Reactie #8 Gepost op: 2006/06/26, 21:34:37 »
@ R0n, dit truukje zal niet blijven werken hoor vrees ik. Eenmaal Edgy een nieuwere versie heeft van iets (nu is het nog +- dapper) zal APT niet meer teruggaan, of je moet de versie forceren en alle wijzigingen bijhouden...

Beter een dual boot of via vmware zoals ik gedaan heb :)

wr19026

  • Gast
Linux-kernel krijgt opfrisbeurt
« Reactie #9 Gepost op: 2006/06/29, 12:15:50 »
Citaat van: Dennis
Ubuntu 6.06 ondersteunt de niagara en de broadcom drivers al :)

En in Edgy zit 2.6.17 al.
Niagara is gaaf....