Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: installeren beryl  (gelezen 1224 keer)

bart_ellebaut

  • Gast
installeren beryl
« Gepost op: 2007/12/08, 13:54:43 »
daar ik overal lees dat compiz niet blijkt te werken met een ATI, en ik deze dus wel heb, heb ik opnieuw besloten om beryl te installeren.
Jammerlijk genoeg staat deze niet meer in mijn synaptic.
dus ik ben naar de website geweest. veel files gezien om te downloaden. uiteindelijk aquamarine.0.2.1.tar.gz gedownload.
maar hoe installeer ik deze nu?
thx

Bart

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
installeren beryl
« Reactie #1 Gepost op: 2007/12/08, 14:01:57 »
Beryl is verouderd en opgegaan in compiz. Je kunt compiz gewoon installeren op een ati kaart. Echter bij sommige atikaarten moet je xgl gebruiken (een combinatie van de closed source drivers fglrx van ati en xgl om de 3d desktop weer te geven). Dan werkt het wel allemaal.
Zoek hier op het forum eens rond, er valt genoeg te lezen over hoe compiz te installeren met een ati kaart.

tuxido_devito

  • Gast
installeren beryl
« Reactie #2 Gepost op: 2007/12/08, 14:02:28 »

bart_ellebaut

  • Gast
installeren beryl
« Reactie #3 Gepost op: 2007/12/08, 19:11:15 »
thx voor die paketten. ik probeer ze als compiz niet werkt.

ik heb namelijk moeten instellen dat kubuntu vesa als mijn videokaart driver neemt, anders kreeg ik geen scherm bij opstarten.
moet ik hieraan iets veranderen voor die xgl?
hoe precies moet ik dit doen?
thx

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
installeren beryl
« Reactie #4 Gepost op: 2007/12/08, 20:56:18 »
Volgens mij heb je voor kubuntu ook een automatische hardware herkenning. Als het goed is krijg je bij het opstarten een melding van de restricted drivers manager. Daar kun je dan instellen dat je fglrx wilt gebruiken.

xgl kun je installeren vanuit synaptic door te zoeken op xgl en dat pakket te installeren. Ik kan nu ff niet achterhalen hoe het pakket precies heet.

JimZ

  • Gast
installeren beryl
« Reactie #5 Gepost op: 2007/12/08, 23:04:26 »
xserver-xgl

Gr,
Jim

Offline siegi

  • Lid
  • Steunpunt: Nee
installeren beryl
« Reactie #6 Gepost op: 2007/12/08, 23:24:20 »
Met xgl ben je geen snars zolang hij de vesa driver heeft.
Eerst zien dat hij de ati driver geinstalleerd krijgt al dan niet open source, en dan kunnen verder.  
En dan zou ik nog eerst proberen zonder xgl.
En op vesa draai je trouwens ook geen beryl, dus vragen om beryl te kunnen installeren is ook nutteloos.

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
installeren beryl
« Reactie #7 Gepost op: 2007/12/08, 23:47:46 »
Citaat van: siegi
Met xgl ben je geen snars zolang hij de vesa driver heeft.
Eerst zien dat hij de ati driver geinstalleerd krijgt al dan niet open source, en dan kunnen verder.  
En dan zou ik nog eerst proberen zonder xgl.
En op vesa draai je trouwens ook geen beryl, dus vragen om beryl te kunnen installeren is ook nutteloos.
Je hebt helemaal gelijk, maar zie de eerdere posts. Iedereen raad hem hier aan om fglrx te gebruiken. Echter het installeren daarvan is niet het meest moeilijke. Daarom dat iedereen ook vast aangeeft hoe die xgl kan installeren. Dat lijkt me wel handig, aangezien compiz en beryl niet draaien zonder xgl op een fglrx driver. Natuurlijk kan hij ook voor de open drivers gaan, maar dan waren die automatisch geïnstalleerd bij de installatie toch?!....

Offline siegi

  • Lid
  • Steunpunt: Nee
installeren beryl
« Reactie #8 Gepost op: 2007/12/08, 23:50:54 »
@ragger
In de laatste ati driver zit toch ondersteuning voor aiglx.
Zit die laatste ati driver niet in gutsy?

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
installeren beryl
« Reactie #9 Gepost op: 2007/12/09, 13:07:46 »
Citaat van: siegi
@ragger
In de laatste ati driver zit toch ondersteuning voor aiglx.
Zit die laatste ati driver niet in gutsy?
Dat is inderdaad zo alleen is deze nog niet stabiel genoeg. Ati beveelt zelf aan om nog de oude te gebruiken en Ubuntu houd daarmee ook de oudere versie 8.40 aan. Zie ook: https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/catalyst_711_linux.html

Hoe wel ik het nu wel gebruik (op arch) en geen problemen ondervind. Raad ik het toch nog niet aan. ;)

bart_ellebaut

  • Gast
installeren beryl
« Reactie #10 Gepost op: 2007/12/09, 22:01:29 »
ik wil wel veranderen, maar toen ik andere driver had , dan werkte gusty niet.ik kreeg geen scherm door verkeerde resolutie enzo. was dus genoodzaakt om vesa te zetten. maar is dit eigenlijk niet, gewoon laten geloven.