Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Compiz  (gelezen 2616 keer)

bart_ellebaut

  • Gast
Compiz
« Gepost op: 2007/12/07, 10:56:36 »
Ik heb compiz geinstalleerd, maar deze werkt niet.
Let wel,ik werk met KDE, en heb ook de versie voor KDE geinstalleerd, alles van cube aangevinkt, maar niets werkt.
wat doe ik mis?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Compiz
« Reactie #1 Gepost op: 2007/12/07, 11:13:24 »
welke ubuntu versie gebruikt ge? en wat voor videokaart hebt ge?

Offline siegi

  • Lid
  • Steunpunt: Nee
Compiz
« Reactie #2 Gepost op: 2007/12/07, 13:28:41 »
http://forum.ubuntu-nl.org/topic/16147 hier heb ik al een antwoord staan.

bart_ellebaut

  • Gast
Compiz
« Reactie #3 Gepost op: 2007/12/07, 16:59:37 »
ik heb de nodige zaken gedownload en geinstalleerd. Ik kan alles aanvinken. maar hij doet niets.

bart_ellebaut

  • Gast
Compiz
« Reactie #4 Gepost op: 2007/12/07, 17:00:47 »
ik gebruik de Kubuntu 7.10
videokaart ken ik niet vanbuiten, maar in 7.04 werkte beryl wel

Offline siegi

  • Lid
  • Steunpunt: Nee
Compiz
« Reactie #5 Gepost op: 2007/12/07, 17:01:39 »
je moet nog wel compiz --replace uitvoeren.

bart_ellebaut

  • Gast
Compiz
« Reactie #6 Gepost op: 2007/12/07, 18:06:00 »
als ik sudo compiz -- replace doe krijg ik

art@bart-laptop:~$ sudo compiz --replace
Checking for Xgl: not present.
No whitelisted driver found
aborting and using fallback: /usr/bin/metacity
no /usr/bin/metacity found, exiting
ik heb alles gedownload en geinstalleerd via synaptic.

Offline siegi

  • Lid
  • Steunpunt: Nee
Compiz
« Reactie #7 Gepost op: 2007/12/07, 18:08:31 »
welke grafische kaart heb je eigenlijk?
Nvidia, ati?  
Heb je de restricted drivers geinstalleerd indien nodig?

bart_ellebaut

  • Gast
Compiz
« Reactie #8 Gepost op: 2007/12/07, 18:16:27 »
weet ik niet .
er staat vesa, maar heb ik moeten instellen zo om 7.10 te laten draaien. anders was niets zichtbaar. denk dat het een ATI was

Offline siegi

  • Lid
  • Steunpunt: Nee
Compiz
« Reactie #9 Gepost op: 2007/12/07, 18:17:43 »
voer eens lspci uit in terminal. Dan weten we al wat meer.
vesa is een driver die voor elke kaart werkt daar kan je natuurlijk geen compiz mee draaien.

bart_ellebaut

  • Gast
Compiz
« Reactie #10 Gepost op: 2007/12/07, 18:19:34 »
00:00.0 Host bridge: ATI Technologies Inc R200 AGP Bridge [Mobility RadeoIGP] (rev 05)
00:01.0 PCI bridge: ATI Technologies Inc PCI Bridge [IGP 340M]
00:13.0 USB Controller: ATI Technologies Inc OHCI USB Controller #1 (rev
00:13.1 USB Controller: ATI Technologies Inc OHCI USB Controller #2 (rev
00:13.2 USB Controller: ATI Technologies Inc EHCI USB Controller (rev 01)
00:14.0 SMBus: ATI Technologies Inc SMBus (rev 18)
00:14.1 IDE interface: ATI Technologies Inc Dual Channel Bus Master PCI Iroller
00:14.3 ISA bridge: ATI Technologies Inc Unknown device 434c
00:14.4 PCI bridge: ATI Technologies Inc Unknown device 4342
00:14.5 Multimedia audio controller: ATI Technologies Inc IXP150 AC'97 Autroller
00:14.6 Modem: ATI Technologies Inc IXP AC'97 Modem (rev 01)
01:05.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility 7
02:06.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus Controlv 02)
02:07.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/813C+ (rev 10)
02:0a.0 FireWire (IEEE 1394): Texas Instruments TSB43AB21 IEEE-1394a-2000ller (PHY/Link)
03:00.0 Network controller: Broadcom Corporation BCM4306 802.11b/g WireleController (rev 03)

Offline siegi

  • Lid
  • Steunpunt: Nee
Compiz
« Reactie #11 Gepost op: 2007/12/08, 17:43:42 »
Met ati spul heb ik niet zoveel ervaring, misschien iemand anders hier?

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Compiz
« Reactie #12 Gepost op: 2007/12/08, 19:37:05 »
Ja.
Voor een goede werking raad ik aan de restricted driver te gebruiken.
systeem/beheer/beperkt ondersteunde stuurprogramma's
Aldaar kun je de driver voor je grafische kaart inschakelen.

Probeer dat eens?

Offline vanadium

  • Lid
  • Steunpunt: Nee
Compiz
« Reactie #13 Gepost op: 2007/12/11, 15:07:15 »
Ik heb een Ati Radon Mobility X600 en heb gisteren tot mijn grote verbazing compiz werkende gekregen (Ubuntu Gutsy) met twee lijnen code volgens de instructies hier

http://ubuntuforums.org/showthread.php?t=580748&highlight=ati+gutsy+compiz

(de proprietaire driver was al actief).

Nu blijft het de buil of de bluts op een ATI: mét xgl en compiz géén 3-D applicaties zoals celestia of google earth. Je moet dus kiezen. Ik heb zonder problemen de installatie ongedaan gemaakt met dezelfde regels, waar sudo apt-get install vervangen wordt door

sudo apt-get remove (of "purge" als je wil dat alle configuratiebestanden en deb archieven mee verdwijnen).

Zoals reeds gemeld zijn er de laatst nieuwe ATI drivers die zonder compromissen zouden moeten werken, maar ze zijn nog zeer onstabiel en moeilijker te installeren dan apt-get (kernel hercompileren, onderandere ...)

bart_ellebaut

  • Gast
Compiz
« Reactie #14 Gepost op: 2007/12/11, 16:44:22 »
dus als ik het goed versta werkte compiz, maar had je toch geen 3D-effecten? raar, m'n ATI werkte goed met Beryl, was ook 3D

Offline Ronnie

  • Artworkteam
    • ronnie.vd.c
  • Steunpunt: Nee
Compiz
« Reactie #15 Gepost op: 2007/12/11, 17:08:47 »
De drivers die standaard in Feisty proprietaire drivers zat, daar werkte compiz bij mij wel, na de upgrade en dus de nieuwe driver die in Gutsy zat, daar werkte het weer niet. Na het installeren van de allernieuwste driver van de ATI site, werkt het weer wel. compiz en 3D effecten (maar niet goed tegelijk). Ik heb zelf een X800 PRO

Dit is de howto die ik gevolgd heb voor Gutsy
http://wiki.cchtml.com/index.php/Ubuntu_Gutsy_Installation_Guide
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Documentatie Terminal

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Compiz
« Reactie #16 Gepost op: 2007/12/11, 19:23:12 »
Citaat van: vanadium
Ik heb een Ati Radon Mobility X600 en heb gisteren tot mijn grote verbazing compiz werkende gekregen (Ubuntu Gutsy) met twee lijnen code volgens de instructies hier

http://ubuntuforums.org/showthread.php?t=580748&highlight=ati+gutsy+compiz

(de proprietaire driver was al actief).

Nu blijft het de buil of de bluts op een ATI: mét xgl en compiz géén 3-D applicaties zoals celestia of google earth. Je moet dus kiezen. Ik heb zonder problemen de installatie ongedaan gemaakt met dezelfde regels, waar sudo apt-get install vervangen wordt door

sudo apt-get remove (of "purge" als je wil dat alle configuratiebestanden en deb archieven mee verdwijnen).

Zoals reeds gemeld zijn er de laatst nieuwe ATI drivers die zonder compromissen zouden moeten werken, maar ze zijn nog zeer onstabiel en moeilijker te installeren dan apt-get (kernel hercompileren, onderandere ...)
Ik heb dezelfde kaart, maar bij mij werkt CompizFusion gewoon hoor. Niks geen gedoe voor hoeven doen.....

Offline eXtreem

  • Lid
  • Steunpunt: Nee
Compiz
« Reactie #17 Gepost op: 2007/12/11, 21:02:11 »
Ik heb bij een kameraad deze kaart goed werkend gekregen door het tooltje envy te installeren en te draaien.

http://albertomilone.com/nvidia_scripts1.html

Let wel even op de waarschuwing die op de pagina staat!

Mocht de driver om de e.o.a. reden niet werken kun je de drivers deinstalleren door het volgende uit te voeren op de shell:

sudo envy --uninstall-allSuc6,
Richard
http://ubuntu.zurf.nl    (password ubuntu)
:wq

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Compiz
« Reactie #18 Gepost op: 2007/12/11, 21:44:26 »
@ eXtreem:
svp, lees deze post: http://forum.ubuntu-nl.org/topic/311

Envy adviseert men op dit forum liever niet.

Offline eXtreem

  • Lid
  • Steunpunt: Nee
Compiz
« Reactie #19 Gepost op: 2007/12/12, 06:09:56 »
Citaat van: sisosteven
@ eXtreem:
svp, lees deze post: http://forum.ubuntu-nl.org/topic/311

Envy adviseert men op dit forum liever niet.
Mijn excuus, ik dacht dat dit meer ging om het toevoegen van niet officiele repo's en dat envy hier buiten zou vallen. Nogmaals mijn excuus.

Richard
http://ubuntu.zurf.nl    (password ubuntu)
:wq