Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: compiz - werkend te krijgen?  (gelezen 522 keer)

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
compiz - werkend te krijgen?
« Gepost op: 2007/12/05, 07:33:00 »
Dag beste mensen,

Gutsy draait inmiddels - en op een enkel klein schoonheidsfoutje (wat ik nog probeer op te lossen) draait alles super - zelfs mijn printer. Ik ben een gelukkig mens ;-)

Toch een vraag:
De desktop effecten lijken niet te werken. Als ik in de live-cd werk, dan werkt het wel, dus ik denk dat mijn grafische kaart het aankan.
Maar na installatie stonden de effecten bij mij standaard uit, dat hoort toch niet?

Alvast bedankt voor het meedenken!

Laus

  • Gast
compiz - werkend te krijgen?
« Reactie #1 Gepost op: 2007/12/05, 09:13:05 »
als je met rechts op je buroblak klikt en dan de onderste optie kiest (achtergrond), kom je op het instellingenscherm. Het laatste tabblad is voor de effecten. Zijn die allemaal grijs?

Zo ja, misschien de restricted driver nog installeren?

Offline emargen

  • Lid
  • Steunpunt: Nee
compiz - werkend te krijgen?
« Reactie #2 Gepost op: 2007/12/05, 09:23:34 »
Inderdaad eerst zorgen dat je grafische kaart volledig werkt! Dus indien nodig de restricted manager gebruiken voor installatie!
 
Verder is het wel zo dat  je een aantal effecten zelf nog moet instellen. Bij mij stond die draaiende kubus e.d. niet meteen aan. Maar als je onder Ubuntu 7.10 draait heb je eigenlijk alleen nog maar de Advanced Manager nodig voor het instellen!

Op mijn eigen PC met Ubuntu 7.10 heb ik daarom alleen nog maar het volgende in de terminal ingevoerd:
sudo aptitude -y updatesudo aptitude install compiz compiz-gnome \compizconfig-settings-manager compiz-fusion-plugins-extra \compiz-fusion-plugins-unofficial libcompizconfig-backend-gconf

Onder Systeem Voorkeuren komt dan de advanced-manager te staan voor het instellen van je compiz-efffecten!

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
compiz - werkend te krijgen?
« Reactie #3 Gepost op: 2007/12/06, 19:37:29 »
Laus en Emargen,
Bedankt!
Ik was in de overtuiging dat die restricted driver al aangevinkt stond.
Dit bleek nog niet het geval.
Heb het alsnog gedaan en nu gaat het lukken!

Bedankt!