Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: afsluiten  (gelezen 1110 keer)

Offline kebabfish

  • Lid
  • Steunpunt: Ja
afsluiten
« Gepost op: 2007/12/04, 14:16:26 »
Ik had een gelijk probleem als in dit topic:
http://forum.ubuntu-nl.org/topic/17311

Daarna deze oplossing geprobeerd:
http://forum.ubuntu-nl.org/topic/17111

Echter heb ik al aan die regel acpi=off toegevoegd, ivm een eerder probleem. Nu ik acpi=force had toegevoegd, trad mijn eerder probleem weer op. Namelijk het niet opstarten van ubuntu als er een usb-apparaat is aangesloten. Dus heb ik acpi=force weer verwijderd, maar zit ik nog steeds met het probleem dat mijn laptop niet wil afsluiten. Hij blijft dus hangen bij iets met de networkmanager, maar gaat wel direct uit als ik de uitknop indruk (normaal duurt dit 5 seconden).
Heeft iemand een idee hoe ik dit kan oplossen?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
afsluiten
« Reactie #1 Gepost op: 2007/12/04, 14:44:22 »
Zonder ACPI (want die zet je uit met acpi=off) kan je computer niet automatisch uitgaan na het afsluiten.
Je moet je probleem met usb apparaten dus oplossen, of zelf je computer uitzetten nadat je hem afgesloten hebt.

Offline kebabfish

  • Lid
  • Steunpunt: Ja
afsluiten
« Reactie #2 Gepost op: 2007/12/04, 14:47:55 »
Citaat van: Johanvd
Zonder ACPI (want die zet je uit met acpi=off) kan je computer niet automatisch uitgaan na het afsluiten.
Je moet je probleem met usb apparaten dus oplossen, of zelf je computer uitzetten nadat je hem afgesloten hebt.
Dat vermoeden had ik al. Maar als de computer dan op dat punt stopt, kan ik hem dan gewoon uitzetten zonder dat dit gevolgen heeft voor ubuntu?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
afsluiten
« Reactie #3 Gepost op: 2007/12/04, 14:54:21 »
Als het goed is geeft hij op een gegeven moment vanzelf aan dat je de computer uit kan zetten.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
afsluiten
« Reactie #4 Gepost op: 2007/12/04, 16:37:12 »
Wandel nogmaals eens rustig door je bios settings.

Ik had gisteren ook weer een narrige pc, en uiteindelijk door beetje bij beetje dingen in de bios te veranderen kwam ik eruit.
Het zijn vaak kleine dingen waar je overheen kijkt...
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline kebabfish

  • Lid
  • Steunpunt: Ja
afsluiten
« Reactie #5 Gepost op: 2007/12/04, 17:21:47 »
De usb-apparaten kan ik niet uitzetten in de bios, dan doet de muis het niet meer... Ik zie op het eerste gezicht niets wat ik zou kunnen/moeten veranderen.

LuxOFlux

  • Gast
afsluiten
« Reactie #6 Gepost op: 2008/01/24, 21:41:51 »
Misschien deze suggestie:

Citaat
if acpi=force causes issues with your pcmia cards (wifi, nic or whatever), as it does on my old laptop, use:

acpi=force pci=noacpiand the problem goes away

Offline kebabfish

  • Lid
  • Steunpunt: Ja
afsluiten
« Reactie #7 Gepost op: 2008/01/24, 22:19:02 »
Ik zal het eens proberen als mijn laptop terugkomt van reparatie ;)