Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: GeForce 7100 / NVIDIA nForce 630i drivers!?  (gelezen 5716 keer)

chefbram77

  • Gast
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Gepost op: 2007/12/03, 00:54:34 »
Ben gister een verkeerd bericht begonnen...
Weet nu iets meer, heb dus videokaart GeForce 7100 / NVIDIA nForce 630i op mijn moederbord zitten.

Ik kan alleen geen geschikte drivers vinden.
Had nieuwste beta driver 169.04 even aan de praat gehad, maar houd er direct mee op na een herstart.

Zijn er drivers of omwegen om toch een mooi beeld te gaan krijgen? (nieuwe videokaart of overschakelen naar Windows vind ik geen echte opties....)

Vriendelijke Dank

Bram

Offline siegi

  • Lid
  • Steunpunt: Nee
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #1 Gepost op: 2007/12/03, 00:58:01 »
http://forum.ubuntu-nl.org/topic/18887
Hier vind je iemand met hetzelfde probleem.

chefbram77

  • Gast
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #2 Gepost op: 2007/12/03, 01:07:05 »
KLopt, dat ben ikzelf...

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #3 Gepost op: 2007/12/03, 02:01:00 »
Wat is er mis met de drivers die je kan instellen via de restricted drivers manager (systeem>beheer>beperkt ondersteunde stuurprogramma's).

Die zou prima moeten werken met jouw videokaart. Die driver is namelijk geschikt voor alle Nvidia kaarten vanaf de FX serie tot aan de 8800 serie geloof ik.

chefbram77

  • Gast
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #4 Gepost op: 2007/12/03, 08:48:24 »
Die drivers heb ik als eerste gebruikt, maar die deden het al helemaal niet...
Alleen beta drivers 169.04 hebben het heel even gedaan.

Op de site van nvidia, bij drivers zoeken, hebben ze ook geen beschikbare drivers, als je op type gaat zoeken.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #5 Gepost op: 2007/12/03, 16:52:15 »
Ik denk dat je ff terug naar af moet chefbram77  ??

Uninstall alles wat je gedaan hebt zodat je Gutsy op de vesa driver moet werken.

Nu doe je zoals Johanvd al zij het op de manier zoals het hoort:
instellen via de restricted drivers manager (systeem>beheer>beperkt ondersteunde stuurprogramma's).

Nu loop je nog een kleine kans dat het niet meteen werkt omdat je misschien de xorg moet herstarten.

Je zou ook nog de pc kunnen rebooten ?? en dan kijken of alles goed staat in je xorg. en alles naar behoren werkt.

Zoniet dan de xorg met de hand bijwerken met de juiste driver.

In Linux kan je alles met een text editor bijwerken om het zo te laten werken zoals jij dit wilt.

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

chefbram77

  • Gast
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #6 Gepost op: 2007/12/04, 23:25:15 »
bram@bram-desktop:~$ sudo nvidia-xconfig
[sudo] password for bram:

Using X configuration file: "/etc/X11/xorg.conf".
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'



Dit is toch ook niet normaal??
Heb nu zo'n beetje elke methode geprobeerd!!!
Geef me aub een beetje hoop: wie kan me van af een schone install vertellen hoe ik de juiste drivers moet installeren??? GeForce 7100 / NVIDIA nForce 630i onboard!!( dus niet pci-express oid...

Dank u!!

Offline Gandyman

  • Lid
  • Steunpunt: Nee
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #7 Gepost op: 2007/12/04, 23:39:20 »
Citaat
Geef me aub een beetje hoop: wie kan me van af een schone install vertellen hoe ik de juiste drivers moet installeren???
Op die vraag had Johanvd al een antwoord gegeven in zijn 1e postje ??
Toen zij je daarop dat die drivers het helemaal niet deden.

Dat is erg wazig want die zouden het just wel moeten doen.

Omschrijf eens wat er gebeurde toen je de officiele drivers volgens: instellen via de restricted drivers manager (systeem>beheer>beperkt ondersteunde stuurprogramma's) installeerde en je pc opnieuw opstarten ???

Een fout zoeken en verhelpen is stap voor stap werken.
En vooral voorzichtig werken.

Wanneer die drivers niet werken is het dus zaak om te kijken en dingen te controleren, zoals je xorg.cfg of daar de zaken wel goed staan.

En niet direct uninstallen en vervolgens iets anders installeren.
Want doe je dit niet op de juiste manier kan je systeem vuil raken en of de boel kan in het 100 gegooid worden.

nu is dat in Linux vrij moeilijk, mja zeg nooit nooit.

Dus nogmaals ff van voor af aan beginnen en omschrijf wat er gebeurt.

Ik weet bijna zeker wanneer iemand met verstand van zaken achter je pc zit het in een wip gemaakt is.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

chefbram77

  • Gast
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #8 Gepost op: 2007/12/06, 12:33:41 »
Ok: nu opnieuw ubuntu geinstalleerd( Gutsy DVD)
Nu komen de foutmeldingen:
Bij het eerste keer opstarten: schermpje met: " Your system is running in a graphical failsafe mode, hardware detection failed, you have to configure that manually" in die strekking, met daarbij het " screens and graphics" schermpje, met Plugn Play monitor( ik heb Scaleo C772, die nergens in dat lijstje staat bij hardware modellen, maar oke, daar kom ik wel overheen), en bij graphics card: vesa drivers.

O ja, voordat ik bij dat schermpje kom knippert t zwarte beeld erst nog 4 keer met wat commando's en {ok} aan t eind van de zin.

Enfin, ingelogd( wel in X gewoon, alleen resolutie van 800x600, geeft ie al aan dat ie die beperkt ondersteunende stuurprogramma's wil installeren.
Doe ik dan dus ook trouw( klikkerdeklik, makkelijk). Reboot.
Dan precies dezelfde schermpjes als hiervoor over dat ie de hardware niet herkend etc etc.

Log ikj dus weer in, staat er nu bij de beperkt ondersteunde stuurprogramma's wel aangevinkt dat de NVIDIA drivers "in use" zijn, maar staat het andere vakje weer open, dus niet enabled!!!

Nu heb ik m net weer aangevinkt, en nu ga ik rebooten...
Maar ik weet al dat ik precies hetzelfde ga meemaken..

Tips?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #9 Gepost op: 2007/12/06, 13:27:03 »
Kan je de inhoud van het /etc/X11/xorg.conf bestand hier plaatsen?
Plaats het tussen [code ] tags.

chefbram77

  • Gast
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #10 Gepost op: 2007/12/06, 13:49:22 »
{code}
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by failsafeDexconf, using
# values from the debconf database and some overrides to use vesa mode.
#
# You should use dexconf or another such tool for creating a "real" xorg.conf
# For example:
#   sudo dpkg-reconfigure -phigh xserver-xorg
Section "Files"
EndSection

Section "Module"
   Disable      "dbe"
   Disable      "dri"
   Disable      "glx"
   Disable      "vbe"
   Load      "glx"
   Load      "v4l"
EndSection

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "us"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
   Option      "Device"   "/dev/input/mice"
   Option      "Protocol"   "ImPS/2"
   Option      "ZAxisMapping"   "4 5"
   Option      "Emulate3Buttons"   "true"
EndSection

Section "Device"
   Identifier   "Failsafe Device"
   Boardname   "vesa"
   Busid      "PCI:0:16:0"
   Driver      "nvidia"
   Screen   0
   Option      "AddARGBVisuals"   "True"
   Option      "AddARGBGLXVisuals"   "True"
   Option      "NoLogo"   "True"
EndSection

Section "Monitor"
   Identifier   "Failsafe Monitor"
   Vendorname   "Plug 'n' Play"
   Modelname   "Plug 'n' Play"
  modeline  "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
   Gamma   1.0
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Device      "Failsafe Device"
   Monitor      "Failsafe Monitor"
   Defaultdepth   24
   SubSection "Display"
      Depth   24
      Virtual   640   480
      Modes      "640x480@60"
   EndSubSection
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
  screen 0 "Default Screen" 0 0
   Inputdevice   "Generic Keyboard"
   Inputdevice   "Configured Mouse"
EndSection
Section "ServerFlags"
EndSection
{code}

Nu staat in beperkt ondersteunde stuurprogramma's wel de nvidia-drivers aangevinkt, maar volgens mij werkt ie er nog steeds niet mee

chefbram77

  • Gast
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #11 Gepost op: 2007/12/06, 13:54:05 »
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by failsafeDexconf, using
# values from the debconf database and some overrides to use vesa mode.
#
# You should use dexconf or another such tool for creating a "real" xorg.conf
# For example:
#   sudo dpkg-reconfigure -phigh xserver-xorg
Section "Files"
EndSection

Section "Module"
Disable "dbe"
Disable "dri"
Disable "glx"
Disable "vbe"
Load "glx"
Load "v4l"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "Device"
Identifier "Failsafe Device"
Boardname "vesa"
Busid "PCI:0:16:0"
Driver "nvidia"
Screen 0
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "NoLogo" "True"
EndSection

Section "Monitor"
Identifier "Failsafe Monitor"
Vendorname "Plug 'n' Play"
Modelname "Plug 'n' Play"
  modeline  "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
Gamma 1.0
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Failsafe Device"
Monitor "Failsafe Monitor"
Defaultdepth 24
SubSection "Display"
Depth 24
Virtual 640 480
Modes "640x480@60"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
  screen 0 "Default Screen" 0 0
Inputdevice "Generic Keyboard"
Inputdevice "Configured Mouse"
EndSection
Section "ServerFlags"
EndSection
Sorry, zo moest t!

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #12 Gepost op: 2007/12/06, 14:00:58 »
dit is je failsafe mode, deze krijg je als je "gewone" X niet werkt. dan valt X dus hier op terug. je krijgt een "minimale X" , met vesa drivers en een grove resolutie.(volgens mij is dit een onderdeel van bulletproof x in gutsy.)
kortom: kijk eens in synaptic wele nvidia driver is geinstalleerd?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #13 Gepost op: 2007/12/06, 14:07:56 »
misschien eens zo proberen: Voordat je dit doet:
Citaat
sudo dpkg-reconfigure xserver-xorg
doe eerst eens dit:
Citaat
sudo apt-get install xresprobe
bij het eerste commando alles default behalve bij je graf.kaart: nvidia

chefbram77

  • Gast
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #14 Gepost op: 2007/12/06, 14:39:50 »
okay:
aan nvidia in Synbaptic is deze geinstalleerd:
NVIDIA binary XFree86 4.x/X.Org 'new' driver  100.14.19
Nvidia-glx-new

Dan je volgende post:
bram@bram-desktop:~$ sudo apt-get install xresprobe
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Reading state information... Klaar
xresprobe is reeds de nieuwste versie.
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
bram@bram-desktop:~$
En bij sudo dpkg-reconfigure xserver-xorg
alles gedaan, zo goed mogelijk geantwoord

X geherstart, maar nog steeds geen gebruik van nvidia gezien....
xorg.conf nu:
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "nVidia Corporation NVIDIA Default Card"
Driver "nvidia"
BusID "PCI:0:16:0"
EndSection

Section "Monitor"
Identifier "Generieke beeldscherm"
Option "DPMS"
HorizSync 30-70
VertRefresh 50-160
EndSection

Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NVIDIA Default Card"
Monitor "Generieke beeldscherm"
DefaultDepth 24
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"

# Uncomment if you have a wacom tablet
# InputDevice     "stylus" "SendCoreEvents"
# InputDevice     "cursor" "SendCoreEvents"
# InputDevice     "eraser" "SendCoreEvents"
EndSection

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #15 Gepost op: 2007/12/06, 14:42:52 »
je xorg.conf lijkt nu toch in orde. glxinfo in de terminal geeft zeker geen direct rendering?

chefbram77

  • Gast
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #16 Gepost op: 2007/12/06, 14:45:03 »
bram@bram-desktop:~$ glxinfo
name of display: :0.0
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual

   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
 id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x21 16 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x39 32 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
bram@bram-desktop:~$

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #17 Gepost op: 2007/12/06, 15:03:41 »
Probeer dan eens het volgende commando:
sudo nvidia-xconfig --add-argb-glx-visuals --allow-glx-with-composite --composite --disable-glx-root-clipping --damage-events --no-logo --render-accelDit past als het goed is je xorg.conf bestand aan zodat het zou moeten werken.

chefbram77

  • Gast
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #18 Gepost op: 2007/12/06, 15:13:58 »
helaas!

bram@bram-desktop:~$ glxinfo
name of display: :0.0
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual

   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
 id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x21 16 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x39 32 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
bram@bram-desktop:~$ sudo nvidia-xconfig --add-argb-glx-visuals --allow-glx-with-composite --composite --disable-glx-root-clipping --damage-events --no-logo --render-accel

Using X configuration file: "/etc/X11/xorg.conf".
Option "NoLogo" "True" added to Screen "Default Screen".
Option "RenderAccel" "True" added to Screen "Default Screen".
Option "AllowGLXWithComposite" "True" added to Screen "Default Screen".
Option "AddARGBGLXVisuals" "True" added to Screen "Default Screen".
Option "DisableGLXRootClipping" "True" added to Screen "Default Screen".
Option "DamageEvents" "True" added to Screen "Default Screen".
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'

bram@bram-desktop:~$ glxinfo
name of display: :0.0
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual

   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
 id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x21 16 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x39 32 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
bram@bram-desktop:~$ sudo dpkg-reconfigure xserver-xorg
xserver-xorg postinst warning: overwriting possibly-customised configuration
   file; backup in /etc/X11/xorg.conf.20071206151113
bram@bram-desktop:~$ glxinfo
name of display: :0.0
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual

   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
 id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x21 16 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x39 32 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
bram@bram-desktop:~$ sudo nvidia-xconfig --add-argb-glx-visuals --allow-glx-with-composite --composite --disable-glx-root-clipping --damage-events --no-logo --render-accel

Using X configuration file: "/etc/X11/xorg.conf".
Option "NoLogo" "True" added to Screen "Default Screen".
Option "RenderAccel" "True" added to Screen "Default Screen".
Option "AllowGLXWithComposite" "True" added to Screen "Default Screen".
Option "AddARGBGLXVisuals" "True" added to Screen "Default Screen".
Option "DisableGLXRootClipping" "True" added to Screen "Default Screen".
Option "DamageEvents" "True" added to Screen "Default Screen".
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'

bram@bram-desktop:~$ glxinfo
name of display: :0.0
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual

   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
 id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x21 16 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x39 32 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
snap er niks van.....
gebruikt ie de drivers wel??

xorg.conf:
nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Wed Sep 12 14:29:35 PDT 2007

# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"

# Uncomment if you have a wacom tablet
# InputDevice     "stylus" "SendCoreEvents"
# InputDevice     "cursor" "SendCoreEvents"
# InputDevice     "eraser" "SendCoreEvents"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
EndSection

Section "Files"
EndSection

Section "Module"
    Load           "glx"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "us"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ImPS/2"
    Option         "ZAxisMapping" "4 5"
    Option         "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
    Identifier     "stylus"
    Driver         "wacom"
    Option         "Device" "/dev/input/wacom"
    Option         "Type" "stylus"
    Option         "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
    Identifier     "eraser"
    Driver         "wacom"
    Option         "Device" "/dev/input/wacom"
    Option         "Type" "eraser"
    Option         "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
    Identifier     "cursor"
    Driver         "wacom"
    Option         "Device" "/dev/input/wacom"
    Option         "Type" "cursor"
    Option         "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Monitor"
    Identifier     "Generieke beeldscherm"
    HorizSync       30.0 - 70.0
    VertRefresh     50.0 - 160.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "nVidia Corporation NVIDIA Default Card"
    Driver         "nvidia"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "nVidia Corporation NVIDIA Default Card"
    Monitor        "Generieke beeldscherm"
    DefaultDepth    24
    Option         "NoLogo" "True"
    Option         "RenderAccel" "True"
    Option         "AllowGLXWithComposite" "True"
    Option         "AddARGBGLXVisuals" "True"
    Option         "DisableGLXRootClipping" "True"
    Option         "DamageEvents" "True"
    SubSection     "Display"
        Depth       24
        Modes      "nvidia-auto-select"
    EndSubSection
EndSection

Section "Extensions"
    Option         "Composite" "Enable"
EndSection

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #19 Gepost op: 2007/12/06, 15:35:43 »
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
Option "XkbVariant" "intl"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ExplorerPS/2"
Option "Buttons" "7"
Option "ButtonMapping" "1 2 3 6 7"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "no"
Option "Resolution" "800"
EndSection

Section "Device"
Identifier "NVIDIA Corporation [GeForce 7050PV]"
Driver "nvidia"
BusID "PCI:0:18:0"
Option "NoLogo"
Option "DPI" "96 x 96"
Option "Coolbits"   "1"  ### enables complete nvidia-settings

EndSection

Section "Monitor"
Identifier "B101920"
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation [GeForce 7050PV]"
Monitor "B101920"
DefaultDepth 24
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "AllowGLXWithComposite" "True"
Option "DisableGLXRootClipping" "True"
Option "RenderAccel" "True"
Option "DamageEvents" "True"
Option "UseEvents" "False"
Option "BackingStore" "True"
Option "NvAGP" "0"


SubSection     "Display"
Depth       1
Modes      "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection     "Display"
Depth       4
Modes      "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection     "Display"
Depth       8
Modes      "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection     "Display"
Depth       15
Modes      "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection     "Display"
Depth       16
Modes      "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection     "Display"
Depth       24
Modes      "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"

EndSection

Section "Extensions"
Option "DAMAGE" "Enable"
Option "RENDER" "Enable"
Option "Composite" "Enable"
EndSection
Dit is mijn xorg.conf en zoals je kan zien heb ik een Nvidia 7050 geïntegreerd chipje.
Als drivers heb ik het pakket nvidia-glx-new geïnstalleerd.

chefbram77

  • Gast
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #20 Gepost op: 2007/12/06, 15:49:59 »
als ik jouw xorg gebruik( copy paste), wat gebeurt er dan?( als ik 7050 in 7100 verander...)

chefbram77

  • Gast
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #21 Gepost op: 2007/12/06, 16:08:52 »
nog iets: in mijn "apparaatbeheerder( in systeem) staan een hele hoop onbekende apparaten...
waarvan trelkens de fabrikant nVidia is.....
???????


Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #23 Gepost op: 2007/12/06, 16:48:20 »
Citaat van: chefbram77
als ik jouw xorg gebruik( copy paste), wat gebeurt er dan?( als ik 7050 in 7100 verander...)
Die 7050 is alleen maar een omschrijving. Daar kan je zelf van alles van maken, zolang je die beschrijving maar overal in het bestand aanpast (in de sectie device en in de sectie screen).

Je kan wel gedeelten van mijn bestand overnemen.
Probeer dit eens als xorg.conf:
nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Wed Sep 12 14:29:35 PDT 2007

# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "us"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ImPS/2"
    Option         "ZAxisMapping" "4 5"
    Option         "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
    Identifier     "stylus"
    Driver         "wacom"
    Option         "Device" "/dev/input/wacom"
    Option         "Type" "stylus"
    Option         "ForceDevice" "ISDV4"        # Tablet PC ONLY
EndSection

Section "InputDevice"
    Identifier     "eraser"
    Driver         "wacom"
    Option         "Device" "/dev/input/wacom"
    Option         "Type" "eraser"
    Option         "ForceDevice" "ISDV4"        # Tablet PC ONLY
EndSection

Section "InputDevice"
    Identifier     "cursor"
    Driver         "wacom"
    Option         "Device" "/dev/input/wacom"
    Option         "Type" "cursor"
    Option         "ForceDevice" "ISDV4"        # Tablet PC ONLY
EndSection

Section "Monitor"

    Identifier     "Fujitsu-Siemens Scaleo C772"

    HorizSync       30.0 - 72.0

    VertRefresh     50.0 - 160.0

    Option         "DPMS"

EndSection

Section "Device"
    Identifier     "nVidia Corporation NVIDIA Default Card"
    Driver         "nvidia"
    BusID          "PCI:0:16:0"
EndSection

Section "Screen"

    Identifier     "Default Screen"

    Device         "nVidia Corporation NVIDIA Default Card"

    Monitor        "Fujitsu-Siemens Scaleo C772"

    DefaultDepth    24
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "AllowGLXWithComposite" "True"
Option "DisableGLXRootClipping" "True"
Option "RenderAccel" "True"
Option "DamageEvents" "True"
Option "UseEvents" "False"
Option "BackingStore" "True"
Option "NvAGP" "0"


    SubSection     "Display"

        Depth       1

        Modes      "1152x864" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection     "Display"

        Depth       4

        Modes      "1152x864" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection     "Display"

        Depth       8

        Modes      "1152x864" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection     "Display"

        Depth       15

        Modes      "1152x864" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection     "Display"

        Depth       16

        Modes      "1152x864" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection     "Display"

        Depth       24

        Modes      "1152x864" "1024x768" "800x600" "640x480"

    EndSubSection

EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"

# Uncomment if you have a wacom tablet
# InputDevice     "stylus" "SendCoreEvents"
# InputDevice     "cursor" "SendCoreEvents"
# InputDevice     "eraser" "SendCoreEvents"
EndSection

Section "Extensions"
Option "DAMAGE" "Enable"
Option "RENDER" "Enable"
Option "Composite" "Enable"
EndSection

chefbram77

  • Gast
GeForce 7100 / NVIDIA nForce 630i drivers!?
« Reactie #24 Gepost op: 2007/12/06, 17:15:19 »
Ok./...
Heb de beta nvidia drivers geinstalleerd( sorry als ik eigenwijs overkom.)

Heb met behulp van jouw xorg.conf mijn eiegen xorg nu verandert...
Hier is ie:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Wed Nov 14 17:10:54 PST 2007

# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by failsafeDexconf, using
# values from the debconf database and some overrides to use vesa mode.
#
# You should use dexconf or another such tool for creating a "real" xorg.conf
# For example:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen      0  "Default Screen" 0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
EndSection

Section "Files"
EndSection

Section "Module"
    Load           "glx"
    Load           "v4l"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "us"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ImPS/2"
    Option         "ZAxisMapping" "4 5"
    Option         "Emulate3Buttons" "true"
EndSection

Section "Monitor"

    Identifier     "Fujitsu-Siemens Scaleo C772"

    HorizSync       30.0 - 72.0

    VertRefresh     50.0 - 160.0

    Option         "DPMS"

EndSection

Section "Device"
    Identifier     "nVidia nForce i630/7100"
    Driver         "nvidia"
    BusID          "PCI:0:16:0"
EndSection

ection "Screen"

    Identifier     "Default Screen"

    Device         "nVidia Corporation NVIDIA Default Card"

    Monitor        "Fujitsu-Siemens Scaleo C772"

    DefaultDepth    24
    Option        "AddARGBVisuals" "True"
    Option        "AddARGBGLXVisuals" "True"
    Option        "AllowGLXWithComposite" "True"
    Option        "DisableGLXRootClipping" "True"
    Option        "RenderAccel" "True"
    Option        "DamageEvents" "True"
    Option        "UseEvents" "False"
    Option        "BackingStore" "True"
    Option        "NvAGP" "0"


    SubSection     "Display"

        Depth       1

        Modes      "1152x864" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection     "Display"

        Depth       4

        Modes      "1152x864" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection     "Display"

        Depth       8

        Modes      "1152x864" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection     "Display"

        Depth       15

        Modes      "1152x864" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection     "Display"

        Depth       16

        Modes      "1152x864" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection     "Display"

        Depth       24

        Modes      "1152x864" "1024x768" "800x600" "640x480"

    EndSubSection

EndSection

Section "Extensions"
    Option        "DAMAGE" "Enable"
    Option        "RENDER" "Enable"
    Option        "Composite" "Enable"
EndSection
Nu voor een reboot......