Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Knode vraagje  (gelezen 677 keer)

Offline heian

  • Lid
  • Steunpunt: Nee
Knode vraagje
« Gepost op: 2007/11/29, 18:53:15 »
Hoi,

Ik zag een screenshot van Knode als nieuwslezer en het lijkt me wel wat.

Volgens mijn boekje is het geintregeerd in Kontact.
Nu heb ik het geinstalleerd op Ubuntu 7.10, maar ik zie nergens een icoonje waar ik
het programma mee kan openen. Kan dit programma niet zelfstandig werken, of doe ik iets verkeerd?

Alvast bedankt voor de reacties!

heian

Offline quick30

  • Lid
  • Steunpunt: Nee
Knode vraagje
« Reactie #1 Gepost op: 2007/11/29, 20:22:36 »
feit: Je kunt het programma niet vinden in het menu. Dan is deze wellicht niet geinstalleerd. Je kunt dit simpel testen door een console te openen en het volgende commando in te geven:
knode
Ik heb KDE geinstalleerd staan en geen knode. Dit was de reactie bij mij:

pieter@tux:~$ knode
Het programma 'knode' is momenteel niet ge├»nstalleerd  U kunt het installeren door het volgende te typen:
sudo apt-get install knode
bash: knode: opdracht niet gevonden
pieter@tux:~$  

duidelijk lijkt me. :)

Offline quick30

  • Lid
  • Steunpunt: Nee
Knode vraagje
« Reactie #2 Gepost op: 2007/11/29, 20:25:00 »
Dit is wellicht een goede handleiding. Het is gebaseerd op een andere dus eerst een rustig doorlezen voordat je er mee begint...

Offline heian

  • Lid
  • Steunpunt: Nee
Knode vraagje
« Reactie #3 Gepost op: 2007/11/29, 20:40:08 »
Bedankt voor de snelle hulp :-)
Ik vond een nederlandstalig boek over Ubuntu (eindelijk)

Dit is wat ik krijg in de terminal:

robby@ubuntu-152:~$ knode
kbuildsycoca running...
Reusing existing ksycoca
kdecore (KAction): WARNING: KAction::plugAccel(): call to deprecated action.
kdecore (KAction): WARNING: KAction::plugAccel(): call to deprecated action.
kdecore (KAction): WARNING: KAction::plugAccel(): call to deprecated action.
kdecore (KAction): WARNING: KAction::plugAccel(): call to deprecated action.
kdecore (KAction): WARNING: KAction::plugAccel(): call to deprecated action.
kdecore (KAction): WARNING: KAction::plugAccel(): call to deprecated action.
kdecore (KAction): WARNING: KAction::plugAccel(): call to deprecated action.
robby@ubuntu-152:~$

en vervolgens opend zich Knode.......maar nog steeds geen snelkoppeling onder
toepassingen.  Iemand nog een idee?

heian

JimZ

  • Gast
Knode vraagje
« Reactie #4 Gepost op: 2007/11/30, 00:38:32 »
Dan maak je toch even zelf een nieuwe toepassingsstarter via:

Systeem/Voorkeuren/Hoofdmenu

Gr,
Jim

Offline Stormzoeker

  • Lid
  • Steunpunt: Nee
Knode vraagje
« Reactie #5 Gepost op: 2007/11/30, 00:50:34 »
Als je kontakt opstart even in de linkerbalk kijken. Als daar Nieuws staat dan kun je daarmee KNode opstarten. Staat Nieuws daar niet dan even het overzichtscherm openen. Instellingen kiezen -> Select Components en dan even kijken of Nieuws aangevinkt staat. Is dit niet het geval, even aanvinken en dan verschijnt KNode in de linkerbalk.
[AMD X2 4600+] [8GB geheugen] [540 GB + 2 x 200 GB + 1 x 320 GBHD] [Kubuntu 8.10 + Vista Home Premium]