Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen LAN bij Ubuntu 7.10  (gelezen 899 keer)

Joop67

  • Gast
Geen LAN bij Ubuntu 7.10
« Gepost op: 2007/11/29, 12:24:23 »
Heb op een laptop een nieuwe Vista/Ubuntu dual-boot gezet. Via de draadloze verbinding heb ik internet, de LAN-verbinding werkt niet. De draadloze verbinding is automatisch geconfigureerd, dit is niet gebeurd met de LAN-verbinding. (gebeurd dit niet automatisch?)

Hoe kan ik de LAN verbinding ook configureren? (en dat ik een keuze heb of via LAN of draadloos te internetten en dat ook automatisch opgepakt wordt)

Bij Netwerkhulp geeft de LAN-verbinding de volgende info: Geen ip-adres, hardwareadres en status-info....(verbindingsinfo: activeer zwervende modus is aangevinkt, net als bij de draadloze verbinding)

Wie kan me hiermee helpen? (Dank!)

Offline Thom

  • Lid
  • Steunpunt: Nee
Geen LAN bij Ubuntu 7.10
« Reactie #1 Gepost op: 2007/11/29, 12:33:17 »
Denk dat dit moet werken

Bij het installeren van Ubuntu 7.10 en Xubuntu 7.10 werden mijn netwerkinstellingen niet automatisch aangezet voor mijn lannetwerk. Na enig zoeken kwam ik tot de volgende oplossing.
Ga naar netwerkinstellingen - klik op eigenschappen - haal de vink weg bij Activeer zwerfende modus - selecteer bij configuratie Automatische configuratie DHCP. Herstart de computer en voila voortaan direct Internet.
HP Compaq AMD66 Althlon 2, 2 Gb geheugen, Dual boot Ubuntu 12.04 + Windows 7
Onbekende P4, 1,0 Gb geheugen, Dual boot Ubuntu 11.04 + Window XP3
HP PC Pentium 4, 512Mb geheugen, Dual boot Ubuntu 11,04 + Windows XP3


Joop67

  • Gast
Geen LAN bij Ubuntu 7.10
« Reactie #3 Gepost op: 2007/11/30, 10:35:46 »
Heb zowel de daadloze als lan-verbinding op DHCP gezet helaas had ik toen helemaal geen verbinding meer, terwijl ik dit inderdaad een logische oplossing vind... Voorlopig even weer op zwervende modus gezet...

Wat trouwens nog ontdekte is dat de networkmanager-applet wel alle draadloze netwerken laat zien maar dat het bekabelde netwerk (wat ik wil) niet aan te vinken is! (staat als niet actief)

De oplossing van Pjotr onder Vista moet even bekijken...