Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Na crasch geen geluid en geen goed beeld  (gelezen 785 keer)

Offline Dave

  • Lid
  • Steunpunt: Nee
Na crasch geen geluid en geen goed beeld
« Gepost op: 2007/11/28, 19:24:22 »
Bij een Ubuntu gebruikster in de achterhoek ineens vreemde dingen.
alles werd traag en vreemde strepen en kleuren en na een herstart geen geluid meer en een beeld in een basis instelling want ze blijft scrollen.

sudo dpkg-reconfigure xserver-xorg gaf geen uitkomst want meer als 800x nogwat zat er niet bij.

Op gebroken pakketen laten controleren en dat was zo en schijnt opgelost.

Het gaat via mail dus beetje lastig soms.

Maar als ze nu reconfigure doet het volgende \

Citaat
Als u de aangeraden X-server en stuurprogramma voor uw videokaart         │  
 │ automatisch wilt laten detecteren dient u voor deze optie te kiezen. Als  │  
 │ de automatische detectie mislukt, dan zal u gevraagd worden om de te      │  
 │ gebruiken X-server en/of stuurprogrammamodule zelf uit te kiezen.         │  
 │ Verdere configuratievragen zullen ingevulde antwoorden hebben wanneer de  │  
 │ automatische detectie lukt.                                               │  
 │                                                                           │  
 │ Sla deze optie af wanneer u de X-server en het stuurprogramma liever      │  
 │ zelf kiest. U dient geen keuze te maken wanneer er slechts 1 X-server     │  
 │ beschikbaar is.                                                           │  
 │                                                                           │  
 │ Automatische videokaartherkenning proberen?

er staat ja en nee, maar als ik op ja klik doet hij niets
Op nee doet ie ook niets bleek inmiddels.

Iemand een goed idee?
Ik heb geen idee wat voor kaart er in zit overigens. Is een oudere Compaq 550 met nu 300nogwat geheugen.

Offline Dave

  • Lid
  • Steunpunt: Nee
Na crasch geen geluid en geen goed beeld
« Reactie #1 Gepost op: 2007/11/28, 20:03:17 »
Citaat
pc starte niet meer op:

Het sterten van de x-server ( grafische omgeving ) is mislukt. Waarschijnlijk zijn de instellingen niet goed. Wilt u de uitvoer van de x-server bekijken ?

Ja

/etc/gdm/failsafeXServer: line 47:
[ : te veel argumenten
Warning: Failsafe mode was already attempted within 30 seconds.
Warning: Falling back to gdm to report the issue


De xserver is uitgeschakeld.
Herstert gdm wanneer de instellingen correct zijn.


Toen kwam er een venster, maar wist niet meer wat ik moest doen.

Offline Dave

  • Lid
  • Steunpunt: Nee
Na crasch geen geluid en geen goed beeld
« Reactie #2 Gepost op: 2007/11/29, 17:40:59 »
Dat wordt dus weer windows installeren daar. tis niet anders helaas.

Offline Dave

  • Lid
  • Steunpunt: Nee
Na crasch geen geluid en geen goed beeld
« Reactie #3 Gepost op: 2007/11/30, 20:11:19 »
Heb voor dinsdag de afspraak maar gemaakt.
Op zich was ze best tevreden met het door mij aangepraatte Ubuntu maar net als de vorige keer is er niemand in de omgeving om even bij te springen als er iets fout gaat.
Met XP had ze hulp genoeg van buurjongens.
De kaart is leuk maar in de achterhoek zie je enkel niet ingevulde profielen en de enkele die het wel heeft geeft niet thuis.
Dus ga ik voor de 2e keer maar een 2x250km reis ondernemen en er nu weer XP terug opzetten om er maar vanaf te zijn.
Voel me uiteraard verantwordelijk voor de aangedane misere daar.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Na crasch geen geluid en geen goed beeld
« Reactie #4 Gepost op: 2007/11/30, 21:19:06 »
Dat is wel vervelend :(
Het probleem is dat als je te weinig informatie krijgt je het probleem niet op kan lossen. Er kan echt van alles aan de hand zijn, van kapotte hardware tot een verkeerde instelling.

Dan is het wel het beste als iemand die wat kennis van zaken heeft er zelf naar gaat kijken. Jammer dat het zo'n eind weg is. Is er verder niemand uit de achterhoek hier aanwezig?

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Na crasch geen geluid en geen goed beeld
« Reactie #5 Gepost op: 2007/11/30, 21:44:02 »
Het spreekwoord:
Geef de mensen geen vis te eten,
Maar leer ze vissen.

Lijkt mij dan meer on zijn plaatst.
Dus wanneer je haar leert een live-cd erin te stoppen en ervan te booten zou je toch vanop afstand met haar computer verbinding kunnen maken en het zaakje repareren.
Of in het uiterste geval Ubuntu opnieuw installeren.

hmz dit laatste zou je haar ook kunnen leren lijkt me ??

Scheelt in ieder geval een boel reizen, en ze leert er wat van.

Of ze moet natuurlijk heel aardig zijn :P
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Dave

  • Lid
  • Steunpunt: Nee
Na crasch geen geluid en geen goed beeld
« Reactie #6 Gepost op: 2007/11/30, 22:25:22 »
dat aardig zijn is het probleem niet anders ging ik niet eens.
op afstand al geprobeerd maar is een gezamenlijke/gedeelde internet verbinding en geen toegang tot het modem daardoor.

met de live cd wel goed beeld dus lijkt me geen hardware probleem.

Offline Dave

  • Lid
  • Steunpunt: Nee
Na crasch geen geluid en geen goed beeld
« Reactie #7 Gepost op: 2007/11/30, 22:27:54 »
http://forum.ubuntu-nl.org/topic/17143

vorige topic. amper een maand terug dus.