Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: VMware niet in Gutsy?  (gelezen 1355 keer)

Offline woteb

  • Lid
  • Steunpunt: Nee
VMware niet in Gutsy?
« Gepost op: 2007/11/26, 22:02:54 »
In dit draadje http://forum.ubuntu-nl.org/topic/18025 staat dat een USb muis niet wil werken in VirtualBox. Na ongeveer 10 minuten houdt al het USB werk gewoon op. Ook binnen Feisty zelf. Nu ben ik voor die vriend een VMware machine aan het maken en wil die eigenlijk ook binnen Gutsy gaan draaien. Maar.... ik zie VMware player nergens in Synaptic staan. Iemand enig idee waar en hoe ik VMware player kan laten werken binnen Gutsy?

Dit is mijn sources.list:

# deb cdrom:[Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016.1)]/ gutsy main restricted

# deb cdrom:[Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016.1)]/ gutsy main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy main restricted
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy universe
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy universe
deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-updates universe
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse
deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse  
# deb-src ftp://nl.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.
# deb ftp://archive.canonical.com/ubuntu/ gutsy partner  
# deb-src ftp://archive.canonical.com/ubuntu/ gutsy partner

deb ftp://security.ubuntu.com/ubuntu/ gutsy-security main restricted
deb-src ftp://security.ubuntu.com/ubuntu/ gutsy-security main restricted
deb ftp://security.ubuntu.com/ubuntu/ gutsy-security universe
deb-src ftp://security.ubuntu.com/ubuntu/ gutsy-security universe
deb ftp://security.ubuntu.com/ubuntu/ gutsy-security multiverse
deb-src ftp://security.ubuntu.com/ubuntu/ gutsy-security multiverse
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
VMware niet in Gutsy?
« Reactie #1 Gepost op: 2007/11/26, 22:06:58 »
VMWare server is alleszins gratis te downloaden van http://www.vmware.com/products/server/
Werkt hier perfect onder Gutsy! Met de player heb ik geen ervaring.

Kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

Offline joop905

  • Lid
  • Steunpunt: Nee
VMware niet in Gutsy?
« Reactie #2 Gepost op: 2007/11/26, 22:11:39 »
VMWare server is voor thuis gebruik gratis : http://www.digiplace.nl/pivot/entry.php?id=835
werkt hier met een USb muis probleemloos

Offline woteb

  • Lid
  • Steunpunt: Nee
VMware niet in Gutsy?
« Reactie #3 Gepost op: 2007/11/26, 22:14:05 »
Tsja... die optie heb je ook, en die richting ga ik ook op in mijn gedachten. Maar waar is die VMware player binnen Synaptic gebleven? We hebben toch die deal van Canonical en VMware, zelfs JeOS-Ubuntu. Vreemd dat die player dan niet in Synaptic staat..??
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline joop905

  • Lid
  • Steunpunt: Nee
VMware niet in Gutsy?
« Reactie #4 Gepost op: 2007/11/26, 22:32:48 »
VMware player staat er wel (Installeren/verwijderen..)maar krijg fout melding:


   
Citaat van: FOUT
VMware Player kan niet op uw computertype (i386) geïnstalleerd worden

Het programma vereist speciale functies van de hardware of de fabrikant heeft besloten uw computertype niet te ondersteunen.
ben naar VMWare server gegaan en geen problemen meer

JimZ

  • Gast
VMware niet in Gutsy?
« Reactie #5 Gepost op: 2007/11/27, 00:13:48 »
De in de Ubuntu repository staande Virtualbox is de OSE- versie (Open Source Edition dus) en die heeft inderdaad geen USB ondersteuning maar je kunt voor privégebruik ook de CS-versie gratis downloaden bij Innotek en die biedt wel volledige ondersteuning voor USB-2.

Hier draait XP als een zonnetje in VB onder Gutsy64 :) .

Persoonlijk vind ik VB ook prettiger werken dan VMWare. Veel intuïtiever, je hebt de handleiding nauwelijks nodig. Maar dat kan ook aan mij liggen natuurlijk.

Gr,
Jim

EDIT:

In de Gutsy64 repository staan trouwens wonderlijk genoeg wel:

libvieuw2 (VMware's Incredibly Exciting Widgets)
mdetect  ( tool for autoconfiguring mice)
X.Org X server -- VMware display driver ( driver for VMware client sessions)

Maar niet het VMWare-pakket zelf :/ .

Jim

Offline woteb

  • Lid
  • Steunpunt: Nee
VMware niet in Gutsy?
« Reactie #6 Gepost op: 2007/11/27, 07:24:14 »
Kijk, bij mijzelf werkt VirtualBox ook prima met USB zaakjes (dus ook de muis als ik die gebruik). Maar bij mijn vriend werkt die muis maar +/- 10 minuten. Vandaar dat ik ook VMware wil draaien op zijn laptop (Toshiba). Onder Feisty geen probleem, en Dapper ook niet. Maar bij Gutsy staat VMware-player ineens niet meer in de repositories. En dat vind ik vreemd. Maar als het niet anders kan, krijg ik dat ook wel aan de praat met Gutsy.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
VMware niet in Gutsy?
« Reactie #7 Gepost op: 2007/11/27, 10:13:04 »
Citaat van: woteb
Maar bij Gutsy staat VMware-player ineens niet meer in de repositories. En dat vind ik vreemd.
Inderdaad eigenaardig, in gutsy zit alleen aan display-driver voor vmware:
http://packages.ubuntu.com/cgi-bin/search_packages.pl?keywords=vmware&searchon=names&subword=1&version=all&release=all

Blijkbaar werkte vmware-player niet goed met gutsy (o.a. niet-werkende de-installatie) en is deze op het laatste moment (15-10) uit de repo's verwijderd:
"Remove vmware-player 1.0.2-2 from gutsy/multiverse"
https://bugs.launchpad.net/ubuntu/+source/vmware-player/+bug/151424

Daarna was er vermoedelijk te weinig tijd op de nieuwe versie van vmware-player (2.x) in te brengen in de universe-repo of waren er nog (andere) technische problemen.

Vond deze ook nog:
"Please update vmware-player to version 2"
https://bugs.launchpad.net/ubuntu/+source/vmware-player/+bug/99393
... maar geeft geen helderheid waarom de 2.x versie niet opgenomen wordt.

Offline woteb

  • Lid
  • Steunpunt: Nee
VMware niet in Gutsy?
« Reactie #8 Gepost op: 2007/11/29, 09:12:09 »
Op dit draadje http://forum.ubuntu-nl.org/message/179564#p179564 kun je lezen dat de bewuste (beruchte) Toshiba laptop inmiddels met VirtualBox én USB-muis wil werken. Dit keer niet met Feisty, maar met Gutsy.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)