Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: AWN op gutsy  (gelezen 938 keer)

ubuntukluns

  • Gast
AWN op gutsy
« Gepost op: 2007/11/26, 21:23:25 »
hoi allemaal, heb weer gutsy op de pc gezet, maar ik krijg in geen 100 jaar AWN aan de praat, ik heb volgende howto gevolgd, maar het lukt mij niet om het aan de praat te krijgen, iemand die kan helpen???

http://ubuntuforums.org/showthread.php?t=385981

Vanaf hier gaat het verkeerd


Avant-Window-Navigator (bzr):
First install the dependencies:



Alvast bedankt en sorry voor de noobvraag :$

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
AWN op gutsy
« Reactie #1 Gepost op: 2007/11/26, 21:25:02 »
Heb je de "Repository" gevolgd?
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

ubuntukluns

  • Gast
AWN op gutsy
« Reactie #2 Gepost op: 2007/11/26, 21:39:24 »
jup die heb ik helemaal gevolgd :)

zal ff pasten wat ik te zien kreeg :)



echo 'deb http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator
deb-src http://download.tuxfamily.org/syzygy42 gutsy avant-window-navigator' | sudo tee -a /etc/apt/sources.list


bij eerste commando

dit bij 2e commando

sven@sven-desktop:~$ wget http://download.tuxfamily.org/syzygy42/reacocard.asc
--21:36:42--  http://download.tuxfamily.org/syzygy42/reacocard.asc
           => `reacocard.asc'
Herleiden van download.tuxfamily.org... 88.191.250.18
Verbinding maken met download.tuxfamily.org|88.191.250.18|:80... verbonden.
HTTP-verzoek is verzonden; wachten op antwoord... 200 OK
Lengte: 1.682 (1.6K) [application/octet-stream]

100%[====================================>] 1.682         --.--K/s            

21:36:42 (188.96 MB/s) - 'reacocard.asc' opgeslagen [1682/1682]

sven@sven-desktop:~$ sudo apt-key add reacocard.asc
OK
sven@sven-desktop:~$ rm reacocard.asc


derde commando


sven@sven-desktop:~$ sudo apt-get update
Genegeerd cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016) gutsy/main Translation-nl
Genegeerd cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016) gutsy/restricted Translation-nl
Ophalen:1 http://security.ubuntu.com gutsy-security Release.gpg [191B]        
Genegeerd http://security.ubuntu.com gutsy-security/main Translation-nl        
Ophalen:2 http://download.tuxfamily.org gutsy Release.gpg [189B]              
Genegeerd http://download.tuxfamily.org gutsy/avant-window-navigator Translation-nl
Ophalen:3 http://be.archive.ubuntu.com gutsy Release.gpg [191B]                
Geraakt http://be.archive.ubuntu.com gutsy/main Translation-nl                
Genegeerd http://security.ubuntu.com gutsy-security/restricted Translation-nl
Genegeerd http://security.ubuntu.com gutsy-security/universe Translation-nl
Genegeerd http://security.ubuntu.com gutsy-security/multiverse Translation-nl
Geraakt http://security.ubuntu.com gutsy-security Release  
Genegeerd http://be.archive.ubuntu.com gutsy/restricted Translation-nl        
Geraakt http://be.archive.ubuntu.com gutsy/universe Translation-nl            
Genegeerd http://be.archive.ubuntu.com gutsy/multiverse Translation-nl
Ophalen:4 http://be.archive.ubuntu.com gutsy-updates Release.gpg [191B]
Genegeerd http://be.archive.ubuntu.com gutsy-updates/main Translation-nl
Geraakt http://download.tuxfamily.org gutsy Release        
Genegeerd http://be.archive.ubuntu.com gutsy-updates/restricted Translation-nl
Genegeerd http://be.archive.ubuntu.com gutsy-updates/universe Translation-nl
Genegeerd http://be.archive.ubuntu.com gutsy-updates/multiverse Translation-nl
Geraakt http://be.archive.ubuntu.com gutsy Release        
Geraakt http://security.ubuntu.com gutsy-security/main Packages                
Geraakt http://be.archive.ubuntu.com gutsy-updates Release                    
Geraakt http://download.tuxfamily.org gutsy/avant-window-navigator Packages    
Geraakt http://security.ubuntu.com gutsy-security/restricted Packages          
Geraakt http://security.ubuntu.com gutsy-security/main Sources                
Geraakt http://security.ubuntu.com gutsy-security/restricted Sources          
Geraakt http://be.archive.ubuntu.com gutsy/main Packages                      
Geraakt http://be.archive.ubuntu.com gutsy/restricted Packages                
Geraakt http://be.archive.ubuntu.com gutsy/main Sources                        
Geraakt http://be.archive.ubuntu.com gutsy/restricted Sources                  
Geraakt http://be.archive.ubuntu.com gutsy/universe Packages                  
Geraakt http://be.archive.ubuntu.com gutsy/universe Sources                    
Geraakt http://be.archive.ubuntu.com gutsy/multiverse Packages                
Geraakt http://be.archive.ubuntu.com gutsy/multiverse Sources                  
Geraakt http://security.ubuntu.com gutsy-security/universe Packages            
Geraakt http://security.ubuntu.com gutsy-security/universe Sources            
Geraakt http://security.ubuntu.com gutsy-security/multiverse Packages          
Geraakt http://security.ubuntu.com gutsy-security/multiverse Sources          
Geraakt http://download.tuxfamily.org gutsy/avant-window-navigator Sources    
Geraakt http://be.archive.ubuntu.com gutsy-updates/main Packages
Geraakt http://be.archive.ubuntu.com gutsy-updates/restricted Packages
Geraakt http://be.archive.ubuntu.com gutsy-updates/main Sources
Geraakt http://be.archive.ubuntu.com gutsy-updates/restricted Sources
Geraakt http://be.archive.ubuntu.com gutsy-updates/universe Packages
Geraakt http://be.archive.ubuntu.com gutsy-updates/universe Sources
Geraakt http://be.archive.ubuntu.com gutsy-updates/multiverse Packages
Geraakt http://be.archive.ubuntu.com gutsy-updates/multiverse Sources
4B opgehaald in 0s (13B/s)    
Pakketlijsten worden ingelezen... Klaar
sven@sven-desktop:~$ sudo apt-get install avant-window-navigator-bzr awn-core-applets-bzrPakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd        
Reading state information... Klaar
avant-window-navigator-bzr is reeds de nieuwste versie.
De volgende pakketten werden automatisch geïnstalleerd en zijn niet langer nodig:
  libglade2-ruby1.8 libgconf2-ruby libatk1-ruby1.8 libglade2-ruby ruby1.8 ruby libgconf2-ruby1.8 libglib2-ruby1.8
  libcairo-ruby1.8 libgdk-pixbuf2-ruby1.8 libgtk2-ruby1.8 libruby1.8 libpango1-ruby1.8
Gebruik 'apt-get autoremove' om ze te verwijderen.
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  awn-core-applets-bzr
0 pakketten opgewaardeerd, 1 pakketten nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
Er moeten 0B/2433kB aan archieven opgehaald worden.
Na het uitpakken zal er 9007kB extra schijfruimte gebruikt worden.
Selecteren van voorheen niet geselecteerd pakket awn-core-applets-bzr.
(Database inlezen ... 92298 bestanden en mappen geïnstalleerd.)
Uitpakken van awn-core-applets-bzr (uit .../awn-core-applets-bzr_0.1.0-bzr234-1_i386.deb) ...
Instellen van awn-core-applets-bzr (0.1.0-bzr234-1) ...

Processing triggers for libc6 ...
ldconfig deferred processing now taking place


maar  vanaf hier gaat het verkeerd

Avant-Window-Navigator (bzr):
First install the dependencies:
Code:

sudo apt-get install build-essential autotools-dev libxdamage-dev libxcomposite-dev libgnome2-common libgnome2-dev libgnome-desktop-dev libgnome-vfs-dev libgtk2.0-dev libwnck-dev libgconf2-dev libglib2.0-dev libdbus-glib-1-dev libgnomevfs2-0 libgnome-desktop-2 libgnome2-0 libwnck-common python-gtk2 python-gconf bzr gnome-common python-dev python-gtk2-dev python-cairo-dev python-gconf python-gnome2-dev gnome-icon-theme python-glade2 librsvg2-common, python-gnome2-extras

ubuntukluns

  • Gast
AWN op gutsy
« Reactie #3 Gepost op: 2007/11/26, 21:54:47 »
ah ik zie mijn probleem al :p

Now, open a terminal in the directory you want to build AWN in (I use ~/Installs/avant/) and do this:


wel , kan iemand mij zeggen hoe ik die aanmaak? idd, ferme noobvraag :$:$:$

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
AWN op gutsy
« Reactie #4 Gepost op: 2007/11/26, 22:00:41 »
Als je "Repository" gebruik moet je niet verder werken dan "Compiling from source", ik denk dat je te ver bent gegaan.

Je krijgt blijkbaar ook de melding "avant-window-navigator-bzr is reeds de nieuwste versie." :)
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

ubuntukluns

  • Gast
AWN op gutsy
« Reactie #5 Gepost op: 2007/11/26, 22:02:23 »
maar het lukt onder geen enkel beding om het op te starten, ...


als ik het volgende commando ingeef krijg ik dit

sven@sven-desktop:~$ sudo apt-get install build-essential autotools-dev libxdamage-dev libxcomposite-dev libgnome2-common libgnome2-dev libgnome-desktop-dev libgnome-vfs-dev libgtk2.0-dev libwnck-dev libgconf2-dev libglib2.0-dev libdbus-glib-1-dev libgnomevfs2-0 libgnome-desktop-2 libgnome2-0 libwnck-common python-gtk2 python-gconf bzr gnome-common python-dev python-gtk2-dev python-cairo-dev python-gconf python-gnome2-dev gnome-icon-theme python-glade2 librsvg2-common, python-gnome2-extras
[sudo] password for sven:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Reading state information... Klaar
libgnome2-common is reeds de nieuwste versie.
libgnomevfs2-0 is reeds de nieuwste versie.
libgnome-desktop-2 is reeds de nieuwste versie.
libgnome2-0 is reeds de nieuwste versie.
libwnck-common is reeds de nieuwste versie.
python-gtk2 is reeds de nieuwste versie.
python-gconf is reeds de nieuwste versie.
python-gconf is reeds de nieuwste versie.
gnome-icon-theme is reeds de nieuwste versie.
python-glade2 is reeds de nieuwste versie.
E: Kon pakket librsvg2-common, niet vinden

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
AWN op gutsy
« Reactie #6 Gepost op: 2007/11/26, 22:08:34 »
En via Toepassingen - Hulpmiddelen - Avant window navigator?
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

ubuntukluns

  • Gast
AWN op gutsy
« Reactie #7 Gepost op: 2007/11/26, 22:12:01 »
aha daar is het :)


Kun je me nog even vertellen hoe ik die


Now, open a terminal in the directory you want to build AWN in (I use ~/Installs/avant/) and do this:

doe en dan mag er een slotje op :)

zat onder systeem > voorkeuren > AWN manager te kloojen :) maar opende niet, logisch als program niet opgestart is :)

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
AWN op gutsy
« Reactie #8 Gepost op: 2007/11/26, 22:34:05 »
Dan zitten we al te ver :) Dat builden waar je het over hebt is enkel bij "Compiling from source".

Op die pagina staan twee mogelijkheden om AWN te installeren:
- Repository
- Compiling from source

Het is niet zo duidelijk, ik weet het, heb in het begin ook zitten klooien.
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

ubuntukluns

  • Gast
AWN op gutsy
« Reactie #9 Gepost op: 2007/11/26, 23:19:35 »
ah ok, dan moet ik dat niet doen :)

AWN is wel wat minder eye candy dan kiba vind ik persoonlijk, ook geen mogelijkheid om een extra starter aan toe te voegen (firefox)