Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Firefox loopt volgens melding, maar niet via systeemmonitor !!  (gelezen 1099 keer)

artvds2708

  • Gast
Browser loopt volgens melding, maar niet via systeemmonitor !!
Ik krijg de zelfde melding als ik Flock start.
Heropstarten van het systeem maakt niets uit  :(

Dus met FF en Flock kan ik niet het net op.......maar als ik Epiphany start,
dan krijg ik niets en kan ik gewoon het net op. :/

Hoe kan dit ??
En wie kan me helpen ??

Graag advies.
BVD

artvds2708

  • Gast
Firefox loopt volgens melding, maar niet via systeemmonitor !!
« Reactie #1 Gepost op: 2007/11/25, 11:39:28 »
Ik gebruik nu ICEAPE, daar ik nogsteeds niet gebruik kan maken van FF / Flock.
Ben zeer content met deze browser en blijf deze gebruiken !
Maar toch zou ik graag willen weten waarom die andere 2 niet draaien.
Iemand een idee ??????????

Offline eXtreem

  • Lid
  • Steunpunt: Nee
Firefox loopt volgens melding, maar niet via systeemmonitor !!
« Reactie #2 Gepost op: 2007/11/25, 12:08:59 »
Citaat van: artvds2708
Browser loopt volgens melding, maar niet via systeemmonitor
Wat is de melding die hij geeft? En als je in de terminal de opdracht "firefox" geeft, geeft hij daar ook een foutmelding?

Gr. Richard
http://ubuntu.zurf.nl    (password ubuntu)
:wq

artvds2708

  • Gast
Firefox loopt volgens melding, maar niet via systeemmonitor !!
« Reactie #3 Gepost op: 2007/11/25, 15:27:35 »
Nee.
Ik krijg een apaprte balk.
Deze zegt :
FF is al actief  maar reageert niet. om een nieuw venster te openen moet u eerst de bestaande FF-proces afsluiten of uw systeem herstarten.

artvds2708

  • Gast
Firefox loopt volgens melding, maar niet via systeemmonitor !!
« Reactie #4 Gepost op: 2007/11/27, 10:46:51 »
Zelfs met de nieuwere versie uit Synaptic, werkt het nogsteeds niet !!
Iemand een idee ??

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Firefox loopt volgens melding, maar niet via systeemmonitor !!
« Reactie #5 Gepost op: 2007/11/27, 17:38:37 »
Als je bij "Processen" gaat kijken, loopt er dan een proces "firefox-bin"? Zoja, kicken.
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

artvds2708

  • Gast
Firefox loopt volgens melding, maar niet via systeemmonitor !!
« Reactie #6 Gepost op: 2007/11/27, 17:55:22 »
Firefox -> Zombie  ........ ok voor de 1e keer dat ik het zie
kan hem niet kicken
baal er van, want zo kan ik soms ook geen links openen
wie kan me helpen ??
Zelfs nu verwijderen en opnieuw installeren blijft de fout !!
:(

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Firefox loopt volgens melding, maar niet via systeemmonitor !!
« Reactie #7 Gepost op: 2007/11/27, 18:30:31 »
Verwijder firefox nog eens.
Ga dan naar je persoonlijke map en maak de verborgen bestanden zichtbaar.

Open de map .mozilla en open daarin de map "firefox". Maak een backupje van je bladwijzers.
Weet iemand of je ook een backup kunt nemen van je cookies en opgeslagen wachtwoorden?

Als je wilt kan je die map "firefox" dan eens verwijderen en vervolgens firefox opnieuw installeren.

Kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

artvds2708

  • Gast
Firefox loopt volgens melding, maar niet via systeemmonitor !!
« Reactie #8 Gepost op: 2007/11/27, 19:23:41 »
Bedankt,Kris !!
Je tip werkte perfect.

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Firefox loopt volgens melding, maar niet via systeemmonitor !!
« Reactie #9 Gepost op: 2007/11/27, 19:32:50 »
You're welcome ;)
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog