Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geluid werkt niet  (gelezen 626 keer)

Offline tryer

  • Lid
  • Steunpunt: Nee
geluid werkt niet
« Gepost op: 2007/11/21, 22:06:13 »
tot voor vanavond deed al het geluid het goed om mijn computer, kon tv kijken en muziek luisteren. Heb Alsamixer geïnstalleerd en aan alle schuifjes veranderd, zonder succes.

Bij systeem - voorkeuren - geluid, testen gaan goed behalve bij geluidsopname krijg ik een foutmelding: gconfaudiosrc ! audioconvert ! audioresample ! gconfaudiosink profile=chat: Bron bezet of niet beschikbaar.

Wat kan dat betekenen en hoe kan ik dat corrigeren ?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
geluid werkt niet
« Reactie #1 Gepost op: 2007/11/21, 23:30:37 »
Citaat van: tryer
Bron bezet of niet beschikbaar.
Wat kan dat betekenen en hoe kan ik dat corrigeren ?
Ik weet niet exact wat het kan betekenen ik weet alleen dat als ik b.v. Elisa Media Center gebruik en die niet netjes afsluit en van gebruiker wissel de muziek bij de volgende gebruiker nog steeds te horen is.
Wellicht kan je nakijken of een of ander programma de audio bezet of blokkeerd.
Je kan bij Systeemmonitor kijken of er een programma draait.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline tryer

  • Lid
  • Steunpunt: Nee
geluid werkt niet
« Reactie #2 Gepost op: 2007/11/21, 23:43:25 »
Ik heb het even nagekeken, alle programmaś slapen. Ik heb dual-boot, het geluid werkt onder Vista wel. Het is een Soundmax AD1986A on board. Ik heb al gekeken of ik ergens een Linux driver zag, kon ik zo gauw niet vinden. Hoop niet dat ik het systeem helemaal moet herinstalleren. Volgende keer maak ik wel een back-up.