Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Harddisk?  (gelezen 653 keer)

c1orja1n

  • Gast
Harddisk?
« Gepost op: 2007/11/21, 10:16:41 »
Beste mensen,

Ik gebruik nu al een tijdje Ubuntu 7.10. Dat gaat een tijd lang goed en om één of andere onbekende reden crasht dan (na enige tijd) het hele systeem. Het hele systeem draait vast. Druk ik op ctrl + alt + backspace dan eindigt het systeem bij een poging om de local scripts te draaien (/etc/rc.local). De crash eindigt hier en daar met output over het EXT3 bestandssysteem. Ik heb de harde schijf onder WinXP op fouten onderzocht met Norton. Niks mee aan de hand. Ik heb gedacht aan de voeding. Tijdje lang ook met het diskettestation en een DVD drive los van de voeding en los van het moederbord gedraaid. Dat ging voor mijn gevoel ook iets beter. Ik heb gedacht aan het verloop-kabeltje van de voeding (oude IDE schijf voeding naar SATAII schijf voeding). Onder Windows XP heb ik een tijdje met de SATAII schijf in NTFS formaat gewerkt. Daar kreeg ik af en toe de foutmelding, dat uitgestelde schrijfbewerkingen, etc., etc. Meer ideeën voor de oorzaak van het probleem? Alles draait overigens prima tot de crash, inclusief compiz/beryl etc.

P.S. Ander detail is, dat de front USB poorten van de XGear behuizing soms tot een harde reset leiden bij gebruik.

Systeem:
Asus socket AM2 M2V
AMD Athlon X2 3800+
MSI Geforce 6600 GT (nvidia 6600GT dus)
2048 mb geheugen (één stripje 533mHz/ één 667 mHz voor de uitbreiding met het stripje 667mHz had ik ook hetzelfde probleem!)
Voeding: XGear (samen met de behuizing!) PS400A
1 x DVD Aopen DVD 1648/AAP Pro
1 x DVD Writer TSSTCORPCD/DVD SH-S162L
1 x IDE Schijf 120GB WDC WD1200LB-55EDAO
1 x SATAII Schijf 250GB
1 x Diskette
1 x USB Printer (HP Laserjet 1010)
1 x Attansic L1 Gigabit ethernet controller.
1 x Realtek geïntegreerde HDA audio controller. (ALC 660)
Dual Boot: WinXP/Ubuntu 7.10
WinXP installatie op de IDE schijf
Ubuntu 7.10 installatie op de SATAII schijf.

Offline glupper68

  • Lid
  • Steunpunt: Nee
Harddisk?
« Reactie #1 Gepost op: 2007/11/21, 11:58:29 »
Kan het zijn dat je geheugenmodules niet goed is/kapot is. Loopt dan vol en crashed?
Intel Pentium  Core 2 duo 2.66 ghz, geheugen 4 gig, Grafische kaart  NVidia GeForce 7050, geluid  Realtek High Definition audio, Router Linksys 54 Mbps WRT54GL wireless

Ubuntu 11.04